Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit 2 Netzwerken

Mitglied: 17941

17941 (Level 1)

27.09.2005, aktualisiert 18:19 Uhr, 4788 Aufrufe, 20 Kommentare

Ich habe 2 Pc's. Beide mit WinXP Professionel. 1.8 GHZ und 512 MB Ram. Beide gehen über einen NETGEAR-Router in Netz. Der eine wird, da er ein Laptop is manchmal mit ins Büro geholt un geht dann dort auf de Server. Ich hab jetzt das Problem das ich ja dann zwei Gateways eintragen muss. Aber er nimmt zu Hause immer den Falschen wie kann man das behebn.?? Er bekommt zwar ne verbindung aber kommt nit ins netz.
mfg poncho
Mitglied: Janni
27.09.2005 um 15:23 Uhr
Bei beiden Netzen DHCP verwenden.
Bitte warten ..
Mitglied: 17941
27.09.2005 um 15:24 Uhr
nein das geht nit, der server braucht ne feste ip
lg poncho
Bitte warten ..
Mitglied: 17886
27.09.2005 um 15:27 Uhr
Hallo,

wieso holst du dir die IP einstellungen nicht über DHCP
Der Router sollte doch ein DHCP Server besitzen, muß
wahrscheinlich nur aktiviert werden.
Unter >> Eigenschaften von IP (deine LAN verbindung) findest du 2 Register >> Allgemein und Alternative Konfiguration
Allgemeim >> Hier DHCP einstellen >> für Daheim
Alternative Konfiguration >> Feste IP >> Für die Firma
Oder umgekehrt.....

##mfg cbe
Bitte warten ..
Mitglied: Janni
27.09.2005 um 15:28 Uhr
Ich dachte es geht um den Laptop der immer rumgetragen wird ?

(Auch wenn der Server eine feste IP besitzt kann er ein DHCP-Server sein)
Bitte warten ..
Mitglied: Janni
27.09.2005 um 15:30 Uhr
oder so

Schande über mich, daß ich da grad nicht dran gedacht habe.
Bitte warten ..
Mitglied: 17941
27.09.2005 um 15:30 Uhr
das ist ja auch so eingestellt aber unter allgemeine einstellen steht trotzdem ein gateway un wenn ich den rausschmeißen funkts nit mehr
Bitte warten ..
Mitglied: ybBln
27.09.2005 um 15:37 Uhr
Dem Router zu Hause die IP des Gateways im Büro geben, schon brauchst Du nix mehr auswählen. Kann doch zu Hause egal sein, welche IP der Router hat, oder?
Gruß - ybBln
Bitte warten ..
Mitglied: 17886
27.09.2005 um 15:37 Uhr
Hi,

also wenn auf der ersten Registerkarte DHCP eingestellt ist, werden
alle einstellungen vom Router (DHCP)übergeben. (DAHEIM)
Auch der Gateway.

Der Router muß natürlich richtig konfiguriert sein.

Wenn du nun auf der zweiten Registerkarte eine feste IP und ein festen gateway einträgst,
wird wenn kein DHCP Server zu erreichen ist diese einstellung benuzt. (FIRMA)

mfg cbe
Bitte warten ..
Mitglied: 17941
27.09.2005 um 15:40 Uhr
zu cbe :
ja ich hab das auch ausprobiert aber dann ging es komischerweiße nit in der Firma
zu ybBln:
aber kann die ip nit annehemen weil sie so hoch is
lg poncho
Bitte warten ..
Mitglied: 17886
27.09.2005 um 15:40 Uhr
Vorsicht......

Sollte aber keine Öffentliche IP sein...........
Bitte warten ..
Mitglied: 17886
27.09.2005 um 15:42 Uhr
Hi,

hab ihr in der Firma DHCP oder läuft alles über feste IP.

mfg cbe
Bitte warten ..
Mitglied: 17941
27.09.2005 um 15:44 Uhr
feste ip un deheim gehst über dhcp aber der blöde gateway stört auch wenn der vom büro unter alternativ eingetragen is sagt der admin vom büro muss erdort auch stehn
lg poncho
Bitte warten ..
Mitglied: 17886
27.09.2005 um 15:48 Uhr
Hi,

was du noch machen kannst:

Einen zweiten Gateway hinzufügen:

Eigenschaften IP >> Erweitert >> Standardgateways
Bitte warten ..
Mitglied: 17941
27.09.2005 um 15:49 Uhr
ei das hab ich ja aber er nimmt immer den aus dem büro
lg poncho
Bitte warten ..
Mitglied: 17886
27.09.2005 um 15:53 Uhr
Hi.

bist du sicher das der Gateway die Ursache ist.
Kann es auch sein das ihr in der Firma einen Proxy benutzt.
Schau mal unter Internetoptionen >> Verbindungen nach ob dort
ein Proxy eingetragen ist.

mfg cbe
Bitte warten ..
Mitglied: 17941
27.09.2005 um 15:57 Uhr
ja bin ich sicher
Bitte warten ..
Mitglied: 17886
27.09.2005 um 16:04 Uhr
Tach auch

Könnst du mal die einstellungen von IP posten

screenshot von allen Registerkarten >> Eigenschaften IP

##mfg cbe
Bitte warten ..
Mitglied: 17941
27.09.2005 um 16:14 Uhr
ich kenn mich damit nit aus aber kann ma nit was mit metrik mache
lg poncho
Bitte warten ..
Mitglied: ybBln
27.09.2005 um 18:19 Uhr
zu ybBln:
aber kann die ip nit annehemen weil sie so
hoch is
lg poncho

Bitte waaaas?
Alle IPs zwischen z.B. 192.168.0.1 und 192.168.255.254 sind verwendbare IP-Adressen für den privaten Bereich eines Klasse-C-Netzes. Öffentliche IP-Adressen sollten zwar nicht verwendet werden, aber das einzige, was passiert, wenn Du eine öffentliche IP im LAN vergibst ist, dass Du eine Domain, die diese IP tatsächlich besitzt, nicht erreichst.
Schreib doch bitte mal die Gatewayadresse, die Du im Büro verwendest hier rein.
Gruß - ybBln
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Netzwerk Ping Problem
gelöst Frage von ITSS-HRWindows Netzwerk11 Kommentare

Hallo an alle hier. Ich hoffe Ihr könnt mir bei einem Problem helfen. Ich habe das Problem festgestellt als ...

Router & Routing
2 Gateway Problem
gelöst Frage von radebergerRouter & Routing5 Kommentare

Hallo zusammen, ich habe die Aufgabe bekommen, in unserem Firmennetz ein VLAN einzurichten in dem eine separate Arbeitsgruppe abgeschirmt ...

Router & Routing
Netzwerk Problem - verworrenes Netz
Frage von holladieRouter & Routing4 Kommentare

Hallo Ich bin neuer IT Betreuer in einer Schule. Durch eine zeimlich hohe Fluchtuationsrate der Mitarbeiter weiß niemand so ...

Windows 10
Win 10 Netzwerk Problem
Frage von rocco61Windows 105 Kommentare

Hallo zusammen, wollte in meinen Win 10, die IP von DHCP auf Stat. ändern. Beende ich das Eigenschaftsfenster mit ...

Neue Wissensbeiträge
Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 1 StundeWindows 10

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)6 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 2 TagenSicherheit8 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...

Switche und Hubs
Kaufempfehlung für einen 24-Port Layer 3-Switch mit 1 GBits
Frage von pianoman82Switche und Hubs15 Kommentare

Hallo! Ich bin aktuell auf der Suche nach einem bezahlbaren Layer-3-Switch mit 24 Ports. Mit bezahlbar meine ich nach ...