Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit 2 Netzwerkkarten in einem Server

Mitglied: nobocom

nobocom (Level 1) - Jetzt verbinden

15.09.2005, aktualisiert 16.09.2005, 7984 Aufrufe, 7 Kommentare

Ich habe zwei Netzwerkkarten in einem Server. Sind beide aktiviert kommt es zu massiven Ausfällen.

Konstellation:
In einem Server befinden sich zwei Netzwerkkarten.

LAN Intern
192.168.120.4 <- Adresse für Internen Zugriff
255.255.255.0
192.168.120.70 <- Gateway für Zugriff über Standleitung

Web-LAN
192.168.120.94 <- Adresse für Web-Zugriff
255.255.255.0
192.168.120.151 <- GatewayPC für Internet, von da aus über VPN-Router ins WWW
Alle Karten fahren mit dem aktuellsten Treiber.

Die erste Netzwerkkarte (internes LAN) bedient Anfragen sowohl von innerhalb, als auch Anfragen die über die Standleitung (Cisco-Router) von einer Zweigstelle herein kommen.
Die zweite Netzwerkkarte (Web) geht über einen Gateway-PC (inkl. Firewall, Virenschutz, etc.) auf einen VPN-Router. Dort werden von Aussenstellen via VPN-Tunnel Anfragen gestellt.

Problem:
Wird die sog. Web-Karte aktiviert, kommt es zu massiven Ausfällen im internen LAN.

Ich habe einmal die Routingtabelle des Servers angehängt.


Meine Frage ist nun: wie kann ich das Problem am einfachsten lösen. Würde es schon reichen die Netzwerkkarten in verschiedene Segmente zu legen z.b. 192.168.120.xxx und 192.168.121.xxx ?
Oder kann ich über das Routing zu einer Lösung kommen?


Schnittstellen
0x1 Loopback
0x1000003 Intel Pro/1000 <-Internes LAN
0x3000004 Intel Pro/1000 <-Web-LAN

Im System vorhandene Routen

Aktive Routen
Netzwekziel Netzwerkmaske Gateway Schnittstelle Anzahl

0.0.0.0 0.0.0.0 192.168.120.70 192.168.120.4 4
0.0.0.0 0.0.0.0 192.168.120.151 192.168.120.94 2
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.120.0 255.255.255.0 192.168.120.4 192.168.120.4 1
192.168.120.0 255.255.255.0 192.168.120.94 192.168.120.94 2
192.168.120.4 255.255.255.255 127.0.0.1 127.0.0.1 1
192.168.120.94 255.255.255.255 127.0.0.1 127.0.0.1 2
192.168.120.255 255.255.255.255 192.168.120.4 192.168.120.4 1
192.168.120.255 255.255.255.255 192.168.120.94 192.168.120.94 2
224.0.0.0 224.0.0.0 192.168.120.4 192.168.120.4 1
224.0.0.0 224.0.0.0 192.168.120.94 192.168.120.94 2
255.255.255.255 255.255.255.255 192.168.120.4 192.168.120.4 1

Ständige Routen:
keine



Routen bei deaktivierter WEB-Karte

Aktive Routen
0.0.0.0 0.0.0.0 192.168.120.70 192.168.120.4 4
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.120.0 255.255.255.20 192.168.120.4 192.168.120.4 1
192.168.120.4 255.255.255.255 127.0.0.1 127.0.0.1 1
192.168.120.255 255.255.255.255 192.168.120.4 192.168.120.4 1
224.0.0.0 224.0.0.0 192.168.120.4 192.168.120.4 1
255.255.255.255 255.255.255.255 192.168.120.4 192.168.120.4 1
Standardgateway: 192.168.120.70

Ständige Routen:
keine


Gruß nobocom
Mitglied: IceBeer
15.09.2005 um 11:47 Uhr
Hi,

ich bin zwar alles andere als Experte, aber meine was im Kopf zu haben dass es eine schlechte Idee ist den beiden Karten eine Addresse aus dem gleichen IP-Band zu geben...

Kommt der Routing Dienst nicht ein klein wenig durcheinander????

MfG IceBeer
Bitte warten ..
Mitglied: 16640
15.09.2005 um 11:58 Uhr
Gib' den beiden Karten Adressen aus unterschiedlichen Netzen!
Bitte warten ..
Mitglied: mrtux
15.09.2005 um 13:02 Uhr
Hallo !

Gib' den beiden Karten Adressen aus
unterschiedlichen Netzen!

Ich schliesse mich an und vervollständige:

Das Routing von einem Netz ins andere richtig setzen sonst wird es nix !
Stichwort: Gateway

mr. tux
Bitte warten ..
Mitglied: nobocom
15.09.2005 um 15:52 Uhr
Die beiden Karten liegen jetzt in versch. IP-Segmenten. Trotzdem: Sobald die 2. Karte aktiv geht fällt das andere Netz aus.
Sobald ich die Karte deaktiviere geht´s wieder.
Bitte warten ..
Mitglied: 16640
16.09.2005 um 10:53 Uhr
mehr Details bitte, am liebsten erstmal die Ausgabe von IPCONFIG /ALL auf der Kommandozeile.
Bitte warten ..
Mitglied: IceBeer
16.09.2005 um 11:26 Uhr
Hi,

was passiert eigentlich wenn du nur die 2. Karte aktivierst????? Vielleicht hat die auch einfach nenn Macken ab (MAC-Adresse 00-00-00-00-00-00 oder so)

MfG IceBeer
Bitte warten ..
Mitglied: nobocom
16.09.2005 um 12:44 Uhr
Hallo,

vielen Dank für eure Antworten. Wir haben gestern nochmal alles getestet und auf die jeweiligen IP Adressen Laufwerke gemappt und BurnIn Test drüber laufen lassen.....
Ich weiß nicht warum, aber alles funktionierte und heute scheint der Betrieb (bis jetzt) störungsfrei mit aktivierter 2.Netzwerkkarte im Adressbereich 192.168.125/0 zu laufen.

Gruß
Bitte warten ..
Ähnliche Inhalte
Router & Routing
2 Gateway Problem
gelöst Frage von radebergerRouter & Routing5 Kommentare

Hallo zusammen, ich habe die Aufgabe bekommen, in unserem Firmennetz ein VLAN einzurichten in dem eine separate Arbeitsgruppe abgeschirmt ...

Router & Routing
Problem mit 2 NAT
gelöst Frage von mzda1234Router & Routing5 Kommentare

Liebe Forumgemeinde, Wir setzen seit langem ein zyxel firewall. Dort sind alle firewall und nat regeln schon hinterlegt. Nun ...

Router & Routing

Ein Server. 2 Netzwerkkarten und 2 Router .Routing Problem

Frage von darksoul666Router & Routing7 Kommentare

Hallo! Dies ist mein erster Beitrag hier und ich hoffe, ich mach nicht alles falsch ;-) Es geht um ...

Netzwerkgrundlagen

SG300-10 Layer 2 VLAN Problem

gelöst Frage von chulioNetzwerkgrundlagen5 Kommentare

Liebe administrator.de community, Eigentlich hatte ich ein lauffähiges Heimnetzwerk, aber man will ja aufrüsten. Also hab ich mir zwei ...

Neue Wissensbeiträge
Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 StundenSicherheit1 Kommentar

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 2 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 6 StundenWindows 101 Kommentar

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 2 TagenHumor (lol)6 Kommentare

aber wo ist der Hammer? :-)

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server21 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...