Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Active Directory nach HDD Tausch bei Server 2003

Mitglied: bytecounter

bytecounter (Level 2) - Jetzt verbinden

30.03.2008, aktualisiert 31.03.2008, 3506 Aufrufe, 5 Kommentare

Hallo,

folgendes Problem: Nach einem Plattentausch bekomme ich eine Fehlermeldung, dass der Verzeichnisdienst nicht gestartet werden konnte. Neustart -> Verzeichnisdienst wiederherstellen schlug ebenfalls fehl. Man kann sich nach der Reparatur zwar als Administrator anmelden, das System fährt aber sofort wieder runter. Und danach akzeptiert er im abgesicherten Modus zwar den Administrator mit dem korrekten Kennwort, es erscheint kurz das Fenster "Einstellungen werden geladen" aber nach ca. 2-3sec habe ich wieder den Anmeldebildschirm - den Vorgang kann man beliebig oft wiederholen. Ein "Normalstart" endet aber weiterhin mit der Fehlermeldung des Verzeichnisdienstes.

Wie kann ich das sch.. Teil zum Laufen bekommen?

Danke für Eure Hilfe!!

Bytecounter
Mitglied: sysad
30.03.2008 um 14:33 Uhr
Wahrscheinlich Ursache: Die Anzahl bzw. Reihenfolge der Partitionen ist nach dem Tausch anders. Dann versucht W die User-Einstellungen z.B. von G: zu laden, das jetzt aber F: oder H: ist aufgrund der anderen Reihenfolge, und schon passiert es. Wenn du nicht mehr weißt, wie die Originalplatte war, probiers mit 3 Dummy-Partitionen davor, die Du eine nach der andern löscht. Bitte auch die HDs an den andern Controllern beachten, die kommen in diese idiotische Buchstabenvergabe evtl. mit rein.
Bitte warten ..
Mitglied: bytecounter
30.03.2008 um 15:16 Uhr
das klappt leider auch nicht. Allerdings kann es sein, dass das Windows-Laufwerk nun D: ist, vorher aber C: war, das bekomme ich durch Dummy-Partitionen ja leider nicht hin. Kann ich das über die CD-Konsole prüfen / ändern?
Oder ggf. den DC deaktivieren?

Nachtrag: Nach dem Versuch, Verzeichnisdienst wiederherzustellen, führt W ein chkdsk aus, da sind die Laufwerksbuchstaben tatsächlich G: und f: (sollten aber C: und D sein. Dann ist das tatsächlich das Problem..nur wie lösen??
Bitte warten ..
Mitglied: hypery2000
30.03.2008 um 18:30 Uhr
Das Problem hatte ich heute auch.Iist leicht zu beheben. Schaut mal diesen Knowledge Base Artikel an KB223188 die beschriebene Lösung hat bei mir super funktioniert.
Bitte warten ..
Mitglied: sysad
30.03.2008 um 20:41 Uhr
Das Problem hatte ich heute auch.Iist leicht
zu beheben. Schaut mal diesen Knowledge Base
Artikel an
[http://support.microsoft.com/kb/223188/DE-DE/
KB223188] die beschriebene Lösung hat
bei mir super funktioniert.

Das Hauptproblem bei diesem Tipp ist, dass man sich dazu erfolgreich anmelden können muss!

Um das Problem zu lösen, muss man die Reihenfolge, die Windows nutzt, kennen. Da hilft sicher Google. Ich konnte mit dem 'Jonglieren' der Partitionen bis jetzt alles lösen.
Bitte warten ..
Mitglied: bytecounter
31.03.2008 um 09:54 Uhr
Hallo zusammen,

erstmal danke für Eure Hilfe!!
Insbesondere der Tipp von sysad hat mich erheblich weitergebracht!
Das Problem konnte ich übrigens mit der 30 Tage-Testversion von ERD-Commander lösen!

Leider ist der Link bei M$ ziehmlich versteckt, und es gibt Hinweise darauf, dass das Tool nicht mehr veröffentlicht wird. Daher möchte ich Euch den Link nicht vorenthalten:
http://www.microsoft.com/downloads/details.aspx?FamilyID=5d600369-0554- ...

vg
Bytecounter
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS

Raid 5 Volume im inaktiven Modus nach HDD-Tausch

Frage von JackoeSAN, NAS, DAS11 Kommentare

Servus zusammen, ich habe eine Frage zu einem QNAP NAS-Server. Typ: TS-439+ 4 x 1TB Seagate HDDs einfach als ...

Server-Hardware

HP Microserver HDD Problem

Frage von Sirius91Server-Hardware6 Kommentare

Hallo liebes Forum, leider komme ich derzeit einfach nicht mehr weiter meinen Server wieder zum Laufen zu bringen. Ich ...

Server-Hardware

Problem mit RAID - HDD incompatible?

gelöst Frage von Zoom78Server-Hardware8 Kommentare

Moin, in einem kürzlich angeschafften (gebrauchten) Terra mini-server habe ich vier 3,5" Festplatten. Zwei davon haben 1TB und zwei ...

Windows Server

Hardware Tausch SBS 2011

Frage von HeinrichMWindows Server10 Kommentare

Hallo zusammen, Es gibt einen SBS 2011 Server (der läuft fehlerfreu), dessen Hardware in die Jahre gekommen ist. Jetzt ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 8 StundenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 1 TagWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 3 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 3 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless15 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless15 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Netzwerkmanagement
Server bauen
Frage von JugendringNetzwerkmanagement11 Kommentare

Moin Moin, wir, der Jugendring sind ein ständig wachsender Verein mit vielen Unterprojekten. Da liegt es nah, dass wir ...