Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit ATA Fesplatten und ASUS 8V Deluxe

Mitglied: Crux

Crux (Level 1) - Jetzt verbinden

26.10.2005, aktualisiert 18:57 Uhr, 5225 Aufrufe, 3 Kommentare

Hi,
ich ein kleines problem.
versuche gerade 2 Samsung 160 Gig ATA (PATA steht auf dem Label) an ein ASUS Board anzuschliessen. Jetzt haben sich folgende Probleme ergeben:

1. Wenn ich die Platten an den Raid ATA anschliesse verlangt er das ich ein Array erstelle (???). Ich hab nicht den geringsten Plan wie das gehen soll. Die Slave Platte soll zum Spiegeln verwendet werden. Kann mir da vielleicht einer Helfen. P.S: auf der Slave Platte noch Daten drauf die möglist erhalten bleiben sollten

2. Wenn ich die Platten an den IDE anschliesse erkennt er sie zwar aber ich kann XP Pro nicht installieren weil er das DVD Laufwerk nicht als Boot Device anerkennt.
Ich hab hier schon gelesen das das Board eh Probleme mit Windows hatt und das man XP mit Diskette installieren muss.

Diese Meldung gibt immer aus:

Scan Devices, Please wait....
Press TAB Key into User Window!
Serial_CH0 Master: No Device
Serial_CH1 Master: No Device

Scanning IDE

No device is found
Bios is not installed

Hab schon im Bios gekuckt aber nichts gefunden. Wäre froh wenn mir das einer erklären könnte.
MfG Crux
Mitglied: IceBeer
26.10.2005 um 12:33 Uhr
Hallo,

also vorab mal das mit dem von Disk installieren stimmt nicht, ich hab nicht mal en Floppy dran.....

Wenn du das RAID-Array erstellst sind die Daten auf den Platten futsch --> vorher sichern.

Normalerweiße ist das RAID-BIOS (mit dem von dem Board hab ich mich nicht beschäftigt, sollte aber auch ein Promise sein) recht simpel und du kannst beim ersten anlegen gar nichts falsch machen.....

Wenn er sobald du die Platte dranhängst dein DVD-Rom nicht mehr findet sind wohl die Jumper falsch, verm. alles auf Master (ist Default)...

MfG IceBeer
Bitte warten ..
Mitglied: i-code
26.10.2005 um 12:42 Uhr
Hallo,

Das Array erstellst Du indem Du beim Bootvorgang in das Setup Menü des Raidcontroolers gehst. Meistens mit Strg/s oder Strg/g, dort musst Du Dich durch das Menü Kämpfen, neues Array erstellen und dann aufpassen welche Art Du auswählst. In Deinem Fall sollte es RAID 1 (Disk Mirroring)sein. Dann speichern und neu starten.
Allerdings weiß ich nicht ob Dein Raidcontroller das mit Formatierten Platten macht. Ich nehme an Du kannst entweder das Array nicht erstellen weil es der Controller nicht zulässt, oder aber die Daten auf der zweiten Festplatte werden gelöscht, weil ja die Masterplatte 1x1 auf der Slave gespiegelt werden soll. Empfehlenswert ist in jedem Fall sich die Daten zu sichern weil der Verlust am wahrscheinlichsten ist. Im schlimmsten Fall will der Raidcontroller zwei nichtzugeordnete Laufwerke was zumindest im Raid 0 (Disk Striping) der Fall sein wird, dann müsstest Du alles neu installieren.

Das DVD Laufwerk sollte als Master Gejumpert sein, dann die Bios Einstellungen prüfen und gegebenenfalls die Parameter der Bootreihenfolge richtig setzen.

Beste Grüße, Frank
Bitte warten ..
Mitglied: Crux
26.10.2005 um 18:57 Uhr
So erst mal danke für die schnelle hilfe.
Das mit dem Array geht jetzt problemlos (ja wer lesen kann is klar im Vorteil ).
Er erkennt jetzt auch meinen Brenner aber dafür das andere Laufwerk net aber das geht schon irgendwie. Und das mit den Disketten hat sich doch bewahrheitet. Ich musste extra zu einem Freund fahren damit er mir die Treiber auf Diskette zieht weil ich am Notebook kein Laufwerk hab . Es war aber weniger das Board was probs gemacht hat sondern XP Pro weil in der install nicht auf eine andere CD zugegriffen werden kann. Aber soweit läuft alles, also noch thx für die ratschläge.
MFG Crux
Bitte warten ..
Ähnliche Inhalte
Windows 8

Alter Hut Win 8.1 WLA Problem ASUS-Netgear-Fritzbox

Frage von has.andWindows 83 Kommentare

Hy, Ich weiß ist ein alter Hut aber ich verzweifle seit 4 Tagen an dem WLAN (I-Net Bandbreiten) Problem. ...

Festplatten, SSD, Raid

Bad Sector auf S-ATA Festplatte

Frage von gerry56Festplatten, SSD, Raid30 Kommentare

Ich habe 2 Festplatten in meinem PC eingebaut. Auf Festplatte 1 habe ich mehrere Betriebssysteme und auf Festplatte 2 ...

Festplatten, SSD, Raid

Festplatten und USB-S-ATA-Adapter

Frage von O-MarcFestplatten, SSD, Raid4 Kommentare

Hallo zusammen, ich verstehe eine Begebenheit bzgl. der Nutzung von Festplatten per USB-S-ATA-Adapter nicht. Ein Datenträger, den ich damit ...

Notebook & Zubehör

Asus X53U Bildschirm schwarz

Frage von Herbrich19Notebook & Zubehör8 Kommentare

Hallo, Mein Laptop (Asus X53U) geht nicht mehr so richtig. Erst war es so dass beim Öffnen der Bildschirm ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 1 TagDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 1 TagSicherheit1 Kommentar

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 2 TagenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 3 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
Router & Routing
Lancom-VPN-Client
Frage von FM28880Router & Routing15 Kommentare

Hallo zusammen, ich habe heute zwei Rechner mit einem Lancom VPN-Client eingerichtet. Die VPN-Verbindung wird aufgebaut und steht. Jedoch ...

Microsoft Office
Sharepoint 2016 mag keine Umlaute in .docx-Titeln
gelöst Frage von DerWoWussteMicrosoft Office14 Kommentare

Moin Kollegen. Nutzt hier jemand Sharepoint? Könnt Ihr, unabhängig von der Sharepointversion, bitte einen Test machen? Ladet ein .docx ...

Basic
VBS soll alle Ordner auswählen, die im Startmenu angezeigt werden
Frage von Senseless-CreatureBasic12 Kommentare

Guten Morgen - gibt es eine Möglichkeit, per VBS das Startmenu in Win10 zu modifizieren? Ich beherrsche VBS mittlerweile ...

Hyper-V
Hyper-V Manager startet, jedoch keine VM
Frage von NaleorHyper-V11 Kommentare

Hallo zusammen, auf meinem Windows 10 (Build 1703) Notebook von der Arbeit scheint Hyper-V plötzliche nicht mehr zu funktionieren. ...