Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei der Benutzung eines Barcodescanners

Mitglied: sebsiegler

sebsiegler (Level 1) - Jetzt verbinden

06.07.2005, aktualisiert 07.07.2005, 5921 Aufrufe, 20 Kommentare

Hallo,

ich habe ein Problem mit meinem Barcodescanner:

Nach dem Anschalten des Computers ertönt seitens des Scanners nur ein langer Piep-Ton und die rote LED des Scanners leuchtet auf. Die ebenfalls angeschlossene Tastatur funktioniert nicht, wenn der Barcodescanner am Computer angeschlossen ist.

Des Weiteren ist ? trotz Aufleuchten der roten LED ? kein Lesen von Barcodes möglich.

Der Anschluss des Barcodescanners erfolgt am PC (Intel Celeron, Windows XP) über den PS/2 Tastatur-Anschluss. An diesem sind über die zum Scanner gehörige Tastaturweiche der Scanner sowie die Tastatur angeschlossen.

Weiß jemand, woran das Problem liegen könnte?


Viele Grüße
Mitglied: BartSimpson
06.07.2005 um 21:40 Uhr
Ja der Scanner kennt nur AT und nicht XT. Beides ist der geliche Stecker, aber das Protokoll ist verschieden. Oder war es andersrum?? Aber aber es liegt am Protokoll ich habe auch mal sone alten Teilen zum laufen gebraucht. Aber der aufwand war ziemlich gross.
Bitte warten ..
Mitglied: sebsiegler
06.07.2005 um 21:44 Uhr
aha... das klingt ja nicht soo super.

Magst Du mir mal Dein Vorgehen erklären? Vielleicht klappt es ja auch bei mir
Bitte warten ..
Mitglied: BartSimpson
06.07.2005 um 22:06 Uhr
ich habe mir einen Converter gebaut. Man nehmen eine Microcontroer eine OpenCollector Treiber und eine grosse Portion Asamblercode.
Bitte warten ..
Mitglied: sebsiegler
06.07.2005 um 22:17 Uhr
naja, eigentlich wollte ich vorher nicht noch Informatik studieren *g*
<hr>
Der Scanner lief bis vor kurzem problemlos an einem anderen Rechner und soll "bereits auf eine deutsche Tastatur voreingestellt sein, sodass keine weiteren Einstellungen vorgenommen werden müssen".
Bitte warten ..
Mitglied: BartSimpson
06.07.2005 um 22:23 Uhr
Ich habe auch keine Informatik studiert
Vieleicht kannst du das Teil von At auf XT umstellen. Denn der Unterschied ist nicht gross. Im Pinzip nur ein Bit.
Bitte warten ..
Mitglied: sebsiegler
06.07.2005 um 22:30 Uhr
Im "Programming Manual"-Heft hätte ich "Device Selection for Keyboard Interface" und dann die Wahl zwischen "PC/AT,PS/2 50,60,70,80", "PC/XT", "PS/2 25,30" und noch einige mehr...

Ist es das, was Du meintest?
Bitte warten ..
Mitglied: sebsiegler
06.07.2005 um 22:44 Uhr
so weit, so gut.
Leider sagt der Scanner absolut nichts, d.h. er ließt die Barcodes zum Programmieren nicht
Bitte warten ..
Mitglied: BartSimpson
06.07.2005 um 22:46 Uhr
Es kann sein, das du das noch am dem alten system machen must, oder erst eine art start code scannen, damit der in den Modus kommt, wo man ihn umprogrammieren kann.
Bitte warten ..
Mitglied: sebsiegler
06.07.2005 um 22:57 Uhr
ist es eigentlich normal, dass die Lese-LEDs nur sehr schwach leuchten, sodass man sie selbst bei Dunkelheit nicht "außerhalb" des Scanners sehen kann?
Oder könnte hier auch (noch) ein Problem mit der Stromversorgung vorliegen, da sich kurz vor dem Y an der Tastaturweiche noch eine Buchse befindet, dessen Sinn mir bisher noch nicht 100%ig einleuchtet...
Bitte warten ..
Mitglied: BartSimpson
06.07.2005 um 23:03 Uhr
möglich wäre es, denn die PS Buchse wurdie nie wirklich genormt, was den zulässigen Strom betrifft. Das sieht man an Laptops z.b. Ich das die lese LED dunkel sind ist je nach Modell normal.
Ich binn morgen wieder da. Kannst ja auch mal den Hersteller des Lesers anrufen, was dieser dazu sagt.
Bitte warten ..
Mitglied: sebsiegler
06.07.2005 um 23:06 Uhr
alles klar soweit... vielen Dank für Deine Hilfe bisher

ich werde dann morgen - hoffentlich mit weiteren Infos - wieder reinschauen...

Nochmals vielen Dank und gute n8
Bitte warten ..
Mitglied: sebsiegler
07.07.2005 um 15:42 Uhr
Hallo,

hier mal die Internetseite über den Scanner des Herstellers...
http://www.ico.de/produkte/Barcodescanner/Kabelgebundene_Scanner/CCD-Sc ...
Bitte warten ..
Mitglied: BartSimpson
07.07.2005 um 16:04 Uhr
Und welche Version haste?
Und haste mal es versucht memäß Handbuch http://www.ico.de/downloads/kassen_scanner/bcrz.pdf
umzustellen?
Bitte warten ..
Mitglied: sebsiegler
07.07.2005 um 16:07 Uhr
es müsste der ccd-83-kp sein
Bitte warten ..
Mitglied: BartSimpson
07.07.2005 um 16:17 Uhr
Dann sollte es eigentlich gehen,wenn man den umstellt. Geht er an dem alten Gerät?
Bitte warten ..
Mitglied: sebsiegler
07.07.2005 um 16:19 Uhr
ich habe leider nur die Aussage des vorherigen Besitzers, dass "dies Gerät schon paar mal im Einsatz war, aber hunderprozentig funktioniert"
Bitte warten ..
Mitglied: BartSimpson
07.07.2005 um 16:23 Uhr
Achso du hast das Teil bei Ebay oder so gekauft.
Da wird leider viel Schrott verkauft. Du kannst ja mal beim Hersteller anrufen.
Vielleicht hat er eine Idee woran es noch liegen könnte.
Bitte warten ..
Mitglied: sebsiegler
07.07.2005 um 17:50 Uhr
so, habe eben den Hersteller angerufen.
Laut der Aussage des Mitarbeiters könnte es sich um einen Defekt am Scanner (Kabelbruch, Schaden an Platine, ect.) handeln.
Bitte warten ..
Mitglied: BartSimpson
07.07.2005 um 18:59 Uhr
Das hört sich ja nicht gut an
Bitte warten ..
Ähnliche Inhalte
Windows Server
CAL-Benutzung
gelöst Frage von dibranWindows Server21 Kommentare

Hallo zusammen, ich hätte mal eine Frage zu einem bestimmten Einsatz-Szenario zu den CAL's. Im Einsatz ein Windows Server ...

Vmware

Unterschied RAM Benutzung VmWare und Windows

gelöst Frage von TheHawkVmware3 Kommentare

Guten Morgen, Meine Frage betrifft folgendes. Wenn ich auf meinem MySQL Server den RAM Verbrauch in Windows gucke sagt ...

Backup

VSS benutzung von mehreren Programmen

Frage von geocastBackup5 Kommentare

Hallo zusammen Ich bin gerade an Backups einrichten und hätte ein Frage zu VSS (Volumen Shadow Copy) von Microsoft. ...

Windows Systemdateien

Variablen benutzung in Befehlen (Powershell)

gelöst Frage von VidcrafterWindows Systemdateien6 Kommentare

Hallo ich will einen Befehl mit einer Variable ausführen. Remove-AppxProvisionedPackage -Online -PackageName $app Dies funktioniert nicht und mir wird ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...