Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme bei der Einrichtung von VPN auf einem Windows Server 2012

Mitglied: Tommy525600

Tommy525600 (Level 1) - Jetzt verbinden

08.09.2013, aktualisiert 12:41 Uhr, 5000 Aufrufe, 7 Kommentare, 1 Danke

Hallo an alle,

ich hätte da mal ein Problem

Die Ausgangssituation:
Win Server 2012, DNS, Exchange, AD, DHCP

Ich versuche seit einigen Tagen VPN ans Laufen zu bringen. Hier die Schritte und Fehler:

Installation über "Rolle hinzufügen"

Anschließend den Assistenten aufgerufen....

ae48d9ef4e6e43061f4b3c2a0d6fd458 - Klicke auf das Bild, um es zu vergrößern
fe6a69f1a5869165d38c38077c98ab6b - Klicke auf das Bild, um es zu vergrößern
8b38275877cf6819699e360ec89ebb39 - Klicke auf das Bild, um es zu vergrößern

...und "nur VPN" bereitstellen ausgewählt.

Und dann kommt das:
ba5df735b889fbb0637432cb2483426c - Klicke auf das Bild, um es zu vergrößern

Google und Microsoft helfen bei der Zahl nicht.

Wie erwartet geht dann die Routing & RAS-Konsole auf.
Den Punkt "Dienst einrichten und starten" kann ich anklicken, es passiert aber nichts.

a60bbb1974d51bae96f54c2edcea1f11 - Klicke auf das Bild, um es zu vergrößern

Ein wenig Forschen in der Ereignisanzeige gibt folgende Infos:

In der Remotezugriffsrolle (1 Fehler und 1 Warnung):

DC-2013 20063 Fehler RemoteAccess System 08.09.2013 10:38:10
Fehler beim Starten der RAS-Verbindungsverwaltung, da das Protokoll-Engine [IKEv2] nicht initialisiert wurde. Die Anforderung wird nicht unterstützt.

DC-2013 20169 Warnung RemoteAccess System 08.09.2013 10:02:21
Es konnte keine Verbindung zum DHCP-Server hergestellt werden. Die private IP-Adresse 169.254.29.253 wird Einwählclients automatisch zugewiesen. Clients können eventuell nicht auf Netzwerkressourcen zugreifen.

Ich habe keine Idee. Der DHCP läuft (auf der gleichen Maschine).
Wo finde ich was über die Protokoll Engine IKEv2?

Ein Blick in den DHCP liefert folgende Info:

DC-2013 10020 Warnung Microsoft-Windows-DHCP-Server System 08.09.2013 11:24:03
Dieser Computer verfügt über mindestens eine dynamisch zugewiesene IPv6-Adresse. Verwenden Sie nach Möglichkeit nur statische IPv6-Adressen, um zuverlässige DHCPv6-Servervorgänge zu gewährleisten.

Der Rechner hat nur eine Netzwerkkarte. IPv6 war erst auf Auto eingestellt. Das habe ich bereits geändert. Der Fehler bleibt aber.
Deaktivieren von IPv6 ändert auch nichts daran. Natürlich habe ich zwischendurch diverse Male neu gestartet.

Fazit: Wo fang ich nur an?!? HILFE !!

Schon mal DANKE für die zahlreichen Antworten
Mitglied: 108012
08.09.2013 um 13:28 Uhr
Hallo,

ich denke mal, dass Du etwas mehr zu dem Router bzw. der Firewall vor dem Server 2012 schreiben solltest!
- Wurden dort alle Ports geöffnet und Portweiterleitungen eingerichtet?
- Wurden auch alle benötigten Ports geöffnet?
- Ist da überhaupt ein Router oder eine Firewall davor geschaltet?
- Ist denn auch eine öffentliche statische bzw. fixe IP Adresse vorhanden?

Gruß
Dobby
Bitte warten ..
Mitglied: aqui
08.09.2013 um 13:47 Uhr
Grundlagen davon:
http://www.microsoft.com/en-us/download/details.aspx?id=3517
sollten auch für 2012 gelten.
Wenn der Server hinter eine NAT Firewall / Router steht musst du ein Port Forwarding auf den Server machen:
https://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html _> "...hinter NAT Firewalls"
Wenn du L2TP machst gelten andere Ports (UDP 500, UDP 4500 und das ESP Protokoll mit der IP Nummer 51)
Damit sollte es klappen.
Bitte warten ..
Mitglied: Tommy525600
08.09.2013 um 13:54 Uhr
Hallo Dobby,

Danke für die Antwort.

Eine feste IP im Inet habe ich nicht. Nutze Dyndns. Die Portweiterleitungen und die Firewall der Netzwerkgeräte sind ok.
Das hat mit den gleichen Geräten beim WinServer2008 hervorragend funktioniert. Habe gerade die Firewall am Server mal abgeschaltet. Hat mich aber ehrlich nicht überrascht: Hilft nix.

Das Problem liegt meiner Meinung nach nicht an der Firewall. Wie soll das gehen, wenn der Dienst schon nicht konfiguriert und gestartet werden kann?

Ideen willkommen.....
Bitte warten ..
Mitglied: 108012
08.09.2013 um 14:21 Uhr
Das Problem liegt meiner Meinung nach nicht an der Firewall. Wie soll das gehen, wenn der Dienst schon nicht konfiguriert und gestartet werden kann?
Wenn ich von Router oder Firewall vor einem Server rede meine ich in der Regel aber auch nur die
Hardwareversion!!! Und wenn man von der Firewall auf dem Server spricht dann meint man in der Regel
die Windows eigene Firewall, klar das dort auch die Ports alle geöffnet sein müssen!

Das hat mit den gleichen Geräten beim WinServer2008 hervorragend funktioniert.
Kann es sein dass die Firewall (Hardware) und/oder der Router noch die IP Adresse mit der MAC Adresse
des "alten" Servers gekoppelt haben? (MAC / IP Bindings)

Habe gerade die Firewall am Server mal abgeschaltet. Hat mich aber ehrlich nicht überrascht: Hilft nix.
Das macht man nicht! Man öffnet dort nur die Ports die man braucht! Sonst kann ja jeder im LAN an Deinen
Server ran wie er möchte.

Fehler beim Starten der RAS-Verbindungsverwaltung, da das Protokoll-Engine [IKEv2] nicht initialisiert wurde. Die Anforderung wird nicht unterstützt.
Also ohne einen Auszug der Protokolle wird das wohl nichts, denn da sollte man schon genau wissen
woran es liegt das der Dienst nicht startet.

Gruß
Dobby
Bitte warten ..
Mitglied: Tommy525600
08.09.2013 um 14:57 Uhr
Hallo zusammen,

Zitat von 108012:

Kann es sein dass die Firewall (Hardware) und/oder der Router noch die IP Adresse mit der MAC Adresse
des "alten" Servers gekoppelt haben? (MAC / IP Bindings)

Nein. Ich habe kein Problem mit dem Port Forwarding. Das klappt (nicht zuletzt mit OutlookWebAccess was auch auf dem Server läuft).


> Habe gerade die Firewall am Server mal abgeschaltet. Hat mich aber ehrlich nicht überrascht: Hilft nix.
Das macht man nicht! Man öffnet dort nur die Ports die man braucht! Sonst kann ja jeder im LAN an Deinen
Server ran wie er möchte.
....daraus entsteht bei mir kein Risiko (zumindest nicht für 10 Minuten).

> Fehler beim Starten der RAS-Verbindungsverwaltung, da das Protokoll-Engine [IKEv2] nicht initialisiert wurde. Die Anforderung
wird nicht unterstützt.
Also ohne einen Auszug der Protokolle wird das wohl nichts, denn da sollte man schon genau wissen
woran es liegt das der Dienst nicht startet.

Ok, jetzt kommen wir der eigentlichen Frage auf die Spur!

Ich liefer dir gerne alles an Informationen. Sag mir was du noch brauchst.

Habe gerade mal die Fehler gefiltert. Die Fehler wiederholen sich.
Beschreibung siehe in meienm ersten Eintrag.
Bitte warten ..
Mitglied: aqui
09.09.2013, aktualisiert um 09:06 Uhr
Nimm einfach einen einfachen 35 Euro IPsec Router, Fritzbox, usw. usw, dann hast du diese Frickelei erst gar nicht mehr und dein VPN ist in 3 Minuten Startklar:
Zudem musst du nicht einen Server glühen lassen nur um das VPN zu bedienen !
https://www.administrator.de/wissen/ipsec-vpn-mit-cisco-mikrotik-pfsense ...
https://www.administrator.de/wissen/openvpn-server-installieren-auf-dd-w ...
https://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html
usw.
Bitte warten ..
Mitglied: Tommy525600
09.09.2013 um 09:18 Uhr
Guten Morgen,

danke aqui. Den Plan habe ich auch schon ernsthaft ins Auge gefasst.

Irgendwie scheint auch keiner einen Hinweis in die richtige Richtung geben zu können.
Bevor wir noch mehr Zeit darauf verschwenden ist das natürlich die Lösung.

Werde gleich mal meine "Hardware-Dealer" kontaktieren.....

Dennoch allen vielen Dank.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

LAN, WAN, Wireless
VPN - Einrichtung und diverse Fragen
gelöst Frage von Ghost108LAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich habe vor kurzem das Thema VPN in Angriff genommen. Leider hat mich schnell die Motivation verlassen, ...

Windows Server

Windows Server 2012 - Remote Login Problem

gelöst Frage von LoginfriekWindows Server2 Kommentare

Hallo zusammen, ich habe vor kurzem ein zuvor geklontes System-Drive mit Windows Server 2012 Standard R2 in meinen Server ...

Windows Server

Windows Server 2012 r2 Update Problem

gelöst Frage von bindan110Windows Server4 Kommentare

Hallo Admins, ich habe ein großes Problem mit einem Win 2012 r2 Foundation Server der keine Updates mehr macht.Stand ...

Neue Wissensbeiträge
Backup

Veeam Agent für MS Windows - neue Version verfügbar (bedingt jedoch offenbar .NET Framework 4.6)

Information von VGem-e vor 15 StundenBackup

Moin Kollegen, einer unserer Server zeigte grad an, dass für o.g. Software ein Update verfügbar ist. Ob ein evtl. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 2 TagenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 steht in Englisch bereit mit Unterstützung für Windows 10 1903 (May Update)

Information von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Moin Kollegen, Dann kommt wohl demnächst auch die deutschsprachige/europäische Version zur Auslieferung. Gruß VGem-e

Batch & Shell
PowerShell Konferenz - Videos online
Information von NetzwerkDude vor 3 TagenBatch & Shell

Abend, die Tage werden Videos der Talks von der diesjährigen EU Powershell Konferenz hochgeladen, sind einige Interessante dabei: MFG ...

Heiß diskutierte Inhalte
Google Android
Anbieter für Diensthandys
Frage von Pat.batGoogle Android24 Kommentare

Hallo zusammen, ich bin seit einiger Zeit zuständig für die Diensthandys bei uns in der Behörde. Eine Management Software ...

Windows Server
Windows Server 2016 einrichten
Frage von borjiaWindows Server20 Kommentare

Ich würde gerne einen Server einrichten, erstmal nur mit DNS und AD. Habe mich die letzten Wochen durch diverse ...

Exchange Server
Vorgehen um von Tobit auf Exchange zu wechseln
Frage von Martin1987Exchange Server17 Kommentare

Guten Abend Ich habe den Auftrag erhalten, unser Mail von David zu Outlook zu wechseln. Wie muss ich da ...

Windows Server
Verbindunsproblem zwischen Klient und Wsus-Server
Frage von flashgordon78Windows Server16 Kommentare

Liebe Forum Besucher! Ich habe ein Wsus_Server (Win Server 2016) erstellt und die Update sind herunterladen worden. Aber ich ...