Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Exchange 2003 Installation auf Member Server W2003K

Mitglied: cns-ulm

cns-ulm (Level 1) - Jetzt verbinden

25.12.2007, aktualisiert 27.12.2007, 4917 Aufrufe, 1 Kommentar

Habe folgendes Problem in einem kleinen Netzwerk:

Es ist ein W2003K Domain- Controller und ein W2003K Server als Member Server vorhanden welcher als Terminalserver genutzt wird. Auf dem W2003K Domain- Controller lies sich Exchange 2003 aus inkompatibilitäts Gründen nicht installieren, ich denke das liegt an einer vorhandenem SQL- Server 2000 KHK Installation. Daraufhin wurde MS Exchange 2003 auf den Member Server Installiert !

Das Problem scheint nun wie folgt:

1.) Exchange läuft ohne Probleme lässt sich aber nur im Active-Directory des Memeber Servers konfigurieren. Auf dem Domain- Contoller (GC) fehlt die Schema Erweiterung für Exchange !

2.) Wird der Memeber Server neu gebootet dauert der Neustart unheimlich Lange und es kommt eine Meldung das ein Dienst nicht gestartet werden konnte. Im Eventlog ist zu sehen das der Arbeitplatz Dienst probleme macht aber läuft. Der Exchange IS Dienst konnte nicht starten und muss nun von Hand nochmals gestartet werden läuft aber dann ohne Probleme.

Ich denke das Problem liegt im Wesentlichen nun daran das ich Exchange auf einen Memeber Server installiert habe, und im DC die Schema Erweiterung für Exchange fehlt.

Ich möchte aber die wenn auch unstabile aber funktionsfähige Umgebung nicht durch einen Upgrade des Memeber Servers als 2. DC oder auch durch eine Schema Erweiterung am DC die Umgebung gefährden !

Hat jemand von Euch erfahrungen in ähnlichen Umgebungen bzw. einen nachträglichen Schemaupdate an einem DC durchgeführt und wie ?

Besten Dank für die Unterstützung

W.Klaus
Mitglied: wiesi200
27.12.2007 um 11:08 Uhr
Hallo,
zu 1.
Dazu kann ich zwar keine 100% Aussage treffen aber eine Schemaerweiterung wird dir da glaub ich nichts helfen. Da das eigentlich bei der Exchange Installation schon entsprechen da gepasst wir und sich auf die kpl. Domain auswirkt. Wenn du wirklich von dem anderen Server aus den Exchange konfigurieren willst brauchst du darauf die Exchange Verwaltungskonsole die du von der Exchange-Cd installieren kannst. Wenn du Exchange Updates installiert hast unbedingt auf dem anderen dann auch installieren. Ich musste mich damit bei einer Blackberry Server Installation rumkämpfen.
Zu 2.
Das mit dem Neustart ist normal. Der brauch bei mir ca. 25 minuten.
Das mit dem Exchange IS Dienst, wie lange wartest du bis du nachsiehst? Der kann dann noch einige Minuten brauchen bis der läuft. Selbst wenn Windows eigentlich schon da ist.
Das einzige wenn du den Standard SMTP Dienst verwendest starte in am anfang alle paar Mal Tage neu. Ich hatte da ein Problem das er manche Externen E-Mail nicht zustellen konnte und nie den Fehler meldete (die sind einfach verschwunden) bist der Dienst neu gestartet wurde. Wenn das der Fall ist von Microsoft gibt’s da ein Hotfix wo man bei denen extra anrufen muss.

Gruß Klaus W.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
OpenVPN Installation Routing Problem
Frage von intaneRouter & Routing48 Kommentare

Huhu, ich habe Schwierigkeiten bei der Installation von OpenVPN auf einen Win10 Rechner. Auf dem Rechner ist eine Software ...

Installation
ECLIPSE! problem bei installation!
gelöst Frage von selko1995Installation2 Kommentare

Hallo zusammen Ich habe vor kurzem Eclipse runtergeladen(es ist in C Boot gespeichert und der ordner heiss eclipse) und ...

Linux
Snipe-IT Installation Problem
gelöst Frage von Fenris14Linux2 Kommentare

Guten Tag Community, ich bin mittlerweile mittel-schwer am verzweifeln, da ich es ums verrecken nicht hinbekomme Snipe-IT zu installieren. ...

RedHat, CentOS, Fedora

Problem nach Kolab Groupware installation

Frage von mwagenknechtRedHat, CentOS, Fedora

Hallo zusammen, bei der Kolab Installation unter Centos 7 wird auch ein LDAP Server mit installiert. In diesem Fall ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 8 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba30 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Server
Kleine Umfrage: Windows Server Desktop oder Core?
Frage von doomfreakWindows Server22 Kommentare

Hey :) Ich wollte mal eine kleine Umfrage hier starten. Ich bin schon etwas länger auf dieser Seite hier ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement15 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...