Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Exchange 2010 und Empfangsconnector SMTP

Mitglied: parityboot

parityboot (Level 1) - Jetzt verbinden

22.08.2013, aktualisiert 15:52 Uhr, 2576 Aufrufe, 6 Kommentare, 2 Danke

Hallo Community,

habe eine Frage an euch, komme gerade nicht mehr weiter. Ich habe ein Drittprogramm installiert, welches per SMTP Mailzugang benötigt um Statusmails zu versenden. Leider will das einfach nicht klappen. Ich will dass diese Statusmails vom internent Mailserver des Netzwerks gesendet werden. Deswegen habe ich einen Empfansconnector am Exchange 2010 Server erstellt, der den IP adressraum abdeckt in welchem der betroffene Client ist. Zustätlich habe ich den Empfangsconnector für Anonym freigeschalten. Somit sollte man OHNE Authentifizierung mailen können. Von der Firewall her kann intern auch nichts geblockt sein normalerweise. Zudem kann ich per TELNET und Port 25 (SMTP) auf den Exchange Server zugreifen. Aber das Drittprogramm kann immer noch nicht mailen und ich verzweifle schon.

Hatte jemand bereit ähnliche Situationen gehabt und lösen müssen? Kann mir jemand Tipps geben? Der Exchange läuft auf einem 2008er Server.

Danke euch vielmals!

Beste Grüße!
Mitglied: goscho
22.08.2013 um 17:58 Uhr
Hi parityboot,

du must noch per Exchange shell die Berechtigung für NT-Autorität\Anonyme anmeldung vergeben.
Dann klappts auch mit dem Relay.

Schau mal: Erteilen von Relayberechtigungen für anonyme Verbindungen auf dem neuen Empfangsconnector mithilfe der Shell (muss gemacht werden).
Achte auf die deutsche Bezeichnung (NT-Autorität\Anonyme anmeldung), wenn du einen deutschen Exchange 2010 hast.
Bitte warten ..
Mitglied: parityboot
22.08.2013 um 22:41 Uhr
Das habe ich bereits so konfiguriert. Nach dieser Anleitung. Funktioniert aber nicht Aber danke für deine Antwort an was könnte es deiner Meinung noch liegen?
Bitte warten ..
Mitglied: Ausserwoeger
23.08.2013 um 08:46 Uhr
Hi

Hast du in deinem Programm das Mailen soll den Mailserver als DNS oder IP angegeben ? Hast du auf dem rechner auf dem das Programm läuft mal einen Ping und ein Nslookup gemacht ?

PS: Ich habe bei meinem Relay nicht nur anonyme Benutzer sondern auch Exchange Server ausgewählt und habe TLS aktiviert falls ein interner Client das kann.

LG Andy
Bitte warten ..
Mitglied: goscho
23.08.2013 um 10:00 Uhr
Zitat von parityboot:
Das habe ich bereits so konfiguriert. Nach dieser Anleitung. Funktioniert aber nicht Aber danke für deine Antwort an was
könnte es deiner Meinung noch liegen?
Ich habe erst vorgestern das selbe eingerichtet, es handelte sich allerdings um 2 MFGs, von den per Scan-to-Mail versendet wird.
Zusätzlich haben diese noch Faxempfang und leiten die Faxe an den Exchange weiter.

Dazu habe ich den Standard-Connector angepasst (die IPs dieser beiden Geräte herausgenommen), anschließend den neuen Connector in der Exchange Console erstellt und nur anonyme Benutzer eingetragen.
Schließlich noch über die Exchange-Shell die Relayberechtigungen für die anonymen Benutzer eingerichtet -> voila, es geht.
Bitte warten ..
Mitglied: Ausserwoeger
23.08.2013, aktualisiert um 10:28 Uhr
Zitat von goscho:
Dazu habe ich den Standard-Connector angepasst (die IPs dieser beiden Geräte herausgenommen)
Hi

Das ist ein wichtiger Hinweis ohne die anpassung des Standard Connectors geht der Relay connector nicht.

LG Andy
Bitte warten ..
Mitglied: parityboot
23.08.2013 um 10:36 Uhr
Habe nochmal die Berechtigungen per SHELL vergeben und den Port geändert. Jetzt klappts komischerweise. Danke euch vielmals!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Empfangsconnector Internet
Frage von vBurakExchange Server1 Kommentar

Hallo, ich habe einen Exchange 2010 in einer Testumgebung installiert und probiere einige Sachen aus. Standardmäßig werden zwei Empfangsconnectoren ...

Exchange Server

Exchange 2010: Problem mit internem SMTP-Relay

gelöst Frage von da-michiExchange Server3 Kommentare

Hallo zusammen, nach einem Umzug von SBS 2003 auf SBS 2011 habe ich ein Problem mit dem SMTP-Relay am ...

Exchange Server

Exchange 2013 Empfangsconnector

Frage von TillLindemannExchange Server2 Kommentare

Hallo, folgende Frage: empfangsseitig ist auf unserem Exchange-Server 2013 TLS nicht verfügbar. Im Empfangsconnector sind die Optionen unter Sicherheit ...

Exchange Server

Empfangsconnector unter Exchange 2007 hinzufügen

Frage von coltseaversExchange Server1 Kommentar

Hallo zusammen, ich betreibe einen Exchange 2007 und es läuft auch soweit alles. Die User liefern Mails über ihr ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...