Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Explorer-Befehl

Mitglied: 62436

62436 (Level 1)

08.03.2008 um 12:27 Uhr, 2579 Aufrufe

Hallo liebe 'Administratoren' ;)


Wenn ich mit dem Befehl:

01.
@echo off & setlocal
02.
Set /p LW=<LW.txt
03.
explorer %LW%
04.
exit
das Laufwerk LW aufrufen möchte, klappt dies wunderbar, allerdings, öffnet sich nach einigen Sekunden (>5) Verzögerung* immer ein leeres DOS-Fenster, welches KEINE Funktion hat (m.E.). Wieso kommt dieses immer hervor? Ich habe ja sogar explizit ein EXIT angegeben. Ich bin ratlos. Genau so verhält es sich, wenn ich das virtuelle Volume mit

01.
@echo off
02.
explorer M:\
03.
exit
öffnen möchte... Komisch.

Zum Verständnis: Die Befehle klappen wunderbar, es öffnet sich sowohl Laufwerk LW, als auch das Laufwerk M. Das 'mysteriöse' Fenster erscheint allerdings trotzdem.

Danke schonmal,
Mattes

*Die Verzögerung kommt glaube ich durch mein OS (=Vista) zu Stande, und auch immer NUR, wenn irgendwas "schief" läuft. Zum Beispiel hatte ich öfter ne .cmd-Datei, die TrueCrypt.exe aufrufen sollte, es nicht gefunden hat, aber erst nach ca. 5 - 6 Sekunden eine Warnmeldung raus gab.
Ähnliche Inhalte
Installation
Auto IT Befehl
gelöst Frage von mrcljnffInstallation4 Kommentare

Hallo Leute, ich suche einen Befehl bzw. eine Funktion für AutoIT, die mir ein Nachrichtenfenster mit dem Inhalt für ...

Switche und Hubs
Cisco Befehl Status
gelöst Frage von Florian961988Switche und Hubs16 Kommentare

Hallo, ich google mich tot und finde nicht das was ich suche! Wir sind am bauen und in dem ...

Datenbanken
Oracle Insert Befehl
gelöst Frage von MarabuntaDatenbanken4 Kommentare

Hallo, ich habe eine Datenbank, die etwa so aussieht: Jetzt soll mit einem Insert Befehl folgendes passieren: Also habe ...

Batch & Shell

Ping-Befehl mit FIND-Pipe in IF-Befehl einbauen

gelöst Frage von ThraexBatch & Shell3 Kommentare

Schöne Grüße an die Community,, derzeit bereitet mir eine simple Anforderung arge Probleme. Ich hoffe mit dem Wissen aus ...

Neue Wissensbeiträge
iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 8 StundeniOS

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic1 Kommentar

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server15 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen13 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail8 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...