Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme beim ext. Zugriff auf OWA

Mitglied: milkadog

milkadog (Level 1) - Jetzt verbinden

22.08.2011, aktualisiert 15:29 Uhr, 7923 Aufrufe, 7 Kommentare

Hallo zusammen,

wir sind gerade dabei auf Exchange 2007 mit OWA umzustellen, allerdings macht OWA Probleme.

Der Zugriff von intern und extern über owa.firma.de/owa funktioniert einwandfrei über den Browser,
Wenn ich Outlook 2007 über https konfigurieren will, bekomme ich die Fehlermeldung dass sich Outlook nicht mit dem
Exchangeserver verbinden konnte, ebenfalls können sich die iPhones nicht Verbinden.


Ein Paar Details zur Konfig:

- Exchange 2007
- Outlook 2007 SP2 Clients
- Kein Proxy eingestellt
- Domäne heisst firma.local
- Reverse Proxy i.v.m. einer Defendo
- autodiscover., owa.firma.de beim Provider angelegt, DNS und HTTP-Weiterleitung auf externe IP umgelegt
- Im DNS am Server hab ich ein HostA Eintrag (autodiscover.firma.de) angelegt welcher auf dem Exchange zeigt
- CA Installiert, SAN Zertifikat mit allen DNS angelegt



Wenn ich den Outlook Verbindungstest durchführe (von Intern) hab ich folgende Meldungen:

Attempting URL https://server/owa/autodiscover/autodiscover.xml found trough SCP

Autodiscover to https://server/owa/autodiscover/autodiscover.xml starting
Autodiscover request completed with http status code 440
Autodiscover to https://server/owa/autodiscover/autodiscover.xml FAILED (0x80004005)

Autodiscover to https://firma.de/autodiscover/autodiscover.xml starting
Autodiscover to https://firma.de/autodiscover/autodiscover.xml FAILED (0x800C8203)

Autodiscover to https://autodiscover.firma.de/autodiscover/autodiscover.xml starting
Autodiscover to https://autodiscover.firma.de/autodiscover/autodiscover.xml succeeded


Von aussen (über www.testexchangeconnectivity.com)

ExRCA versucht, die AutoErmittlungsfunktion für exchange@firma.de zu testen.
Fehler beim Testen der AutoErmittlung.

Testschritte

Es wird versucht, alle Methoden zum Herstellen einer Verbindung zum AutoErmittlungsdienst zu verwenden.
Eine Verbindung zum AutoErmittlungsdienst konnte mit keiner Methode hergestellt werden.

Testschritte

Es wird versucht, die mögliche AutoErmittlungs-URL https://firma.de/AutoDiscover/AutoDiscover.xml zu testen.
Fehler beim Testen dieser potenziellen AutoErmittlungs-URL.

Testschritte

Attempting to resolve the host name firma.de in DNS.
The host name resolved successfully.

Weitere Details
IP addresses returned: XX.XXX.XXX.XXX
Testing TCP port 443 on host firma.de to ensure it's listening and open.
The port was opened successfully.
Testing the SSL certificate to make sure it's valid.
The SSL certificate failed one or more certificate validation checks.

Testschritte

ExRCA is attempting to obtain the SSL certificate from remote server firma.de on port 443.
ExRCA successfully obtained the remote SSL certificate.

Weitere Details
Remote Certificate Subject: E=info@parallels.com, CN=Parallels Confixx, OU=Parallels Confixx, O="Parallels, GmbH.", L=Herndon, S=Virginia, C=US, Issuer: E=info@parallels.com, CN=Parallels Confixx, OU=Parallels Confixx, O="Parallels, GmbH.", L=Herndon, S=Virginia, C=US.
Validating the certificate name.
Certificate name validation failed.

Weitere Details
Host name firma.de doesn't match any name found on the server certificate E=info@parallels.com, CN=Parallels Confixx, OU=Parallels Confixx, O="Parallels, GmbH.", L=Herndon, S=Virginia, C=US.
Es wird versucht, die mögliche AutoErmittlungs-URL https://autodiscover.firma.de/AutoDiscover/AutoDiscover.xml zu testen.
Fehler beim Testen dieser potenziellen AutoErmittlungs-URL.

Testschritte

Attempting to resolve the host name autodiscover.firma.de in DNS.
The host name resolved successfully.

Weitere Details
IP addresses returned: XXX.XX.XXX.XX
Testing TCP port 443 on host autodiscover.firma.de to ensure it's listening and open.
The port was opened successfully.
Testing the SSL certificate to make sure it's valid.
The SSL certificate failed one or more certificate validation checks.

Testschritte

ExRCA is attempting to obtain the SSL certificate from remote server autodiscover.firma.de on port 443.
ExRCA successfully obtained the remote SSL certificate.

Weitere Details
Remote Certificate Subject: CN=owa.firma.de, O=firma, L=Musterstadt, S=B, C=DE, Issuer: CN=owa.firma.de, O=firma, L=Musterstadt, S=B, C=DE.
Validating the certificate name.
The certificate name was validated successfully.

Weitere Details
Host name autodiscover.firma.de was found in the Certificate Subject Alternative Name entry.
Certificate trust is being validated.
Certificate trust validation failed.

Testschritte

ExRCA is attempting to build certificate chains for certificate CN=owa.firma.de, O=firma, L=Musterstadt, S=B, C=DE.
A certificate chain couldn't be constructed for the certificate.

Weitere Details
The certificate chain didn't end in a trusted root. Root = CN=owa.firma.de, O=firma, L=Musterstadt, S=B, C=DE
Es wird versucht, mit der HTTP-Umleitungsmethode eine Verbindung zum AutoErmittlungsdienst herzustellen.
Fehler beim Verbindungsversuch zur AutoErmittlung mit der HTTP-Umleitungsmethode.

Testschritte

Attempting to resolve the host name autodiscover.firma.de in DNS.
The host name resolved successfully.

Weitere Details
IP addresses returned: XXX.XX.XX.XX
Testing TCP port 80 on host autodiscover.firma.de to ensure it's listening and open.
The specified port is either blocked, not listening, or not producing the expected response.

Weitere Details
A network error occurred while communicating with the remote host.
Es wird versucht, mit der DNS-SRV-Umleitungsmethode eine Verbindung zum AutoErmittlungsdienst herzustellen.
Mit der DNS-SRV-Umleitungsmethode konnte keine Verbindung von ExRCA zum AutoErmittlungsdienst hergestellt werden.

Testschritte

Es wird versucht, den SRV-Datensatz _autodiscover._tcp.firma.de im DNS zu finden.
Der SRV-Datensatz für die AutoErmittlung wurde nicht in DNS gefunden.


Habe ich etwas vergessen zu konfigurieren?
Hoffe dass mir jemand, trotz des langen Beitrages, erbarmt mir zu helfen.

Besten Dank,
Alexander
Mitglied: filippg
22.08.2011 um 21:28 Uhr
Hallo,

dass ExRCA dem Zertifikat nicht vertraut ist klar, wenn du es mit der eigenen CA ausgestellt hast - aber dafür gibt es ja extra einen Haken "Vertrauensstellung für SSL ignorieren". Den solltest du wohl setzen.
Attempting URL https://server/owa/autodiscover/autodiscov ... found trough SCP
deutet darauf hin, dass du die falsche Konfig gesetzt hat, da ist ein /owa zu viel. Ähm... Set-AutoDiscoverVirtualDirectory -internalURL und -externalURL sollten helfen.
Nach den beiden Punkten kann man dann mal weiterschauen...

Gruß

Filipp
Bitte warten ..
Mitglied: milkadog
23.08.2011 um 11:25 Uhr
Bin mittlerweile ein Stück weiter.
Beim Starten von Outlook kommt die Passwortabfrage,danach sofort die Fehlermeldung:

"Microsoft Exchange steht zurzeit nicht zur Verfügung"

Was kann das noch sein?
Bitte warten ..
Mitglied: Matze9999
23.08.2011 um 12:29 Uhr
Hallo Milkadog,

hatte mal ein ähnliches Problem mit dem IPHONE und habe es durch einen AutoDNS Eintrag gelöst.
Vielleicht hilft dir das auch!?

Beispiel:
Domäne: www.exchange.de, Weiterleitung per https (443) auf deinen Server.
Der Server ist in deinem Fall ja auch erreichbar. GUT

Hinterlege per AutoDNS / DNS bearbeiten beim Provider der Domain (hier:exchange.de) einen CNNAme auf die IP des Servers und versuche es nochmals.

Gruß Matze
Bitte warten ..
Mitglied: milkadog
23.08.2011 um 16:18 Uhr
Versteh ich nicht ganz...
Die OWA Domäne ist eine Subdomain (owa.firma.de), ich kann bei 1und1 als CName keine IP angeben sondern nur www Adressen.

Die Verbindung stellt Outlook ja Anfangs her, es kommt ja eine Passwortabfrage des Exchange Users.
Irgendwas blockiert dann im Nachhinein die Verbindung - gibts da in outlook 2007 die Möglichkeit das irgendwie mitzuloggen?

MfG
Bitte warten ..
Mitglied: filippg
23.08.2011 um 20:28 Uhr
Hallo,

hast du den jetzt ExCRA nochmal getestet?
AutodiscoverVirtualDirectory angepasst?

Gruß

Filipp
Bitte warten ..
Mitglied: Matze9999
24.08.2011 um 09:47 Uhr
Insofern keine statische IP Adresse anzulegen ist, könntest du dich bei einem DNS Dienst anmelden, der dann auf deine dynamische IP verweist. (DynDNS, no-ip,...)

Gruß
Bitte warten ..
Mitglied: milkadog
24.08.2011 um 12:40 Uhr
Jetzt läuft´s.
Habe OAW neu erstellt und die Digestauthentifizierung im Autodiscover aktiviert.

Ob es mit den iPhones klappt weiss ich noch nicht, wird sich die nächsten Tage herausstellen

Danke für die Hilfe!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange OWA Problem Kennwort falsch
Frage von HenereExchange Server16 Kommentare

Servus zusammen, ich bräuchte mal bitte Hilfe. Geht um den OWA eines Exchange 2013. Ein Nutzer kann sich nicht ...

Hardware

Systemabsturz bei Zugriff auf ext. USB-Platten oder opt. Laufwerk

Frage von AximandHardware

Hallo, mich plagt bei meinem HTPC, dass mein System sehr sporadisch bei Zugriffen auf per USB angeschlossene Festplatten oder ...

Windows Server

Problem Zugriff Administrative Zugriffe

gelöst Frage von SyncmastaWindows Server3 Kommentare

Hallo zusammen, ich habe folgendes Szenario: Wir betreiben einen Windows 2003 Server in einer Domäne. (Ja, ich weiß ist ...

E-Mail

Problem FF 55.0.3 und OWA Exchange 2010

Frage von keine-ahnungE-Mail4 Kommentare

Moin all, ich habe seit dem letzten auto-update des FF auf einem W10 Home die Eigenartigkeit, dass ich, wenn ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 19 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1022 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft18 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...