Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Gruppe Hauptbenutzer

Mitglied: stefan-3

stefan-3 (Level 1) - Jetzt verbinden

25.08.2004, aktualisiert 27.08.2004, 6212 Aufrufe, 3 Kommentare

Windows XP Professional SP1

Ich habe meinen Computer seit Montag wieder neu eingerichtet und "experimentiere" mit den Benutzergruppen und Richtlinien um den anderen Usern (zum Beispiel meine Freundin) nur die notwendigen Rechte zu geben.

Da ich keinesfalls Neuling auf diesem Gebiet bin, habe ich mit der Rechtevergabe auch keine Probleme weiter, aber Windows macht mir Probleme. Ich habe meine Freundin in die Gruppe Hauptbenutzer eingetragen und damit ich mit der Profilverwaltung keine Schwierigkeiten habe, habe ich eine Partition von 2 GB angelegt, die in einem Ordner bereitgestellt wird, in welchen das Profil, samt Eigenen Dateien, etc. gespeichert werden soll.

Soweit so gut, die Theorie habe ich richtig umgesetzt, nur folgendes Problem: Ich melde meine Freundin an Windows an und Windows zeigt mir für sämtliche Verknüpfungssymbole die Standard-Symbole an, statt der richtigen Programm-Icons. Ein Rechtsklick auf die Verknüpfung und auf Eigenschaften läßt mich dann weiter staunen, denn da steht: "Keine gültige Verknüpfung". Klickt man die Verknüpfung doppelt, sagt Windows, daß der Dateityp unbekannt wäre und es gerne wissen möchte, mit welchem Programm diese Datei zu öffnen sei.

Ein Problem mit den Berechtigungen liegt nicht vor, da sich die Programme alle starten lassen, nur nicht über die Verknüpfungen.

Nun habe ich meine Freundin in die Gruppe Administratoren getan und es funktioniert alles.

Kennt jemand dieses Problem, oder hat jemand einen Tip für mich?

Gruß Stefan
Mitglied: VNS
26.08.2004 um 13:21 Uhr
Pack den Domänenaccount Deiner Freundin in die Gruppe der Administratoren (lokal) des entsprechenden Clients. Dann geht es
Bitte warten ..
Mitglied: stefan-3
26.08.2004 um 17:22 Uhr
Gibt nur ein Problem dabei:

Ich hab keinen Server, sondern nur Win XP Prof. Der Rechner ist auch mega lahm geworden. Braucht für die Anmeldung Ewigkeiten. Kann das an diesem Tweak XP liegen (was ich mittlerweile wieder deinstalliert habe), daß diese Probleme auftreten? Ich weiß das gehört dann schon nicht mehr in diese Rubrik, aber ich weiß mir keinen Rat weiter. Ich durchforste in einer Tour die Richtlinien und überprüfe die Dienste, aber keine Mängel, keine Eintragungen in der Ereignisanzeige.

Weiterhin für jede Hilfe dankbar!

Gruß Stefan
Bitte warten ..
Mitglied: stefan-3
27.08.2004 um 11:12 Uhr
So, ich bin nicht tatenlos geblieben und habe das Problem nach langem Suchen gefunden.

Die Gruppe Hauptbenutzer war im Register Sicherheit von C: überhaupt nicht aufgeführt, obwohl ich mir sicher war diese dort nie gelöscht zu haben. Ist ja eine Standardeinstellung von Windows aus, die Gruppe Benutzer stand schließlich drin. Lag wohl an diesem Tool. Ein Admin sollte sich halt nie auf solche Tools verlassen. Ich habe immer nur die Berechtigungen für den Ordner Dokumente und Einstellungen editiert. Was ja auch durchaus legitim und richtig war.

Egal, ich hab die Berechtigungen von C: gesetzt und selbes Problem immernoch. Ich war schier am verzweifeln. Noch einmal ihren Ordner auf Rechte hin überprüft, die Vererbungen gecheckt, keine Fehler. Und dann kam es mir: Die bereitgestellte Festplatte hatte andere Rechte als der Ordner. Also Rechtsklick auf den Ordner und dann hinter Bereitgestelltes Volume noch einmal auf Eigenschaften und siehe da im Register Sicherheit fehlte wieder die Gruppe Hauptbenutzer. Hinzugefügt und jetzt läuft alles.

Beim nächsten mal mach ich es gleich selber ... mmc.exe und Snap-In hinzufügen/entfernen

Gruß Stefan
Bitte warten ..
Ähnliche Inhalte
Server
Problem PHP5.4 Update nun ein Problem
Frage von vServerServer4 Kommentare

Hallo, habe heute auch PHP 5.4 Updatet, nun erhalte ich folgende Meldung: PHP-Quelltext Würde gerne noch auf PHP5.5 ...

Windows 10
Großes Problem!
gelöst Frage von L.0.B.0.TWindows 1022 Kommentare

Ich habe Windows im sicheren Modus gestartet, alles läuft normal ausser das nur cmd gestartet wir und ich keine ...

Windows Server
Zeitserver problem
gelöst Frage von XcaschoXWindows Server7 Kommentare

Hallo, wir haben hier ein Kundennetzwerk mit ca. 200 Server und der Kunde meint erhätte an einigen Servern ein ...

Webbrowser
Zertifikats Problem
Frage von brammerWebbrowser4 Kommentare

Hallo, wir haben bei einem Kunden eine etwa spezielle Regelung was den Zugriff auf Maschinen für Wartungszwecke angeht. Der ...

Neue Wissensbeiträge
Sicherheit
Have i been pwned Datensammlung lokal durchsuchen
Information von sabines vor 3 StundenSicherheit

Heise beschreibt in diesem Artikel wie man seine eigenen Passwörter prüfen kann. Da viele den Weg der Onlineprüfung scheuen, ...

Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 1 TagWindows 101 Kommentar

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 1 TagExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 2 TagenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Heiß diskutierte Inhalte
Windows Server
Sicherung Domain Controller
gelöst Frage von Monto1Windows Server18 Kommentare

Hallo zusammen, wie sichert Ihr den Domain Controller? Selbst, wenn zwei parallel laufen, ist eine Sicherung doch mal nützlich. ...

LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless18 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Backup
Was spricht gegen die veeam backup free edition?
Frage von keine-ahnungBackup16 Kommentare

Moin at all, aktuell plane ich die Umstellung meiner sehr überschaubaren Umgebung (3 Büchsen, davon 1 SBS2011 physisch, ein ...

Router & Routing
Probleme mit opnsense
Frage von BalivorinskyRouter & Routing13 Kommentare

Mir sind mehrere Probleme aufgefallen, hauptsächlich nachdem ich openvpn server eingerichtet habe und meine opnsense als Exposed Host in ...