Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Hochfahren (keine bildausgabe)

Mitglied: d3x1984

d3x1984 (Level 1) - Jetzt verbinden

21.04.2008, aktualisiert 10.05.2008, 6376 Aufrufe, 9 Kommentare

Hi,
habe einen PC von einem Freund hier. Beim Hochfahren springen Lüfter, Festplatte usw normal an. Jedoch gibt der PC kein Bios Piepton von sich
und es erfolgt keine Bildausgabe. Woran kann das liegen? Ich nehme mal an, dass das Problem wohl vom Mainboard oder von der CPU ausgehen muss.
RAM und Grafikkarte können wohl nicht defekt sein, da ya sonst ein BIOS warn piepton erfolgen müßte. wenn die cpu oder das mainboard defekt ist,
nehme ich an kann dies "ausfallen"?
Mitglied: Duath
21.04.2008 um 09:59 Uhr
Moin,

ich tippe auf das Netzteil. In der Regel machen diese Teile schlapp.
Der PC geht zwar noch an, Lüfter drehen sich, HDD kurbelt, aber es fehlt der BIOS-Pieps und der Bildschirm zeigt schwarz.

Bitte darauf achten, dass ein passendes Netzteil eingebaut wird.

Sollte er danach immer noch schwarz bleiben und nicht piepen, wovon ich nicht ausgehe, hat der PC größere Schmerzen.

Gruss
Bitte warten ..
Mitglied: 54487
21.04.2008 um 10:00 Uhr
Wenn das Mainboard defekt sein sollte, gibt es auch keine Pieptöne und sollte die CPU defekt sein, ist nichts da, was Pieptöne erzeugen bzw. veranlassen könnte. Also kann doch sein, was nach deiner Meinung nicht sein kann. Ferndiagnose ist nicht möglich.
Bitte warten ..
Mitglied: d3x1984
21.04.2008 um 10:06 Uhr
das ist mal wieder so ne situation in der eigentlich alles möglich sein kann, was schon zum kotzen ist..
Bitte warten ..
Mitglied: Duath
21.04.2008 um 10:10 Uhr
Moin nachdenker,

es ist einfach ein Erfahrungswert, welchen ich zig mal schon erlebt habe.
Sicherlich ist es per Ferndiagnose ein wenig schwieriger, aber man hat eben Symptome und nach denen fängt man eben an zu untersuchen.

Klar können wir auch die Hände in den Schoss legen und nichts tun.

In seltenen Fällen hat auch das MB oder die CPU ein Problem.

Dies habe ich aber abschliessend dazugeschrieben.
Somit Danke für Deinen konstruktiven Post.
Bitte warten ..
Mitglied: 54487
21.04.2008 um 10:32 Uhr
das ist mal wieder so ne situation in der eigentlich alles möglich sein kann..

Eben. Deshalb fängt man mit einem Minimalsystem mit der Suche an.

Minimum ist Mainboard, CPU mit funktionierendem Lüfter und angeschlossener PC-Lautsprecher, danach kommt Ram dazu, dann Grafikkarte etc.
Bei fehlenden Komponenten sollte es immer Fehlersignale geben. Netzteil durch Tausch überprüfen, falls vorhanden.


@Duath
Deine dummen Kommentare kannst du dir sparen.
Bitte warten ..
Mitglied: d3x1984
21.04.2008 um 12:06 Uhr
also netzteil war es nicht, habe ein funktionierendes altes netzteil gleicher bauart benutzt und ergebniss war das gleiche. ram habe ich einzeln durchprobiert das rausnehmen des rams hat auch nichts geholfen (ohne arbeitsspeicher keine bildausgabe jedoch sollte er ohne eigentlich ram piepsen) deshalb kommt meiner meinung nach nur noch mainboard und cpu in frage
Bitte warten ..
Mitglied: Duath
21.04.2008 um 15:55 Uhr
Schau Dir mal bitte das Board an, ob irgendwelche Elkos geplatzt sind, oder sich abheben oder Rosten.

Wenn Dir da etwas auffällt, ist das Board die Fehlerquelle.
Bitte warten ..
Mitglied: d3x1984
21.04.2008 um 17:09 Uhr
nein leider keine elkos geplatzt... schön wärs gewesen =)
kann aber trotzdem defekt sein weil trotzdem reibung entsteht und die leiterbahnen mit der zeit somit kaputt gehen... kann ich irgendwie mit nem multimeter am board mal nachmessen?
(hab noch nie mitm multimeter an nem board stromlauf gemessen)
Bitte warten ..
Mitglied: Samson71
10.05.2008 um 21:37 Uhr
Grüß dich.

Hatte in etwas das gleiche Problem mit dem Rechner eines Bekannten gehabt, der Rechner startete Normal nur das halt kein Bild da war.

Habe erstmal dem sein Monitor geprüft mit hilfe meines Laptops, der Monitor Funktionierte einwandfrei, also 2 Mögliche Ursachen schon mal ausgeschlossen, Monitor Defekt und oder Monitorkabel.

Als nächstes war für mich die Grafikkarte an der Reihe, also Rechner auf und auf richtigen Sitz geprüft, alles ok aber Problem nicht behoben.

Als nächstes Grafikarte vom AGP-Steckplatz ausgebaut und in einen anderen Rechner mit AGP-Steckplatz eingebaut, Grafikarte lieferte vom anderen Rechner aus ein Bild zum Monitor, Fehlermöglichkeit Grafikkarte könnte Defekt sein, ausgeschlossen.

Als letzte Möglichkeit wären nur noch das Netzteil sofern die Grafikkarte eine zusätzliche Stromversorgung für die Grafikkarte liefert oder das Mainboard.

In meinen Fall war das Mainboard Defekt, weil die Grafikkarte keine zusätzliche Stromversorgung bekommt und direkt vom AGP-Port aus Versorgt wird.

Was genau da nun Defekt ist, ist allerdings wenn nicht direktes Sichtbar ist, wie ein Loserkontakt, was Verbranntes oder ähnliches, schwer Festzustellen.

Ich würde daher eher sagen, ok ein neues Mainboard muss her, entweder Fabrikneu oder Gebraucht.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Großes Problem!
gelöst Frage von L.0.B.0.TWindows 1022 Kommentare

Ich habe Windows im sicheren Modus gestartet, alles läuft normal ausser das nur cmd gestartet wir und ich keine ...

Server
Problem PHP5.4 Update nun ein Problem
Frage von vServerServer4 Kommentare

Hallo, habe heute auch PHP 5.4 Updatet, nun erhalte ich folgende Meldung: PHP-Quelltext Würde gerne noch auf PHP5.5 ...

Windows Server
Zeitserver problem
gelöst Frage von XcaschoXWindows Server7 Kommentare

Hallo, wir haben hier ein Kundennetzwerk mit ca. 200 Server und der Kunde meint erhätte an einigen Servern ein ...

Webbrowser
Zertifikats Problem
Frage von brammerWebbrowser4 Kommentare

Hallo, wir haben bei einem Kunden eine etwa spezielle Regelung was den Zugriff auf Maschinen für Wartungszwecke angeht. Der ...

Neue Wissensbeiträge
Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 17 StundenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 4 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 6 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Windows Server
Einziger Domänencontroller ersetzen - Windows Server 2012R2 - Hostname
Frage von DeRo93Windows Server27 Kommentare

Guten Tag, Leider haben wir einen Domänencontroller dessen Komponentenspeicher defekt ist. Alle Maßnahmen sind da leider fehlgeschlagen. Nun wurde ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware20 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server18 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update17 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...