Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei der Installation von OpenSuse 10.0 / Ubuntu 5.10 / Fedora Core4

Mitglied: Parker

Parker (Level 1) - Jetzt verbinden

09.12.2005, aktualisiert 15.02.2008, 4291 Aufrufe, 1 Kommentar

Will wieder werkeln... wer weiß weitert?

Hallo *,

ich habe ein Problem (welch Überraschung!) und hoffe, dass mir hier jemand helfen kann.

Ich befinde mich in folgender Situation:

Ich habe zu Hause zwei Rechner:

a) Pentium 3, 1GHz, 512 MB SDRAM, HDD1 80 GB IBM, HDD2, 160 GB Western Digital
b) Pentium 4, 3 GHz, 512 MB DDR-RAM, HDD 200 GB Barracuda

Auf System a) liefen bisher Win2k und Fedora Core 4 parallel und ohne Probleme. Bootmanager wurde mit XFDISK geschrieben, bei Auswahl von FC4 kam zwar nochmal GRUB und hat eine erneute Auswahl ermöglicht, aber wenn man sich dann mal für ein Betriebssystem entschieden hatte, lief das auch problemlos.

Auf System b) lief bisher eine vorinstallierte Version von WinXP Home... allerdings nur bis zum Update auf SP2... denn dabei ist mir die Kiste abgeschmiert und war seit dem... nun ja... ein großer schwerer MP3-Player... sonst nix!

Nun ist es so, dass ich ab nächste Woche wieder eine Flatrate hab und da hab ich mir gedacht "Mensch Parker", hab ich mir gedacht, "verabschiede Dich doch mal von M$ und versuch Dich mir einem richtigen Betriebssystem"... also hab ich mein System a) an Monitor und Peripherie gekabelt und wollte die Kiste starten... bei dem Versuch ist es geblieben... wenn ich bei der Auswahl der Betriebssysteme Win2k ausgewählt habe fängt der Rechner an win2k zu booten... um dann (aus unbekannten Gründen) kurz danach einfach neu zu starten... wenn ich bei der Auswahl FC4 anwähle ist es kein Stück besser, nach einer kurzen Weile startet die Kiste einfach neu...

"Ok" hab ich mir gedacht... "wenn´s Probleme gibt, setz ich die Kiste einfach neu auf", also hab ich meine FC4-CDs ausgepackt und angefangen... aber die Installation ist mir bei ca. 23% einfach hängen geblieben... - nichts mehr... keine Reaktion... "Vielleicht liegt´s an den CDs", also die OpenSUSE10.0-DVD eingelegt und bekommen das zu installieren... nach 6% - ENDE! Keine Reaktion seitens des Computers... dann noch ein Versuch mit Utunbu5.10... mit dem gleichen Ergebnis...

Ich hab es dann in dem anderen Rechner, mit anderen Festplatten versucht... ohne Erfolg!

FAZIT:
Ich habe zu Hause zwei Rechner, die beide nicht mehr booten, sich nicht mehr installieren lassen und habe keinerlei Anhaltspunkt, woran es liegen könnte... PoST bringt keine Pieptöne, MemoryTest von SUSE ist genau so abgeschmiert wie die Installationen...

DAS SELTSAME AN DER SACHE:
Eine Live-CD von Knoppix hat beim ersten Versuch auch nicht funktioniert, beim sich aber beim zweiten normal starten lassen... mein Verdacht: RAM im Eimer... ABER: Bei beiden Computern? Zum gleichen Zeitpunkt? Wie wahrscheinlich ist das? Kollegen vermuten evtl. Fehler durch doppelte Belegung von Interrupts, aber die müsten doch durch BIOS vorher schon gemeldet werden, oder lieg ich da falsch?

Auch Fehler in FAT oder MBR sollten doch ausgeschlossen werden können, denn bei der Neuinstallation von Linux wird das doch eh alles neu angelegt...

Bin echt verzweifelt, weil ich seit einem halben Jahr endlich wieder einen Internetanschluss zu Hause habe... aber keinen Computer um ihn zu nutzen...

Bis dann
(Die Hoffnung stirbt zuletzt)
Parker
Mitglied: Cythux
15.02.2008 um 01:14 Uhr
Mache mal bitte einen Memtest, das hört sich regelrecht nach einen Fehler im Speichercontroller an!

Nur um mal auszuschliessen das bei dir Dein Arbeitspeicher defekt ist, das sich das nach deiner Beschreibung her so anhört!
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Ubuntu: Installation von pnp4nagios
gelöst Frage von honeybeeUbuntu1 Kommentar

Hallo, habe Ubuntu 16.04.3 LTS. Beim Versuch, das Paket pnp4nagios zu installieren, kam der Fehler: Unable to locate package ...

Ubuntu
Ubuntu problem bei Aktualisierung
gelöst Frage von Philipp711Ubuntu16 Kommentare

Hallo Leute, ich habe folgendes Problem bei einem Linux-Server. Eine Aktualisierung des Servers ist irgendwie nicht mehr möglich. "Apt-get ...

Ubuntu
Ubuntu Installation: Nur das Titelbild
Frage von gabeBUUbuntu12 Kommentare

Hallo Zusammen Ich würde gerne auf meinem etwas älterem PC gerne ein Ubuntu 32 Bit installieren (neuste Version) Die ...

Ubuntu
Linux Ubuntu Festplatten Problem
Frage von sebastian2608Ubuntu5 Kommentare

Hallo Leute, ich hab ein kleines Problem, nähmlich: Es geht um einen Server, den ein Kollege aufgesetzt hat, und ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 1 TagWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 3 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 3 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless13 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless11 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

Netzwerkmanagement
Server bauen
Frage von JugendringNetzwerkmanagement11 Kommentare

Moin Moin, wir, der Jugendring sind ein ständig wachsender Verein mit vielen Unterprojekten. Da liegt es nah, dass wir ...

DNS
SFTP über DynDNS nicht OK - über ext. IP funktioniert es
gelöst Frage von C.MorgensternDNS10 Kommentare

Hallo zusammen! Ich habe Probleme beim SFTP Zugriff auf eine Linux Maschine vom WAN aus über eine DynDNS Adresse. ...