Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei der Installation des X-Servers

Mitglied: meto

meto (Level 2) - Jetzt verbinden

30.09.2004, aktualisiert 17.05.2005, 4598 Aufrufe, 3 Kommentare

Die Datei X ist nicht vorhanden

Hallo!

Ich habe jetzt zum 3. Mal die Installationsroutine von Debian durch und musste leider feststellen, dass der X-Server wieder nicht startet.

Es liegt offensichtlich jedes Mal daran, das die Datei X nicht gefunden werden kann. Zu mindestens ist sie nicht dort wo sie von den Config-Dateien gesucht wird. Diese Fehlermeldung erhalte ich auch beim Ausführen von startx.

Wie kann ich den X-Server manuell installieren und welche Pakete brauch ich?

Vielen Dank für eure Hilfe
Gruß
Ronny
Mitglied: garciam
16.05.2005 um 01:56 Uhr
Hallo

Welche Pakete genau für den X-Server verwendet werden weiss ich nicht. Wenn du einen PC, oder Laptop aufsetzen willst, nimm doch ubuntu-Linux, das basiert auch auf Debian und ist absolut spitze.

Gruss
Bitte warten ..
Mitglied: meto
17.05.2005 um 06:51 Uhr
Das ist ja tierisch lange her. Habe mittlerweile eine SUSE Linux Version ausprobiert, die funktionierte. Ich denke es lag irgendwie an dem CD Satz, hab mich aber auch nicht mehr weiter mit beschäftigt.

Trotzdem danke.
Bitte warten ..
Mitglied: garciam
17.05.2005 um 10:49 Uhr
Am Anfang der Installation kann man die CD doch prüfen lassen, jedenfalls bei WheitBox (Redhat) ist das so.

Wird wahrscheinlich schon so etwas sein. Ich finde, nach einer frischen Inst. sollte man nicht schon rumbasteln müssen... Auf debian.org kannst die Dinger sonst ja noch mal runterladen, aber wie oben schon erwehnt, Ubuntu, ist auch nur eine CD.

Viel Glück
Bitte warten ..
Ähnliche Inhalte
Mac OS X
Schriftart-Problem OS X Yosemite
Frage von puertoMac OS X1 Kommentar

Hallo liebe Gemeinde, ich habe eine Postscript-Type-1 Schrift in die Schriftsammlung unter OS X Yosemite eingeladen. In den OS ...

Mac OS X

OS X 10.9.5 Administratorkennwort Problem

Frage von 115122Mac OS X7 Kommentare

Hallo liebe Leute, ich war gestern bei einem Bekannten und sollte seinen Mac ein wenig aufräumen und ein paar ...

Windows Netzwerk

Hotspot Problem - Windows 10 - iPhone X

gelöst Frage von ShutIsBackWindows Netzwerk13 Kommentare

Guten Abend, ich habe seit neustem mein neues Handy bekommen (iPhone X iOS 11.1 ). Nun würde ich gerne einen ...

Router & Routing

OpenVPN Installation Routing Problem

Frage von intaneRouter & Routing48 Kommentare

Huhu, ich habe Schwierigkeiten bei der Installation von OpenVPN auf einen Win10 Rechner. Auf dem Rechner ist eine Software ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 9 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...