Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Laden meiner Website mit dem Internetexplorer (sehr langsam)

Mitglied: Striker

Striker (Level 1) - Jetzt verbinden

25.04.2006, aktualisiert 15:34 Uhr, 8962 Aufrufe, 13 Kommentare

Also ich fang jetzt mal an

Ich habe ein ziemlich großes Problem. Also die Website meiner Firma ist auf einmal beim Laden mit dem Internet Explorer total lahm geworden. Die hackt auf einmal total. Habe da zwar auf der Startseite ein Bild aber das wurde vor kurzer Zeit ja auch schnellsten geladen. Habe das Problem aber auch nur mit dem Internet Explorer. Mit dem Firefox ist die Seite wie gewohnt sehr schnell.

Zur Info, habe DSL 2000, jedoch wurde die Seite auch mit langsameren DSL Varianten recht schnell aufgebaut. Habe auch eben mit meinem Provider geredet und der meinte, ihm wären keien Störungen bekannt. Als er auf die Seite zugegriffen hatte, war sie schnell geöffnet, jedoch hatte er auch den Firefox als Browser.

Hatte jemand schonmal das Problem?
Kann mir da jemand weiterhelfen?

Falls sich jemand mal ein Bild davon machen will was ich mit hakeligem Webseitenaufbau meine, geht mal auf

www.profi-star.de

Müsst aber dann den IE benutzen.
Mitglied: gabrielgn
25.04.2006 um 09:34 Uhr
Ich war gerade auf der Seite...max. 10 Sekunden damit IE mir meldete, dass er fertig war... Von hier aus gibt es keine Probleme.
Bitte warten ..
Mitglied: Striker
25.04.2006 um 09:44 Uhr
hmmm komisch. Allerdings wurde die Seite bis vor kurzem noch in ca. 5sekunden geöffnet.

Mein Chef hatte mich mal drauf aufmerksam gemacht, das sie so lahm war. Musste leider feststellen das er recht hatte.
Bitte warten ..
Mitglied: gabrielgn
25.04.2006 um 10:01 Uhr
Also das anzeigen von Bilder, Texte und Farben läuft in 5 Sekunden, aber ich weiss nicht was der IE im Hintegrund noch macht, so zeigt er mir die "Progress Bar" auf 100% und erst nach 10 Sekunden die Meldung "fertig" erscheint.
Bitte warten ..
Mitglied: MagicM
25.04.2006 um 10:12 Uhr
Jo, im IE6 ist die Seite ziemlich lahm. Der Rest (Produktseiten) ist OK, wenn sie denn mal von der Hauptseite geöffnet werden. Vielleicht liegts an dem Flash-Ding?!

Firefox 1.5.0.2 ist bedeutend schneller. (DSL 2000)
Bitte warten ..
Mitglied: Striker
25.04.2006 um 10:19 Uhr
das Flash hab ich zu Testzwecken mal rausgemacht. Hab sogar auch extra das Bild verkleinert (von 200kb auf 65kb)

hab auch den counter zähler mal rausgenommen, weil er von einer externen Seite ist. Hat alles nix gebracht. Deswegen weiss ich jetzt nicht mehr so recht weiter.

Beim Firefox ist die Seite sofort da. Schon komisch. Hab mir gedacht, vielleicht hat Microsoft wieder irgendein Update im IE rausgebracht, was die Seite verlangsamt, aber genau kann ich das halt nicht sagen.
Bitte warten ..
Mitglied: MagicM
25.04.2006 um 10:31 Uhr
Vielleicht Probleme beim Aufbau der Navigationsleiste??
Bitte warten ..
Mitglied: Striker
25.04.2006 um 10:40 Uhr
was meinst du denn mit navigationsleiste? Hab mal beobachtet, das ich jetzt speziell an meinem Computer wenn ich das fenster mit der website verschiebe oder dir Größe ändere, dann hengt das auch so komisch. Und die Website scheint neu aufgebaut zu werden. Aber das denk ich mal ist eher ein lokas Problem.
Bitte warten ..
Mitglied: MagicM
25.04.2006 um 10:44 Uhr
Die Darstellung -insbesodere das Bild- hängt bei mir auch, wenn ich schnell nach unten scrolle.

Ich hatte auch mal etwas längere Ladezeiten bei meiner Seite die mit einem CMS gemacht wurde. Die Navigationsleiste (Die Links) verzögerte damals die Ladezeiten, da javascript.
Bitte warten ..
Mitglied: Striker
25.04.2006 um 11:08 Uhr
dsa könnte natürlich, hab ich mir auch schon überlegt. ich werde mal schauen, das ich den Index jetzt erstmal sichere und ihn dann ein wenig modifiziere. Versuche dabei auch mal weniger mit Flashs zu arbeiten. Mal schauen, ob die dann immernoch hackt.

Danke jedenfalls für deine Hilfe
Bitte warten ..
Mitglied: MagicM
25.04.2006 um 11:25 Uhr
Berichte mal, dann kann ich ja noch mal schauen, ob es schneller läuft.
Bitte warten ..
Mitglied: Striker
25.04.2006 um 11:36 Uhr
ok werde ich machen. wird allerdings etwas dauern. Muss mich jetzt erstmal um unsere DASI kümmern. Da stimmt ebenfalls was nicht.

Gruß
Bitte warten ..
Mitglied: bagiueli
25.04.2006 um 12:55 Uhr
habs gerade getestet.. mit opera 8.54 dauerts gerade mal 2-3 sek., mit IE etwas mehr als 5 sek..
habe adsl ~4mbit/s
Bitte warten ..
Mitglied: Striker
25.04.2006 um 15:34 Uhr
ich weiss nicht, aber der IE war mir schon immer unsymphatisch. Hab anfangs gedacht der wäre schneller als der Firefox aber eigentlich ist der nur schneller, wenn man den öffnet.
Tja aber leider muss ich dsa Problem irgendwie in den Griff kriegen, da sehr viele den IE benutzen. Naja wird schon klappen. Werde wohl heute nicht mehr dazu kommen, die Website zu modifizieren, werde aber davon berichten, sobald ich da etwas geamcht habe.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Server

Internetseitenaufbau auf den Clients sehr langsam (Problem DNS)

gelöst Frage von TheHawkWindows Server2 Kommentare

Guten Morgen, Das Problem ist dass auf dem Clients ein Seitenaufbaau sehr langsam ist. Gestern Morgen um 8h war ...

Linux Desktop

Kopiervorgang langsam

Frage von DaniLinux Desktop8 Kommentare

Guten Morgen werte Kolleginnen und Kollegen, nachdem ich mich entschlossen habe Privat auf Windows auf Linux umzusteigen, kommen nach ...

Netzwerke

Netzwerkzugriff langsam

gelöst Frage von slanskyNetzwerke5 Kommentare

Hallo Leute, ich habe folgendes Problem: Wir haben mehrere Rechner innerhalb der Firma umgezogen. Das bedeutet die Rechner sind ...

LAN, WAN, Wireless

LAN Plötzlich langsam

gelöst Frage von KodaCHLAN, WAN, Wireless12 Kommentare

Hallo zusammen Ich habe seit heute Plötzlich das Problem, dass mein Netzwerk langsam ist. Alle Geräte sind per GB ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 2 TagenHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 3 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 6 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 6 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore29 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server22 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Linux
Info Monitor für eine Schule
gelöst Frage von CAT404Linux13 Kommentare

Moin, ich möchte einen Infomonitor betreiben; derzeit läuft da ein Windows 10 Rechner bei dem Firefox beim Start in ...