Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Link Sites die sich nicht öffnen

Mitglied: 4451

4451 (Level 1)

05.09.2004, aktualisiert 06.09.2004, 5113 Aufrufe, 2 Kommentare

Hallo,
seit kurzem habe ich Probleme unter Windows XP mit dem Öffnen von Links bzw. Fenstern. Sobald ich diese anklicke ertönt ein dumpfer Ton und die Seite wird sofort wieder geschlossen.
Das passiert z.B. wenn ich denn Button " Kommentar schreiben" anklicke. Ich denke mal das es eine Einstellungssache in der Systemsteuerung ist.
Kann mir jemand helfen?
Basten Dank !
Kranzler1
Mitglied: koziol
06.09.2004 um 10:25 Uhr
Hi,

ich denke, dass der integrierte Pop-Up-Blocker vom Internet Explorer die Seite blockiert.

Überprüf das doch mal.

Cu Werner
Bitte warten ..
Mitglied: 4451
06.09.2004 um 10:35 Uhr
Hallo,
Danke für den Hinweis. Habe gestern einen früheren Systemwiederherstellungspunkt gesetzt. Seit dem klappt es wieder. Vielleicht kannst du mir aber erklären wie ich den Pop-Up-Blocker vom Internet Explorer finden kann, wenn ich wieder Probleme damit bekomme.
Besten Dank!
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook Link Problem
gelöst Frage von bytetixOutlook & Mail5 Kommentare

Hallo zusammen, mir ist ein kleines Problem bzgl. Outlook und Dateifreigaben auf dem Fileserver (Win Server 2012 R2) aufgefallen. ...

Netzwerkmanagement
Heimnetz mit d-Link DGS-1210 Problem
gelöst Frage von IcelingNetzwerkmanagement5 Kommentare

Hallo zusammen, leider habe ich von der Einstellungen eines Switches keine Ahnung und daher habe ich folgendes Problem: Ich ...

Router & Routing
Routing Problem mit TP-Link T1700G-28TQ
Frage von niklasschaeferRouter & Routing3 Kommentare

Hallo Admin-Kollegen, ich habe aktuell mal wieder keine Ahnung was ich falsch mache. Meine VM`s/ Server hängen aktuell in ...

Switche und Hubs

D-Link Switch DGS-1510-52X Lüfter-Tausch Problem

Frage von Pixi123Switche und Hubs11 Kommentare

Hallo! Ich habe 2 neue Switche gekauft, weil ich sfp+ bzw. 10g Ports gebraucht habe: 1x: D-Link DGS-1510-28X Smart ...

Neue Wissensbeiträge
iOS

iOS-Bug unterbindet vollständiges VPN-Tunneling

Information von transocean vor 1 TagiOS

Moin, seit dem letzten Update hat iOS für iPhone und iPad ein Problem mit der Verschlüsselung. Lest selbst. Grüße ...

Sicherheit
Corona Malware über manipulierte Router
Information von sabines vor 2 TagenSicherheit

Heise berichtet über Malware, die in Zusammenhang zum Suchethema Corona steht und über DNS Einstellungen bei D-Link und Linksys ...

Windows 10
Windows 10 Update KB4535996 fehlerhaft
Information von Frank vor 2 TagenWindows 101 Kommentar

Laut Microsoft ist das Update KB4535996 die Ursache für aktuelle Verbindungsprobleme bei Virtual Private Networks (VPNs). Microsoft arbeitet bereits ...

Administrator.de Feedback
Entwicklertagebuch: Der neue Ticker ist da
Information von admtech vor 2 TagenAdministrator.de Feedback3 Kommentare

Hallo User, mit dem aktuellen Release haben wir den neuen "Ticker" zur Seite hinzugefügt. Oben im Hauptmenü findet ihr ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
Hilfe bei der Einrichtung vom QNAP Nas Server
gelöst Frage von Chris.21SAN, NAS, DAS18 Kommentare

Hallo, ich benötige Hilfe bei der Einrichtung meines neuen NAS Servers von QNAP. ich möchte eine Verbindung vom Internet ...

KVM
Best Practice für Fileserver auf Proxmox Cluster
gelöst Frage von maichelmannKVM14 Kommentare

Hallo, derzeit laufen in einer Firma, dessen Netzwerk ich betreue, zwei Windows Server Hyper-V Hosts, jeweils mit einem recht ...

Windows Server
MS Server 2019 Berechnung Lizenzen Check
gelöst Frage von anteNopeWindows Server10 Kommentare

Hallo zusammen, ich bräuchte nur kurz eine Bestätigung meiner Berechnung und mache es deshalb kurz: 1x Server, 1 Sockel, ...

SEO
Was ist die neueste SEO-Technik, um eine Webseite zu bewerten?
gelöst Frage von clscomputerSEO10 Kommentare

Hallo Leute , Ich habe ein ernstes Problem mit der SEO für meine Website. Ich habe viele Leute ausprobiert ...