Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit lokalen Laufwerke in einer Terminalsession

Mitglied: le-stebon

le-stebon (Level 1) - Jetzt verbinden

25.07.2006, aktualisiert 28.07.2006, 6384 Aufrufe, 9 Kommentare

Lokales Laufwerk (USB-Stick) wird nicht in eine Terminalsession "mitgenommen"

Hallo Mitstreiter,

ich habe folgendes Problem:

Wir verwenden einen Windows 2003 Server als Terminalserver,

Der Client verwendet einen USB-Stick, welcher beim Anmelden am Server auf diesem verfügbar sein soll.

Die Häckchen für die Verwendung lokaler Ressourcen sind sowohl beim Client (in der .rdp) als auch im Benutzerprofil in der AD gesetzt.

Der Client verwendet allerdings ein lokales Benutzerkonto und kein servergespeichertes. Lässt sich leider nicht anders machen da der interne DNS nicht im Internet bekannt ist. Der Client ist per VPN verbunden.

Könnte es daran liegen, das das Laufwerk "nur" ein Wechseldatenträger ist, oder weil der Client ein lokales Profil verwendet ?

Vielen Dank für euer Interesse.

Viele Grüße

le-stebon
Mitglied: noodles
26.07.2006 um 16:00 Uhr
Hallo,

meinst du mit "lokales Benutzerkonto" das Profil oder ist der User, mit dem sich am TS angemeldet wird ein lokaler und kein Domänen-Benutzer?

Werden denn die anderen lokalen Laufwerke gemappt?

Gruß
/noodles
Bitte warten ..
Mitglied: le-stebon
26.07.2006 um 16:18 Uhr
Der User ist Domänenmitglied.

Nur sein Benutzerprofil auf dem Client ist nicht servergespeichert, sondern ein lokal gespeichertes.

andere Laufwerke sehe ich auch nicht. Die müssten doch im Explorer auf dem Terminalserver zu sehen sein, oder irre ich mich ?

gruß
Bitte warten ..
Mitglied: le-stebon
26.07.2006 um 16:18 Uhr
Der User ist Domänenmitglied.

Nur sein Benutzerprofil auf dem Client ist nicht servergespeichert, sondern ein lokal gespeichertes.

andere Laufwerke sehe ich auch nicht. Die müssten doch im Explorer auf dem Terminalserver zu sehen sein, oder irre ich mich ?

gruß

sorry doppelt gespeicherter Kommentar !
Bitte warten ..
Mitglied: noodles
26.07.2006 um 16:45 Uhr
Hallo,

das lokale Profil des Benutzers ist dabei eigentlich nicht so wichtig.
Auf einem Terminal Server hat man sowieso ein anderes.

Was für ein Betriebssystem läuft denn auf dem Client?

Also das Mappen lokaler Laufwerke kann an verschiedenen Stellen eingerichtet werden:

- Im AD unter Benutzer&Computer für den einzelnen Benutzer (hast du ja schon gemacht)
- In der Terminaldienstekonfiguration (unter Verwaltung) kannst du die Benutzereinstellung deaktivieren und es generell erlauben oder halt verbieten
- per Gruppenrichtlinien (hast du den Server selbst aufgesetzt?)

Zusätzlich muss, wie du es wohl auch schon gemacht hast, im RDP-Client aktiviert sein unter lokale Ressourcen.

Das so etwas nicht funktioniert, auch wenn alles richtig konfiguriert ist, kann unterschiedliche Gründe haben:

- Personal Firewall (aber sehr unwahrscheinlich, ist aber einen Versuch wert) auf dem Client
- Probleme mit dem VPN Client (oder sogar Einstellungen innerhalb des VPN Clients)

Bekommst du Fehler im Eventlog des Servers?
Passiert das gleiche auch mit einem anderen Benutzer?
Passiert das gleiche von einem anderen Client / gleicher Benutzer?

Gruß
/noodles


P.S. Die Laufwerke siehst du im Explorer des TS in der jeweiligen Session des angemeldeten Benutzers!
Du würdest sie z.B. nicht sehen, wenn du dich als Admin am TS anmeldest.
Bitte warten ..
Mitglied: le-stebon
26.07.2006 um 17:28 Uhr
also der client um den es sich dreht verwendet xp pro sp2.
ne firewall ist nicht drauf , nur virenschutz.

an den vpn-einstellungen kann ich nix machen, is ne lösung vom provider, da VoIP drüber läuft und Priorisierung der Sprachpakete erforderlich ist und das wohl der Server2003 nicht hat.
Den test mit der Terminalsession hab ich im LAN gemacht ohne VPN, also wirds das nich sein.
Den Server hab ich selbst aufgesetzt, an den Gruppenrichtlinien habe ich noch nich groß was gemacht, sind alle mehr oder weniger default... bzw. standardmäßig noch garnicht gesetzt.

in der RDP und im Profil des Clients in der AD sind die Häckchen für die lokalen Ressourchen drin.

in der Terminaldienstekonfiguration werden die verbindungseinstellungen vom client genommen ... lokale ressourcen sind nicht deaktiviert.

im eventlog kann ich auch nichts finden.

ist echt verhext ...

die Software ( Banking ) ..soll im prinzip statt der diskette nen usb-stick nehmen ... wenn man die normal , also als clientanwendung laufen lässt geht das prima ... nur bei ner terminalserversitzung will der das laufwerk nich kennen.

mhmm -grübel-

grüße
Bitte warten ..
Mitglied: noodles
26.07.2006 um 17:42 Uhr
Hallo,

sehr eigenartig.
Also funktionierte es im LAN oder nicht?

Man kann natürlich noch einmal versuchen, in der Terminaldienstekonfiguration, die Einstellung hart zu setzen...

Ansonsten: Andere Client-hardware testen, anderen Benutzer testen.

Geht es als admin?

Nachtrag: Ist die SP2 Firewall aktiv?
Welcher Virenscanner?

Gruß
/noodles
Bitte warten ..
Mitglied: le-stebon
26.07.2006 um 17:57 Uhr
ich habs im lan mit terminalsession probiert , um auszuschliessen das es an der vpn-verbindung liegt. da gings auch nich.

ich werds als admin mal versuchen , falls das klappt wirds wohl an den rechten liegen.

standardmäßig ist die firewall aktiv , das stimmt ... hab sie aber deaktiviert.

firenscanner ist von F-Secure.

ich werde dir berichten wenns neues gibt.

thx und gruß

le-stebon
Bitte warten ..
Mitglied: noodles
27.07.2006 um 11:28 Uhr
Ja, würde mich interessieren.

Gruß
Bitte warten ..
Mitglied: le-stebon
28.07.2006 um 13:22 Uhr
Also das läuft jetzt ganz normal.

Laufwerke werden die gewollt gemappt.

Das Problem scheint die Bankingsoftware zu sein.... bei ner normalen Client-Server-Sitzung im LAN nimmt er die Daten vom USB-Stick ....
Jedoch in ner Terminalsitzung nicht, obwohl das Laufwerk das gleiche ist wie bei der C-S-Variante.

Wenn die Programmierer doch etwas besser arbeiten würden, dann hätten wir Netzwerker es bedeutend einfacher -grins-

Grüße und Dank fürs Interesse am Tread.

le-stebon
Bitte warten ..
Ähnliche Inhalte
Windows Server
Remote Desktop Laufwerk lokal einbinden
Frage von HakiegoldWindows Server4 Kommentare

Hallo ich greife von zuhause mit einer Remotedesktopverbindung auf einen Rechner in unserer Firma zu. Dieser ist mit 2 ...

Netzwerke
Serverumzug lokal (physisch)
Frage von freakalabenniNetzwerke10 Kommentare

Hallo Allerseits, ich hätte da eine Frage bzgl. eines Projektes das wir uns für eine unserer Niederlassungen vorstellen. Derzeit ...

Windows Server

Verwendung lokal angeschlossener Geräte

Frage von raba34Windows Server17 Kommentare

Liebe Gemeinde, ich möchte in einer RDP-Sitzung (PC mit Windows 10 Pro -> Windows Server 2012 R2) die Verwendung ...

Exchange Server

Exchange 2010 AutoDiscover lokal

gelöst Frage von chb1982Exchange Server16 Kommentare

Hallo zusammen, ich habe ein Problem in einer Umgebung um Exchange 2010 und damit verbunden Ladehämmungen was das Verständnis ...

Neue Wissensbeiträge
Internet

Schwarzer Tag für die Netzfreiheit: Die umstrittene Urheberrechtsreform wurde beschlossen

Information von Frank vor 7 StundenInternet15 Kommentare

Ich zitiere einfach mal Julia Reda von den Piraten, da mir selbst einfach die Worte dazu fehlen: Schwarzer Tag ...

Internet
Ist zwar keien Anleitung, aber
Anleitung von SachsenHessi vor 7 StundenInternet1 Kommentar

oder doch eine Anleitung ? Für die nächste EU-Wahl ? SH

PHP
Pfsense - Vouchergenerator 1.6.1
Anleitung von cafepost vor 8 StundenPHP

Hallo Zusammen , aus Sicherheitsgründen wurde mein Server auf den neuesten Stand gebracht, jetzt wollte ich den Vouchergenerator 1.6.1 ...

Internet

Verlag protestiert gegen Artikel 13 (jetzt Artikel 17) der geplanten EU-Verordnung

Information von Dilbert-MD vor 12 StundenInternet

Leider etwas spät, aber immerhin hat auch der heise-Verlag eingesehen, dass die Umsetzung der Urheberrechtsreform - so wie sie ...

Heiß diskutierte Inhalte
Voice over IP
Mikrotik: Voip mit SIP Phones in verschiedenen Subnetzen mit FritzBox
Frage von SpartacusVoice over IP19 Kommentare

Hallo, ich habe das Problem, dass ich verschiedene SIP-Clients in unterschiedlichen Subnetzen habe, die mit meinem Server FritzBox7412 keine ...

Batch & Shell
Computer im Active Directory filtern
Frage von chkdskBatch & Shell16 Kommentare

Hallo Zusammen, ich möchte über die Powershell Computer im Active Directory filtern. Als Beispiel: listet mir alle Computer auf, ...

LAN, WAN, Wireless
Netzwerkkomponenten von 2011 und nur 100 Mbit?
gelöst Frage von FalaffelLAN, WAN, Wireless15 Kommentare

Hallo zusammen, ist es möglich, dass bei Netzwerkkomponenten von ca. 2011 nicht mehr wie 100 Mbit möglich ist? Konkret ...

Internet
Schwarzer Tag für die Netzfreiheit: Die umstrittene Urheberrechtsreform wurde beschlossen
Information von FrankInternet13 Kommentare

Ich zitiere einfach mal Julia Reda von den Piraten, da mir selbst einfach die Worte dazu fehlen: Schwarzer Tag ...