Probleme mit OMA und AktiveSync

Mitglied: jmatterna

jmatterna (Level 1) - Jetzt verbinden

04.09.2006, aktualisiert 08.08.2007, 8840 Aufrufe, 2 Kommentare

Hallo, ich habe ein Problem bei dem ich nicht weiter komme. Ich wollte einen neu erstandenen PDA per Active-Sync mit unserem SBS2003 SP1 / Exchange SP2 Synchronisieren lassen. Auf dem Server und dem PDA habe ich alles eingereichtet, Exchange läuft richtig, OWA ist einwandfrei, auch der externe Zugriff mit Outlook über HTTP ist möglich. Auch Aktive-Sync hatte vor etwa 6Monaten noch ohne Probleme funktioniert.
Wenn ich die Synchronisation veranlasse erscheint folgende Fehlermeldung: Beim Ausführen von Activesync gab es ein Problem auf dem Server. Unterstützungscode:85010014

Alle bisher im Internet gefundenen Tipps haben nicht geholfen. Ich habe auf dem Server das entsprechende Benutzerkonto auf für OMA aktiviert, die Firewall ist ebenfalls entsprechend eingerichtet. Das Problem taucht sowohl innerhalb des Netzwerkes als auch über das Internet auf.

Scheinbar steht zu diesem Problem ein driekter Zusammenhang zu einem Problem mit OMA. Wenn ich die Website für OMA aufrufe, kommt nach dem Abfragen von Benutzername und Passwort folgende Meldung:
Serverfehler in der Anwendung /OMA.
Laufzeitfehler
Beschreibung: Anwendungsfehler auf dem Server. Aufgrund der aktuellen benutzerdefinierten Fehlereinstellungen für diese Anwendung können die Details des Anwendungsfehlers (aus Sicherheitsgründen) nicht remote angezeigt werden. Sie können jedoch von Browsern angezeigt werden, die auf dem lokalen Server ausgeführt werden.

Details: Sie können die Details dieser Fehlermeldung auf dem lokalen Computer anzeigen, indem Sie ein <customErrors>-Tag in der Konfigurationsdatei web.config erstellen, die sich im Stammverzeichnis der aktuellen Webanwendung befindet. Das mode-Attribut dieses <customErrors>-Tags sollte dann auf "Off" festgelegt werden.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Hinweise: Die aktuelle Seite kann durch eine benutzerdefinierte Fehlerseite ersetzt werden, indem Sie das defaultRedirect-Attribut des <customErrors>-Konfigurationstags dieser Anwendung so setzen, das es auf einen benutzerdefinierten Fehlerseiten-URL zeigt.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>

Da diese Meldung nicht aussagekräftig ist habe ich dann die gleiche Eingabe am Server versucht mit der Fehlermeldung, welche ich als Bild beigefügt habe. "img src=
073c7e09a5ad43bf54dd3acf8ce82b61-fehler-oma - Klicke auf das Bild, um es zu vergrößern
"

Wer kann mir bei dieser Problematik einen Tipp geben? Ich bin mit meine Latein am Ende. Unsere Mitarbeiter wollen jetzt auf einen PDA umsteigen, was aber ohne ActiveSync keinen richtigen Sinn machen wird. Eine Neuinstallation des Servers möchte ich nur sehr widerwillig machen.

Vielen Dank für alle Antworten

jmatterna
Mitglied: Telserv
27.11.2006 um 11:11 Uhr
Hatte das selbe Problem !

Konnte es lösen mit einem richtigen Zertifikat !

Aber nun habe ich einen neuen fehler !

Wäre echt froh wenn sich mal jemand etwas Zeit nehmen könnte und einen genaue Anleitung für OMA schreiben könnte.

Irgenwas versteht hier die meisten IT Leute falsch ...

Kenne sicher 20 Leute die das Ding auch nicht zum laufen gebracht haben.


Anleitung bitte schritt für schritt ! (screens wären auch nicht schlecht )


Danke für die Hilfe
Bitte warten ..
Mitglied: 10938
10938 (Level 1)
08.08.2007 um 19:05 Uhr
Hallo,

ich habe Deinen Post entdeckt. Habe das gleiche Problem wie Du:
Exchange läuft, OWA läuft, jetzt soll auch mein PDA mit ActiveSync laufen und diehe Da, die gleiche Meldung wie bei Dir "Serverfehler in der Anwendung /OMA" und ziemlichj den gleichen Text in der Fehlermeldung.

Wie hast Du das Problem gelöst? Du schribst etwas von einem oder dem richtigen Zertifikat.

Es wäre schön wenn du mir einen Tipp geben könntest.

Gruß
Thomas
Bitte warten ..
Heiß diskutierte Inhalte
Sicherheit
Verpackter Laptop entwendet
r0x3llVor 1 TagFrageSicherheit10 Kommentare

Hallo. Mir wurde aus dem Büro ein noch verpackter Dell XPS Laptop mit einem Wert von ca 3.500€ gestohlen. Kann man da was orten? ...

Windows 10
Netzwerkzugriff intern extern blockiert nach Aufbau NordVPN Verbindung
gelöst Slavik-10Vor 1 TagFrageWindows 1030 Kommentare

hallo Leute, ich habe mir vor kurzem ein VPN Anbieter bestellt. Das Problem an der ganzen Sache ist, sobald eine VPN Verbindung zu einem ...

Off Topic
Namenskonzept Kundengeräte
bitnarratorVor 1 TagFrageOff Topic5 Kommentare

Hallo, ich möchte gerne einmal die Diskussion anstoßen, weil ich eine hier in diese Richtung noch nichts gefunden habe. Es geht um die Bennenung ...

Netzwerkgrundlagen
Router für neues Heimnetzwerk - was will man 2021 haben?
billy01Vor 1 TagFrageNetzwerkgrundlagen7 Kommentare

Guten Abend zusammen, nachdem sich bei mir viel getan hat, stehe ich nun vor einem Umzug und dem Neuaufbau meines Heimnetzwerkes. Also weg von ...

Windows Server
Kein Internetzugriff bei einem Domänenclient
KerberoVor 1 TagFrageWindows Server15 Kommentare

Hallo community, ich habe ein ganz komisches Verhalten eines Clients bei mir. Ich habe eine kleine Domäne (6 Clients und ein Windows Server 2016 ...

LAN, WAN, Wireless
2x Fritzbox 7590 mit separatem DSL über WAN verbinden
gelöst FailixVor 18 StundenFrageLAN, WAN, Wireless19 Kommentare

Liebes Administrator Forum, Ich bin schon länger passiver Lese und habe mich jetzt entschlossen mit einer Frage den ersten Post hier zu schreiben. Über ...

LAN, WAN, Wireless
Cat 7 Patchkabel mit nur 11MBits im Download
gelöst RickHHVor 15 StundenFrageLAN, WAN, Wireless7 Kommentare

Moin zusammen, ich habe mir soeben ein paar Patchkabel (aus einem Cat 7 Kabel) fertig gemacht. Die Belegung ist: 1 weiß/grün 2 grün 3 weiß/orange 4 blau 5 weiß/blau ...

DNS
Network Scanner zeigt falschen Hostname an
gelöst vafk18Vor 18 StundenFrageDNS10 Kommentare

Ich habe in meinem Netzwerk 3 Fritzboxen im Betrieb. Die Fritzboxen haben in den Einstellungen als Namen "fb7270", "fb7369" und "fb7412". Jede Fritzbox hat ...