Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit OMA und AktiveSync

Mitglied: jmatterna

jmatterna (Level 1) - Jetzt verbinden

04.09.2006, aktualisiert 08.08.2007, 8686 Aufrufe, 2 Kommentare

Hallo, ich habe ein Problem bei dem ich nicht weiter komme. Ich wollte einen neu erstandenen PDA per Active-Sync mit unserem SBS2003 SP1 / Exchange SP2 Synchronisieren lassen. Auf dem Server und dem PDA habe ich alles eingereichtet, Exchange läuft richtig, OWA ist einwandfrei, auch der externe Zugriff mit Outlook über HTTP ist möglich. Auch Aktive-Sync hatte vor etwa 6Monaten noch ohne Probleme funktioniert.
Wenn ich die Synchronisation veranlasse erscheint folgende Fehlermeldung: Beim Ausführen von Activesync gab es ein Problem auf dem Server. Unterstützungscode:85010014

Alle bisher im Internet gefundenen Tipps haben nicht geholfen. Ich habe auf dem Server das entsprechende Benutzerkonto auf für OMA aktiviert, die Firewall ist ebenfalls entsprechend eingerichtet. Das Problem taucht sowohl innerhalb des Netzwerkes als auch über das Internet auf.

Scheinbar steht zu diesem Problem ein driekter Zusammenhang zu einem Problem mit OMA. Wenn ich die Website für OMA aufrufe, kommt nach dem Abfragen von Benutzername und Passwort folgende Meldung:
Serverfehler in der Anwendung /OMA.
Laufzeitfehler
Beschreibung: Anwendungsfehler auf dem Server. Aufgrund der aktuellen benutzerdefinierten Fehlereinstellungen für diese Anwendung können die Details des Anwendungsfehlers (aus Sicherheitsgründen) nicht remote angezeigt werden. Sie können jedoch von Browsern angezeigt werden, die auf dem lokalen Server ausgeführt werden.

Details: Sie können die Details dieser Fehlermeldung auf dem lokalen Computer anzeigen, indem Sie ein <customErrors>-Tag in der Konfigurationsdatei web.config erstellen, die sich im Stammverzeichnis der aktuellen Webanwendung befindet. Das mode-Attribut dieses <customErrors>-Tags sollte dann auf "Off" festgelegt werden.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Hinweise: Die aktuelle Seite kann durch eine benutzerdefinierte Fehlerseite ersetzt werden, indem Sie das defaultRedirect-Attribut des <customErrors>-Konfigurationstags dieser Anwendung so setzen, das es auf einen benutzerdefinierten Fehlerseiten-URL zeigt.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>

Da diese Meldung nicht aussagekräftig ist habe ich dann die gleiche Eingabe am Server versucht mit der Fehlermeldung, welche ich als Bild beigefügt habe. "img src=073c7e09a5ad43bf54dd3acf8ce82b61-fehler-oma - Klicke auf das Bild, um es zu vergrößern"

Wer kann mir bei dieser Problematik einen Tipp geben? Ich bin mit meine Latein am Ende. Unsere Mitarbeiter wollen jetzt auf einen PDA umsteigen, was aber ohne ActiveSync keinen richtigen Sinn machen wird. Eine Neuinstallation des Servers möchte ich nur sehr widerwillig machen.

Vielen Dank für alle Antworten

jmatterna
Mitglied: Telserv
27.11.2006 um 11:11 Uhr
Hatte das selbe Problem !

Konnte es lösen mit einem richtigen Zertifikat !

Aber nun habe ich einen neuen fehler !

Wäre echt froh wenn sich mal jemand etwas Zeit nehmen könnte und einen genaue Anleitung für OMA schreiben könnte.

Irgenwas versteht hier die meisten IT Leute falsch ...

Kenne sicher 20 Leute die das Ding auch nicht zum laufen gebracht haben.


Anleitung bitte schritt für schritt ! (screens wären auch nicht schlecht )


Danke für die Hilfe
Bitte warten ..
Mitglied: 10938
08.08.2007 um 19:05 Uhr
Hallo,

ich habe Deinen Post entdeckt. Habe das gleiche Problem wie Du:
Exchange läuft, OWA läuft, jetzt soll auch mein PDA mit ActiveSync laufen und diehe Da, die gleiche Meldung wie bei Dir "Serverfehler in der Anwendung /OMA" und ziemlichj den gleichen Text in der Fehlermeldung.

Wie hast Du das Problem gelöst? Du schribst etwas von einem oder dem richtigen Zertifikat.

Es wäre schön wenn du mir einen Tipp geben könntest.

Gruß
Thomas
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Externer Zugriff (OWA,OMA) nach SSL Abschaltung nicht mehr möglich

gelöst Frage von FlinxitExchange Server6 Kommentare

Guten morgen werte IT Gemeinde, nachdem die Telekom einen unserer Kunden angeschrieben hat und ihn informierte, dass sein Netz ...

TK-Netze & Geräte

Bezahlbare Telefonanlage für Oma Gertrud vom Blumenladen umme Ecke?

Frage von KuemmelTK-Netze & Geräte15 Kommentare

Servus Kollegen, mal eine Frage, da ich anscheinend eine aktuelle Marktlücke entdeckt habe oder ich einfach nur blind bin: ...

Server

Problem PHP5.4 Update nun ein Problem

Frage von vServerServer4 Kommentare

Hallo, habe heute auch PHP 5.4 Updatet, nun erhalte ich folgende Meldung: PHP-Quelltext Würde gerne noch auf PHP5.5 ...

Windows 10

Großes Problem!

gelöst Frage von L.0.B.0.TWindows 1022 Kommentare

Ich habe Windows im sicheren Modus gestartet, alles läuft normal ausser das nur cmd gestartet wir und ich keine ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 7 StundenWindows Server1 Kommentar

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 10 StundenHumor (lol)3 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 13 StundenSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 1 TagInternet4 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Hardware
Frage an Kenner von 5,25 Zoll Laufwerken
Frage von DerWoWussteHardware43 Kommentare

Moin Kollegen. Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden. Ich habe ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
gelöst Frage von PlanitecXDatenbanken22 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...

Hardware
PC im Selbstbau, Workstation, mittelklasse Gaming
gelöst Frage von MrRobot1997Hardware21 Kommentare

Hallöchen Leute, ich bin seit einigen Jahren leider nicht mehr wirklich im Bild, wenn es um die Hardware und ...

Windows Server
User auf Server Install-Rechte geben
gelöst Frage von killtecWindows Server17 Kommentare

Hi, ich möchte auf mehreren W2016 Servern einem bestimmten User das Recht zum Installieren von Programmen geben. Er soll ...