Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Windows 2000 Professional

Mitglied: quaeke

quaeke (Level 1) - Jetzt verbinden

11.09.2003, aktualisiert 18.09.2003, 17313 Aufrufe, 6 Kommentare

Der Rechner lässt sich nicht mehr ausschalten.

Hallo, wer kann helfen, ich habe eine Windows 2000 Professional Workstation auf einen Fujitsu-Siemens, wenn man versuch ihn runter zufahren, startet er neu.
Habe schon alles ausprobiert, im Bios, ist auch nichts um geschaltet, alles so wie es sein sollte.
Das Problem besteht seit der Installation des ServicePacks für den Wurm "Blaster"
Danke
Mitglied: Kirschi
16.09.2003 um 12:40 Uhr
Hallo,
dann hast Du wahrscheinlich genau das, was Du damit vermeiden wolltest, den Wurm eingefangen.
Gruß Andreas
Bitte warten ..
Mitglied: Frank
16.09.2003 um 14:41 Uhr
Lass auf jeden Fall das extra Tool für den BlasterVirus von Symantec: http://www.sarc.com/avcenter/venc/data/w32.blaster.worm.removal.tool.ht ...
über Deinen Rechner laufen.
Das hat bei mir geholfen.

Gruß
Frank
Bitte warten ..
Mitglied: Kirschi
17.09.2003 um 10:29 Uhr
Hallo nochmal, so jetzt habe ich das Szenario nochmal zusammen:
1. Start > ausführen > shutdown -a (bricht den ständigen Shutdown ab)
2. die System-Wiederherstellung deaktivieren unter System > Systemwiederherstellung Häkchen rein bei Syst.... auf allen Laufwerken deaktivieren
3. Ein Tool laufen lassen wie mein "Vorschreiber" bereits genannt hat oder auch http://download.nai.com/products/mcafee-avert/stinger.exe

4. aktuellen Virenscanner laufen lassen
5. Firewall aktivieren Systemsteuerung > Netzwerkverbindungen > Rechtsklick auf die Internetverbindung > Eigenschaften > Register Erweitert > Haken rein bei Internetverbindungsfirewall...
6. Patch installieren bzw Windowsupdate durchführen
7. eventuell die Systemwiederherstellung aktivieren
Viel Glück!
Viele Grüße Andreas
Bitte warten ..
Mitglied: quaeke
17.09.2003 um 19:03 Uhr
Danke, aber ich kann mit dem Rechner ganz normal arbeiten.
Wenn ich ihn aber ausschalten will (z.B. zum Feierabend), dann fährt er wieder hoch.
Das mit dem Wurm wuste ich, die Tricks mit dem shoutdown -a und so kenne ich, habe Symantec drüberlaufen lassen und keine Wurmmeldung erhalten.
Es muss ein anderes Problem sein.

Gruß und dank an alle
Burkhard
Bitte warten ..
Mitglied: mathu
17.09.2003 um 23:28 Uhr
Hi,

ist denn deine Hardware ACPI tauglich?
wenn nicht versuch es mal mit dem APM, setze einfach einen Haken unter Systemsteuerung/Energieoptionen/APM.
Dann schaltet er eventuell wieder ab, es könnte allerdings auch an den Einstellungen im Bios verstellt sein.

MG Mathu
Bitte warten ..
Mitglied: Kirschi
18.09.2003 um 14:35 Uhr
Hallo Burkhard,
ist das mit dem ständigen Restart von Anfang an gewesen?
Wenn es ein Fujitsu-Siemems PC ist, hast Du da eventuell eine Treiber/Utility-CD dabei? Deskoff schaltet auch nicht ACPI taugliche System wie NT 4 ab. Wenn in Deinem Fall irgendwas am BS "vermurkst" ist, versuche doch einfach mal, damit die Kiste auszuschalten.
Gruß Andreas
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Windows 7 Professional auf Windows 10 Professional Upgrade

gelöst Frage von malikaWindows Installation6 Kommentare

Guten Tag, ich habe einen alten Lenovo T520 und würde gerne ein Upgrade von Windows 7 Professional auf Windows ...

Windows 10

Windows 10 - 1703 Professional und WDS Deployment Startmenü Problem

Frage von Sunny89Windows 108 Kommentare

Hallo zusammen, hab mir einen kleinen Prototypen gebaut und Updates installiert - danach wie gewohnt mit einem Aufzeichnungsabbild als ...

Microsoft

Windows 2000 virtualisieren

Frage von gamerffMicrosoft5 Kommentare

Hallo Forum, ich habe einen Rechner wo ein wichtiges Programm drauf läuft, dieser Rechner hat noch Windows 2000 als ...

Windows 7

Windows 7 Professional x86 Deutsch ISO gesucht

gelöst Frage von Windows10GegnerWindows 71 Kommentar

Hallo, ich suche aktuell eine ISO für Windows 7 Professional x86 Deutsch. Ich muss nen Rechner aufsetzen und die ...

Neue Wissensbeiträge
Virtualisierung

VEEAM Instant VM Recovery Datenverlust möglich

Information von sabines vor 22 StundenVirtualisierung

Wer instant VM Recovery unter Veeam nutzt, sollte seine Installation überprüfen. In manchen Fällen könnte es zu Datenverlust kommen, ...

Administrator.de Feedback
Hinweise auf Dienstleister oder auf Suchmaschinen
Information von Frank vor 4 TagenAdministrator.de Feedback71 Kommentare

Lieber User, Admins und Moderatoren, aus gegebenen Anlass möchte ich zwei Dinge endgültig klarstellen und für die Nachwelt festhalten: ...

Router & Routing

PfSense 2.4 IPSec VPN mobile Clients Phase 2 wird plötzlich nicht mehr aufgebaut - So einfach war die Lösung

Tipp von the-buccaneer vor 5 TagenRouter & Routing9 Kommentare

Moinsen! Nachdem ich mir hierbei nen Wolf gesucht habe, möchte ich doch die Welt an dieser simplen Lösung teilhaben ...

Humor (lol)
Wählscheiben Telefon
Information von brammer vor 5 TagenHumor (lol)4 Kommentare

Hallo, Mal wirkliche eine nette Spielerei brammer

Heiß diskutierte Inhalte
Netzwerkmanagement
Softwareverteilung für kleines Unternehmen mit sehr gemixter Hardware
gelöst Frage von BavarianSysadNetzwerkmanagement21 Kommentare

Hallo zusammen^^, ich stehe vor dem Problem das wir im Unternehmen eine Softwareverteilung einführen soll, leider ist dies wie ...

Windows 10
Dell Optiplex 790 Installation Windows 10
gelöst Frage von Ghost108Windows 1016 Kommentare

Guten morgen zusammen, möchte gerne auf meinem Optiplex 790 Windows 10 installieren (Clean Install). Habe das BIOS von Legacy ...

Netzwerkprotokolle
Verständnissfrage IPv6
Frage von killtecNetzwerkprotokolle16 Kommentare

Hi, ich habe mir einen Online-Kurs zu IPv6 angeschaut. Dabei stellt sich mir die Frage der nutzbaren IPv6-Adressen. Bei ...

Exchange Server
Exchange 2019 Wildcard geht nicht
Frage von opc123Exchange Server16 Kommentare

Hallo, ich kann mein Wildcard auf dem Exchange keine Dienste zuweisen??