Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Probleme mit Windows Explorer

Mitglied: 4072

Nach dem Hochfahren des PC lässt sich nichts mehr öffnen.

Hallo, seit einiger Zeit habe ich bei Windows98 SE das Problem, dass sich nach dem Hochfahren oder auch "Kaltstart" keinerlei Programme mehr öffnen lassen. Ationen sind gleich Null möglich. Mein Speicher verfügt über 128 MB, die beiden Festplatten sind 55% und 75% frei. Erst wenn ich die Tastenkombination "STRG+ALT+ENTF drücke, bekomme ich die Meldung: "EXPLORER REAGIERT NICHT". Wenn ich nun die Taste: TASK BEENDEN drücke, kann ich weiter arbeiten, allerdinge werden auf der rechten Seite der Taskleiste nicht mehr alle Programme die dort abgelegt sind angezeigt.Stört mich ja nicht, aber ich denke das kann nicht der Weisheit letzter Schluss sein.Es wäre toll, wenn mir wer hier eine Lösung anbieten könnte.Vielen Dank und viele Grüße:gerhardo

Content-Key: 2090

Url: https://administrator.de/contentid/2090

Ausgedruckt am: 18.10.2021 um 03:10 Uhr

Mitglied: huppsi
huppsi 21.08.2004 um 08:26:32 Uhr
Goto Top
Was passiert wenn du im abgesicherten Modus hochfährst? Was sagt MSCONFIG, welche Sachen werden dort gestartet?
Mitglied: 4072
4072 21.08.2004 um 16:52:53 Uhr
Goto Top
Hallo huppsi, Danke für die Mail.

Im abgesicherten Modus funktioniert der Explorer. MSCONFIG startet in der Autostart-Auswahl: Config.sys, Autoexe.bac, System.ini und Win.ini.

Soll ich hier den ?Normalstart? aktivieren?

In der ?Autostart-Liste? sind YAW-Überwachung, System Tray, Auto Norton-Prodect und ein 0900-Warner aktiviert.

Ich hoffe, das hilft uns weiter.

Gruß: gerhardo
Mitglied: huppsi
huppsi 22.08.2004 um 08:54:33 Uhr
Goto Top
Nimm mal CWShredder und HijackThis und lösch mal alles was du nicht wirklich zuordnen kannst dann sollte dein Problem behoben sein
Mitglied: 4072
4072 12.09.2004 um 12:40:20 Uhr
Goto Top
Hallo hubsi, vielen Dank für die Tipps, aber leider ging bald nichts mehr und ich musste den harten Weg der Formatierung gehen. War nicht sehr lustig.

Gruß: gerhardo
Heiß diskutierte Beiträge
question
Wie entferne ich leere Kacheln aus StartmenüsupertuxVor 1 TagFrageWindows 1115 Kommentare

Hallo, aus der Install.wim habe ich vorinstallierte Apps entfernt und das Problem, dass sich nach der Installation im Startmenü leere Kacheln befinden. Gibt es eine ...

question
Server mit zwei Interfaces und Standardgateways am selben Switch gelöst incisor2kVor 17 StundenFrageNetzwerkgrundlagen10 Kommentare

Guten Morgen. Ich brauche bitte ein bisschen Hirnschmalz von euch, um ggf. Auswirkungen nachfolgendes Szenarios zu verstehen. Gestern ist mir etwas seltsames untergekommen. Kurz umrissen: ...

question
Netzwerk Struktur und Sicherheit - KonzeptUeba3baVor 1 TagFrageNetzwerkmanagement7 Kommentare

Hallo liebes Forum. Seit nunmehr als 3 Monaten arbeite ich endlich in einem Berufsumfeld, in dem ich schon immer Arbeiten wollte. In der IT. Warum ...

tip
Windows 11 - Startmenü Layout anpassencolinardoVor 1 TagTippWindows 11

In Windows 11 wurden die Möglichkeiten zur Anpassung für Administratoren weiter beschnitten. Die vorherige Möglichkeit mit der Anpassung über die LayoutModification.xml wurde durch eine JSON ...

question
Automatisches DSL-Fallback über LTErobert84Vor 1 TagFrageDSL, VDSL9 Kommentare

Hallo zusammen, ich stehe vor folgender Problematik. Ich soll bei uns im Betrieb eine zuverlässige Fallback-Lösung über LTE einrichten, für den Fall dass das Internet ...

question
MS Teams als SIP Client für externe Telefonieistike2Vor 1 TagFrageCloud-Dienste1 Kommentar

Hallo, in einem neuen Projekt für 2022 geht es um die Umstellung der abteilungsinterne Telefonie vollständig für MS Teams. Meine Aufgabe wäre dabei die notwendigen ...

question
Langsamer Neustart DELL Inspiron 3501 - überarbeitet gelöst markaurelVor 1 TagFrageWindows 104 Kommentare

Hallo zusammen und bitte um eure Hilfe! Ich hab einen Dell Inspiron (3501) vor mir, welcher mit einem Intel i5, 16 GB RAM und einer ...

question
SFP+ auf RJ45 AdapterHasahirnVor 13 StundenFrageLAN, WAN, Wireless5 Kommentare

Hallo, bin neu hier und hoffe das richtige Unterforum mit meiner Frage erwischt zu haben. Falls das nicht der Fall sein sollte bitte entsprechend verschieben, ...