Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei WXP-Vorinstallation mit aktivierter SP2-Firewall

Mitglied: Custos

Custos (Level 1) - Jetzt verbinden

02.06.2005, aktualisiert 03.06.2005, 6134 Aufrufe, 4 Kommentare

Bei aktivierter WXP-SP2-Firewall kommt es auf einigen PCs (alle gleicher Hersteller; aus jeweils gleichen Lieferungen) zu Programmabstürzen welche im Event-Log z. B. so aussehen:

Ereignistyp: Informationen
Ereignisquelle: Application Popup
Ereigniskategorie: Keine
Ereigniskennung: 26
Datum: 23.05.2005
Zeit: 17:35:07
Benutzer: Nicht zutreffend
Computer: EINCOMPUTER
Beschreibung:
Anwendungspopup: WINWORD.EXE - Fehler in Anwendung: Die Anweisung
"0x14048099" verweist auf Speicher bei "0x14048099". Die
Daten wurden wegen eines E/A-Fehlers in
"0x0000000000000000000000000000000000000000000000000000000000000000000000000c00000c4"
nicht in den Arbeitsspeicher übertragen.

Diese Meldung tritt bei diversen Anwendungen auf (z. B. MSWord, IE, McAffee
AV, HIS Client, div. Fachanwendungen etc...).

Vorgeschlagen wurde sowohl von MS als auch dem Hersteller eine Windows-Reparatur mit einer WXP+SP2-CD durchzuführen, welche aber erfolglos war.

Weiterer Support ist von beiden Seiten aber leider nicht zu erwarten gewesen
(Hersteller: Es lief als es geliefert wurde.
MS: Änderungen an XP wurden vom Hersteller vorgenommen. Normal würde es laufen.)

Eine Neuinstallation aller Rechner kommt nicht in Frage; Deaktivierung des SP2-Firewall nur wenn es wirklich keine andere Möglichkeit gibt.

Wäre äußerst dankbar wenn da jemand noch eine Idee hätte...

MfG

piffer
Mitglied: Atti58
03.06.2005 um 08:51 Uhr
Kannst Du nicht versuchen, einen PC softwareseitig Schritt für Schritt aufzubauen um festzustellen, welche SW Dir dem Bug einbaut - anders kann ich mir dieses Verhalten nicht erklären.

Arbeitest Du in einer Domäne? Wie wurden die PC's eingerichtet - einzeln oder über ein Image? Waren die PC's im Falle eines Images vorher schon in der Domäne?

Gruß

Atti
Bitte warten ..
Mitglied: Custos
03.06.2005 um 09:06 Uhr
Die Probleme treten auch auf PCs auf welche nur MS Office, den Virenscanner und den HIS-Client installiert haben. Wobei ich davon ausgehe, daß die MS Produkte nicht die störenden sind. Andere Systeme anderer Hersteller bzw. teilweise auch des selben nur aus anderen Lieferungen, laufen mit gleicher Software und aktivierter Firewall problemlos...

Ja eine W2k3-Domäne. PCs waren mit WXP vom Hersteller vorinstalliert. Nachträglich wurde von uns das System in die Domäne gebracht und mit entsprechender Software ausgestattet).

Eine Reparatur mit einer "original" WXP+SP2-CD hat auch keinen Erfolg gebracht. Die Reparatur sollte lt. MS-Support wie folgt ablaufen:

- WXP+SP2-CD erstellen wie in KB 894947 (war schon schwer genug eine WXP-CD aufzutreiben haben hier nur Recovery-CDs )
- auf betroffenem System als Aministrator anmelden
- Eingabeaufforderung: sfc /scannow (="/Scannow: Überprüft alle geschützten Systemdateien und ersetzt falsche Versionen durch die richtigen Microsoft-Versionen. Für diesen Befehl ist unter Umständen ein Zugriff auf die Windows-Installationsdateien erforderlich." - lt. KB 310747; ob etwas ausgetauscht wurde konnte ich nicht nachvollziehen)

Eine Neuinstallation kann eingentlich aufgrund der Zahl der Systeme und der fehlenden Voraussetzungen für eine automatisierte Installation nicht in betracht gezogen werden.

//EDIT
Zusätzlich zu zuerst genanntem Problem treten bei aktivierter Firewall noch weitere auf, denke aber es hilft nicht weiter die Fehler aufzulisten, wenn man der Ursache auf der Spur ist
Bitte warten ..
Mitglied: Atti58
03.06.2005 um 09:58 Uhr
Es ist natürlich sehr schwer, unter diesen Bedingungen eine Fehlerdiagnose durchzuführen. Da wir von "Desktopfirewalls" nichts halten, haben wir auch alle XP-eigenen FW's abgeschaltet - wie ich sehe, nicht zu Unrecht ...

Habt Ihr etwa keine andere FW-Lösung, dass ihr nicht auf die XP-FW verzichten wollt - das halte ich für äußerst gefährlich ...

Gruß

Atti
Bitte warten ..
Mitglied: Custos
03.06.2005 um 10:18 Uhr
Nach außen haben wir noch unser Rechenzentrum mit Firewall... und ob man daher auf die FW verzichten kann oder nicht... ich denke darüber läßt sich streiten. Hilft mir aber leider nicht weiter

MfG

piffer
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Lancom1783VAW Firewall Problem
gelöst Frage von rocco61Router & Routing5 Kommentare

Hallo zusammen, wer ist denn auf dem Lancom 1783VAW Router fit? Haben das Gerät seit Donnerstag und ein Problem ...

Netzwerkmanagement
Netgear Firewall WAN Problem
Frage von DauJoeNetzwerkmanagement4 Kommentare

Hallo zusammen, ich verwende in einem KMU eine NETGEAR Firewall FVS336Gv3, auf der DNS, Firewall und DHCP Server laufen. ...

Router & Routing
Routing Problem Firewall - VOIP Netzwerk
gelöst Frage von silent-danielRouter & Routing6 Kommentare

Hallo, ich stehe bei einem Firewall Problem gerade auf der Leitung: Kunde hat ein internes Netzwerk 192.168.15.0/24, das über ...

Windows Server

Netzlaufwerk nur trennen, wenn keine Offline-Files aktiviert aktiviert sind

Frage von jsysdeWindows Server

N'Abend zusammen. Ich glaube, ich hab' das Internet hierzu schon mehrfach leer-gegoogled und -gebinged - ohne nennenswerte Ergebnisse, daher ...

Neue Wissensbeiträge
iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 5 StundeniOS

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic1 Kommentar

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server15 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen13 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail8 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...