Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probs mit Deinstallation von Software

Mitglied: zittergese

zittergese (Level 1) - Jetzt verbinden

28.01.2004, aktualisiert 31.01.2004, 10214 Aufrufe, 6 Kommentare

Bekomme beim Versuch eine Software zu löschen immer die gleiche Fehlermeldung: InstallShield Engine (ikernel.exe) konnte nicht installiert werden. Bibliothek nicht registriert.
:`-(

Kann mir hier jemand helfen
Mitglied: DonHirsch
29.01.2004 um 10:57 Uhr
Um welche Software handelt es sich?
Hast Du die Software manuell über den Explorer gelöscht oder mit einem Deinstallationsprogramm oder über die Systemsteuerung?????
Evtl. installiere die Software nochmal neu um die fehlenden Dateien zu erhalten. Dann deinstalliere sie über die Systemsteuerung bzw. ein Deinstallationstool falls vorhanden. Das sollte klappen.
mfg

Don Hirsch
Bitte warten ..
Mitglied: zittergese
29.01.2004 um 20:01 Uhr
Mein System läuft unter win xp prof. Es läßt sich keine Software deinstallieren, egal welche. Auch nicht mit dem entsprechenden Installationsprogramm. Hab´s schon mit jv16 power-tool probiert, deinstallation klappt nie. Sieht so aus als ob hier irgendwelche reg-Einträge fehlen. Es kommt immer diese Fehlermeldung oder es tut sich einfach gar nichts.
Bitte warten ..
Mitglied: Kirschi
30.01.2004 um 12:52 Uhr
Hallo,
bist Du als Admin angemeldet?
Bitte warten ..
Mitglied: zittergese
30.01.2004 um 18:00 Uhr
Laut Computerverwaltung bin ich als Admin drin
Bitte warten ..
Mitglied: Kirschi
30.01.2004 um 18:43 Uhr
Gut, da hätte ich noch folgende Idee (sollte der Fehler im user-spezifischem Teil der Registry sein): probier doch mal, ob Du einen neuen Benutzer anlegen kannst (der auch Admin-Rechte hat), melde Dich mit dem Benutzer an und versuche unter dem neuen Benutzer die SW zu deinstallieren. Wenn das auch nicht klappt, dann ist wohl die Registry ziemlich vermurkst, da ist eine Neuinstallation wahrscheinlich am sinnvollsten.
Gruß Andreas
Bitte warten ..
Mitglied: zittergese
31.01.2004 um 15:37 Uhr
Muß wohl neu installieren. So´en shit. Trotzdem Danke.
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Iphone 6 prob
gelöst Frage von jensgebkenMultimedia & Zubehör13 Kommentare

Hallo Gemeinschaft, nach einem Display und Akku Tausch geht nun die Powertaste nicht mehr - habt ihr vielleicht dafür ...

PHP
Prob mit phpmailer
gelöst Frage von jensgebkenPHP2 Kommentare

hallo gemeinschaft habe ein prob mit einem plugin von wordpress welches den phpmailer verwendet ich möchte, dass bei jeder ...

Windows Server
Deinstallation Trendmicro mit Exchange
Frage von AkcentWindows Server11 Kommentare

Hallo, wir müssen zum ersten mal auf einem SBS2008 Trendmicro Worry Free Business mit Exchange PlugIn deinstallieren. Kann man ...

E-Mail
Lotus Notes 8.3.5 Deinstallation
Frage von Hendrik2586E-Mail5 Kommentare

Guten Tag @ all! :) Und zwar habe ich folgendes Anliegen. ich versuche gerade auf einem HP Prodesk ein ...

Neue Wissensbeiträge
Internet

(NetzDG) .und Ihr heult über Limux in München, schon gehört, was die SPD vor hat?

Information von certifiedit.net vor 1 TagInternet13 Kommentare

Na dann, Gute Nacht Bürgerrechte. Wofür dann eigentlich die DS-GVO? Ich bezeichne mich als Polizist und hol mir einfach ...

Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 3 TagenSicherheit16 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Viren und Trojaner
Trend Micro WFBS 10 SP1 Patch 2185
Tipp von Abramelin vor 4 TagenViren und Trojaner3 Kommentare

Hi, Hab gerade gesehen das Patch 2185 für TM WFBS 10 SP1 erschienen ist! Werde mal Morgen den Patch ...

Viren und Trojaner

Neuer Virus lässt Windows im abgesicherten Modus starten

Tipp von transocean vor 4 TagenViren und Trojaner7 Kommentare

Moin, lest selbst. Grüße Uwe

Heiß diskutierte Inhalte
Windows 7
Windows 7 - Ein DSL Speedtest - Mehrere Browser - Unterschiedliche Ergebnisse
gelöst Frage von AusAltwirdNeuWindows 725 Kommentare

Hallo zusammen, mein PC hat zwei Rj45 Anschlüsse. Beide sind auf Gigabit Vollduplex eingestellt. An beiden Anschlüssen erreiche ich ...

DSL, VDSL
Fritz Box 7490 Internettelefonie
Frage von daveshuterDSL, VDSL13 Kommentare

Tach zusammen, ich bin gerade dabei meine neue Fritzbox (7490) für den Einsatz in meinem privaten Netz einzustellen (DSL ...

LAN, WAN, Wireless
UniFi AP AC Pro wenig Durchsatz
Frage von matze2090LAN, WAN, Wireless11 Kommentare

Hallo, ich habe mir zwei UniFi AP AC Pros gekauft, da sie eine sehr gute Rezzesion haben. Ich habe ...

Internet
(NetzDG) .und Ihr heult über Limux in München, schon gehört, was die SPD vor hat?
Information von certifiedit.netInternet10 Kommentare

Na dann, Gute Nacht Bürgerrechte. Wofür dann eigentlich die DS-GVO? Ich bezeichne mich als Polizist und hol mir einfach ...