Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Programme starten nur extrem langsam

Mitglied: Harper

Harper (Level 1) - Jetzt verbinden

28.09.2006, aktualisiert 03.10.2006, 24339 Aufrufe, 11 Kommentare

Hallo.
Mein Problem ist folgendes: Wenn ich ein Programm starte (zum Beispiel Winamp oder Miranda) dauert das ewig bis es gestartet wird. Ich rede hier nicht von einer kurzen Wartezeit, sondern teilweise von 5- 10 Minuten. Das ist nicht bei allen Programmen so, aber es werden immer mehr. Auch ein formatieren des Systems hat dabei nicht geholfen. Das zeigt sich folgendermaßen: Ich klicke auf die Verknüpfung die das Programm startet. Dann passiert erstmal nichts. Wenn man in den Taskmanager schaut, ist der zum Programm zugerhörige Task schon lange gestartet. Der Prozessor ist überhaupt nicht ausgelastet. Am Anfang werden dann noch extrem langsam Daten in den Speicher geladen, den das Programm benutzt. Das geht so ca. mit 100 K pro Sekunde. Irgendwann hört das dann auch auf und nach einer langen Wartezeit kommt dann das Programm.
Bei Winamp sieht man sobald man auf die Verknüpfung geklickt hat auch schon die Benutzeroberfläche, das ist dann aber so als wenn es total abgestürzt wäre. Man kennt das ja, man kann nirgends hinklicken und man kann lustige Muster mit anderen Fenstern in das abgestürzte Programm malen.

Das ganze nervt mitlerweile doch schon ziehmlich. Ich hoffe da kann mir wer von euch helfen

Ach ja, falls es hilft, hier noch mein System:

Athlon 64 3400 + (das Problem hatte ich auch schon bei nem Athlon XP 1700+)
1 GB Ram
Ge Force 6800 GT
160 GB Festplatte von Samsung
Installiert ist Windows XP Pro, voll geupdatet und auf dem neuesten Stand.

Wenn ihr noch Infos wollt die ich vergessen habe kann ich die gerne nachreichen.

Vielen Dank für die Hilfe,
Harper.
Mitglied: thekingofqueens
28.09.2006 um 01:54 Uhr
Vielleicht ein Bus "kaputt". Ist es immer das gleiche Mainboard?
Bitte warten ..
Mitglied: 8644
28.09.2006 um 07:29 Uhr
Moin,

da es nach einer Neuinstallation nicht besser geworden ist, kann es ja nur mit der Hardware zusammen hängen. Ich würde als erstes mal den RAM tauschen und die Festplatte checken.

Psycho
Bitte warten ..
Mitglied: Garfieldt
28.09.2006 um 08:08 Uhr
Kannst du den Performance Monitor oeffnen und dir den Datendurchsatz ansehen?
Bitte warten ..
Mitglied: Harper
28.09.2006 um 10:18 Uhr
Ich glaube nicht wirklich, dass es mit der Hardware zusammenhängt, da ich seitdem schon mal den Prozessor und das Mainboard ausgetauscht habe. Kann natürlich trotzdem mal schauen.
Ist der Performance Monitor den du meinst das, was unter Systemsteuerung -> Computerverwaltung -> Leisutung steht?
Ich habe mal mit Everest den Speicher Lesedurchsatz, Schreibduchsatz und die Speicherverzögerung ermittelt... Die Werte liegen absolut in den Bereichen, in denen sie für mein System liegen sollten.

Das ist auch nicht bei allen Programmen so, sondern nur bei einigen und auch nicht immer... Bei WinAmp ist es eigentlich schon immer, aber ich glaube nicht, dass es an WinAmp liegt, da auch das manchmal funktioniert, wenn auch seltener.

Mainboard hatte ich vergessen hinzuschreiben. Ich hab ein Asus K8N (nForce 3 - 250)
Bitte warten ..
Mitglied: Garfieldt
28.09.2006 um 10:39 Uhr
Was fuer einen Virenscanner verwendest du?

Ich habe da so eine Theorie...
Bitte warten ..
Mitglied: Shagrath
28.09.2006 um 13:17 Uhr
Ahoi,

hatte ein ähnliches Problem mit meinem A64 3200+. Geh mal unter Arbeitsplatz-->Eigenschaften, dann auf den Reiter Erweitert. Dann Systemleistung (Einstellungen) und wieder Erweitert. Und guck ob Prozessorzeitplanung und Speichernutzung auf Programme gestellt ist. Danach en Neustart und schauen obs geht. Bei mit hats geholfen. Einfach mal probieren.
Bitte warten ..
Mitglied: thekingofqueens
28.09.2006 um 13:21 Uhr
Du kannst auch noch die Auslagerungsdatei mal auf eine andere Partition als die Windows Partition verlegen, laut MS bringt das auch Vorteile in der Geschwindigkeit.
Bitte warten ..
Mitglied: Harper
28.09.2006 um 17:31 Uhr
Als Vierenscanner habe ich Anti Vir.
Die Prozessorzeitplanung steht schon auf Programme..
Wie kann ich denn die Auslagerungsdatei verschieben?
Bitte warten ..
Mitglied: thekingofqueens
28.09.2006 um 17:36 Uhr
Du gehst in Systemsteuerung - Leistung und Wartung - System - Erweitert und bei Systemleistung auf Einstellungen. Dann auf erweitert und unten auf ändern, da siehst du auch wie groß die Auslagerungsdatei zur Zeit ist, und dann klickst du die Windows Partition an und wählst "keine Auslagerungsdatei" aus und klickst auf festlegen. Dann klickst du auf die andere Partition und wählst "benutzerdefinierte Auslagerungsdatei" aus und gibt oben 1536 und unten 3072 ein und klickst auf festlegen. Dann bestätigst du alles mit ok und führst einen Neustart durch. Eventuell hilft dir auch mal eine Defragmentierung usw., das kannst du alles kostenlos und schnell über http://safety.live.com durchführen lassen, ist direkt von Microsoft.
Bitte warten ..
Mitglied: Shagrath
30.09.2006 um 13:51 Uhr
Ahoi nochmal,

degragmentiert oder bereinigt haste das System schon???

Und schau mal ob deine Partitionen komprimiert sind (Eigenschaften von Partition angucken und schauen ob "Laufwerk komprimieren..." angehäkelt is). Dort sollte (nach meinen Erfahrungen) kein Haken drin sein, weil bei mir gab es zwar ne Menge Platz frei aber die Systemleistung hat enorm drunter gelitten...
Bitte warten ..
Mitglied: Harper
03.10.2006 um 15:33 Uhr
Ja, defragmentiert ist der Rechner. Das mache ich ab und zu mal, wenn mir langweilig ist. Und kompimiert ist auch keine der Partitionen.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Programm wird sehr langsam ausgeführt

gelöst Frage von Peter32Batch & Shell19 Kommentare

Hallo, ich habe ein kleines Programm gebastelt (mit Anfängerskills!), welches erst überprüft, wieviele Benutzer angemeldet sind und wenn mehr ...

Java

Programm in Java immer langsam?

Frage von imebroJava29 Kommentare

Hallo, zunächst mal: Ich bin kein Programmierer ;-) Wir haben nun ein neues Programm, welches Antragsdaten verarbeitet. Ebenso werden ...

Debian

OPENVPN Start Error

gelöst Frage von jacco245Debian2 Kommentare

Hallo, ich habe heute meinen VServer neu installieren lassen, da dort einige Fehler aufgetreten sind. Wenn ich jetzt OPENVPN ...

Batch & Shell

Powershell start-process

gelöst Frage von Cougar77Batch & Shell4 Kommentare

Guten Morgen, ich habe da ein kleines Problem, das ich nicht ganz verstehe. Es geht um ein kleines Powershell-Skript, ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 1 TagInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 TagenSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte30 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell25 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft20 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...