Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ProLiant ML350 G5 (440189-421) hängt sich sporadisch auf

Mitglied: Clouseau

Clouseau (Level 1) - Jetzt verbinden

06.12.2007, aktualisiert 11.12.2007, 9290 Aufrufe, 11 Kommentare

Hallo,

wir haben hier ein ProLiant ML350 G5 (HP Nummer: 440189-421) mit einem Raid 0 (Systempartion) und einem Raid 5 (Exchangedatenbank und anderes Laufwerk) laufen.
Installiert ist MS Server 2003 Std. SP2 und Exchange 2003 SP2, ansonsten sind nur noch drauf Kaspersky 5.5 für Exchange 2000/2003, GFI MailEssential 12 für Exchange und BackupExec Agent.

Nun haben wir das Problem das uns die Kiste alle paar Tage wegknallt, es ist kein System dahinter zu erkennen. Heute was es in der Früh, also keine großen Lasten für CPU und Speicher.

Es gibt diesbezüglich keine Fehlereinträge im Eventlog. Was die Fehlersuche natürlich schwer macht.
Seltsam ist, das die Tastatur beim drücken von "NUM" noch reagiert, sprich die LED an der Tastatur geht an und aus, aber ansonsten keine Reaktion.
Er lässt sich nur noch durch langes drücken des Powerknopfes ausschalten.

Auch im HP Systemmanagement ist kein Fehler aufgeführt.

Hat von euch jemand eine Idee wie man den Fehler etwas eingrenzen könnte? Das man feststellen könnte ob es Software- oder Hardwareseitig ist.
Ansonsten werd ich vielleicht mal den HP Support bemühen damit Mainboard, CPU und Speicher getauscht wird, Care Pack 4h Onsite ist vorhanden. Ist halt nur blöd das ganze auf Gut Glück zu machen.

Also sollte von euch noch jemand eine Idee haben, oder schon mal ähnliche Probleme gehabt haben wäre ich über jeden Tipp dankbar.
Mitglied: n.o.b.o.d.y
06.12.2007 um 12:38 Uhr
Moin,

hatte neulich mit einem nagelneuen DL360 so ziemlich das gleiche Problem, immer wenn der eine zeitlang lief, dann blieb die Kiste stehen, NUM ging noch, ping auch und auf dem Bildschirm war nurnoch Desktop Hintergrund zu sehen. Was half war ausschalten...
Wir haben das CarePack aktiviert und nach einem 29 (!) Stundendrama war HP endlich breit das MB + CPUs + Netzteile zu wechseln. Seit dem löppt er stabil.

Würde also direkt bei HP anrufen.

Ralf
Bitte warten ..
Mitglied: broecker
07.12.2007 um 13:19 Uhr
hat der PL zwei CPUs? - dann wäre das Fehlerbild nicht ungewöhnlich...
Bitte warten ..
Mitglied: Clouseau
07.12.2007 um 14:15 Uhr
Ne, er hat nur eine CPU (Quadcore) installiert.
Gestern wurde mal das Board getauscht. Mal schauen ob der Fehler nun weg ist. Leider lässt er sich ja nicht reproduzieren, also bleibt nichts anderes übrig als warten.
Bitte warten ..
Mitglied: andy0815
08.12.2007 um 21:56 Uhr
Ja HP macht da zum Teil ziemliche Zicken. Die wollen immer alles vorher durchprobieren obwohl manche Sachen überhaupt nicht zutreffen können. Das zieht sich dann immer ewig hin.

Im Serversupport bekommt man wenigstens noch Leute die sich auskennen.

Im Notebook und Desktop-Bereich mach ich da zur Zeit nur noch schlechte Erfahrungen.
Bitte warten ..
Mitglied: Clouseau
10.12.2007 um 09:55 Uhr
Heute ist es wieder passiert.
Um kurz nach 9:20 war zuerst die Verbindung zum Outlook weg. Auf ein telnet .... smtp hat er noch reagiert. Aber bei dem Versuch mit einem Remotezugriff mit ILO kam nur noch ein grauer Desktop.
Blieb wieder nix anderes übrig als ein reset zu machen.

Im HP Log ist ein Eintrag von gestern vorhanden:

http://www.clouseau.org/images/server.jpg
Bitte warten ..
Mitglied: andy0815
10.12.2007 um 21:06 Uhr
Sieht für mich so aus als würde der in den Stromsparmodus gehen.

Da kann man im BIOS was einstellen soweit ich weiß.
Bitte warten ..
Mitglied: Clouseau
11.12.2007 um 22:07 Uhr
Hi,
nachdem gestern Abend 21.00 nun beide Netzteile und das PowerBackpanel getauscht wurden hat er sich heute um ca. 18:22 wieder verabschiedet. Wieder ohne einträge im Eventlog und im IML.
Ich konnte ihn immernoch pingen (natürlich die Netzwerkkarte und nicht das ILO Board )
Und er hat sogar noch auf ein telnet 192.168.1.1 smtp reagiert. Es kam zwar keine Anzeige und die Verbindung kam auch nicht 100% zustande, aber sie wurde auch nicht gleich abgelehnt.
Auch bei der Remoteverbindung über das ILO hab ich noch den schwarzen MS Desktop mit dem Windowssymbol gesehen und nach dem senden von ctrl-alt-del hat er auch noch auf den grauen anmelde Desktop umgeschaltet, aber ohne das Anmeldefenster. Mauszeiger hat sich noch bewegt aber sonst ging nichts mehr.

Ich konnte Ihn über ILO und "Press and Hold" aus- und wieder einschalten.

Hab jetzt mal die Power Regulator Settings auf "HP Static High Performance Mode" umgestellt. Vorher stand er auf "HP Dynamic Power Savings Mode"
Mal schauen vielleicht bringt ja das was.
Nachdem ja jetzt fast alles bis auf CPU, Speicher und Raid getauscht wurde gehen mir langsam die Ideen aus.

Grüße,
Alfred
Bitte warten ..
Mitglied: andy0815
11.12.2007 um 22:41 Uhr
Sieht ja so aus wie wenn es jeden Tag vorkommt oder?

Hast du den Virenscanner testweise schon mal deaktiviert?

Was zeigt der Server direkt auf dem Monitor an?

Bei einem Speicherproblem kommt ja normalerweise ein Bluescreen...
Bitte warten ..
Mitglied: Clouseau
11.12.2007 um 22:54 Uhr
Täglich kommt es ja nicht vor. Bevor er gestern und heute ausgestiegen ist lief er seit Donnerstag ohne Probleme.
Am Display wird nichts besonderes angezeigt. Einfach nur der Screen wie er ist wenn man abgemeldet ist. Schwarzer Hintergrund mit dem Windowslogo.
Der Virenscanner hab ich bis jetzt nicht abgeschaltet. Ist ja eh nur ein reiner Mail Virenscanner und kein Filescanner. Auch gab es mit dem KAVE auf unserem anderen ML350 G3 bis jetzt nie keine Probleme. Ich weiss das ist kein Garant dafür.
Bitte warten ..
Mitglied: Enne
25.08.2010 um 12:37 Uhr
Hallo Clouseau,

wie ging die Geschichte bei dir nun weiter ?

Habe grad ähnliches Problem und würde gerne diesen Thread weiterlesen.

Schöne Grüße aus Osnabrück
Bitte warten ..
Mitglied: -nick1978-
12.03.2012 um 10:36 Uhr
Bei mir trat letztes Jahr ebenfalls dieser Fehler auf. Nach diversen Firmware-Updates habe ich vor Weihnachten den Server ausgetauscht.
Woran lag es denn bei Dir letzten Endes?
Ich würde den Server schon gern wieder flott bekommen!
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

HP SmartArray P812 im HP ProLiant ML350 G5 ?

gelöst Frage von DGI-SysAdmFestplatten, SSD, Raid5 Kommentare

Liebe Gemeinde, ich habe hier noch einen HP ProLiant ML350 G5 den ich als "Datengrab" weiter nutzen möchte. Dazu ...

Hardware

Proliant ml350 G5: iLO Management Port als WAN bzw. LAN Port für PfSense verwenden?

Frage von thomasreischerHardware1 Kommentar

Hallo zusammen, ich würde gerne einen alten ML350 G5 als Firewall mit PfSense nutzen. Zwar hat der G5 zwei ...

Server-Hardware

HP ML350 G5 Smart Array E200i Problem Initialisierungsfehler

gelöst Frage von ImPr0t3cTServer-Hardware14 Kommentare

Hallo, Ich habe Folgendes Problem: Ich habe einen Gebrauchten HP ML350 G5 Gebraucht gekauft. Dort waren wohl früher SSD´s ...

SAN, NAS, DAS

ISCSI Adapter für HP Proliant ML350 G6 fehlt

Frage von mexxSAN, NAS, DAS5 Kommentare

Hallo zusammen, für Tests habe ich mir mal einen alten ML350 G6 von der Arbeit aus den Keller geholt ...

Neue Wissensbeiträge
Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 12 StundenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 4 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 6 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Windows Server
Einziger Domänencontroller ersetzen - Windows Server 2012R2 - Hostname
Frage von DeRo93Windows Server26 Kommentare

Guten Tag, Leider haben wir einen Domänencontroller dessen Komponentenspeicher defekt ist. Alle Maßnahmen sind da leider fehlgeschlagen. Nun wurde ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware20 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server18 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update15 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...