Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Pushmail funktioniert nicht, vermutlich wegen Zertifikatsproblemen

Mitglied: michmeie

michmeie (Level 1) - Jetzt verbinden

17.02.2010 um 12:22 Uhr, 7058 Aufrufe, 6 Kommentare

Hallo Zusammen

Wir haben einen Exchange 2003 Server in unserem internen LAN im Einsatz. Port 25 und 443 sind via Portforwarding auf den Server (durch einen ISA-Server) geroutet.
Ich habe nun von Geotrust.com ein Probe SSL Zertifikat bestellt und das nach Anleitung installiert (Standardwebseite -> Zertifikate anfordern, etc.). Wenn ich nun per OWA darauf connecte erhalte ich das Schlüsselsymbol in der Adressleiste und keinerlei Fehlermeldungen, ich denke das müsste das Anzeichen sein, dass das Zertifikat funktioniert oder?

Probiere ich das nun mit einem iPhone aus, erscheint die Meldung "Das Zertifkat konnte nicht überprüft werden", ich habe es aber manuell Installiert. Bei einem Windows Mobile Gerät (z.B. HTC) funktioniert es ebenfalls nicht, aber ohne Fehlermeldung.

Ich frag mich langsam wo der Grund liegen kann das da kein Zertifikat gefunden wird, oder liegt das Problem ganz woanders?

Vielen Dank im Voraus für eure Hilfe.

Grüsse
Michael
Mitglied: jhinrichs
17.02.2010 um 12:26 Uhr
Hallo,
zunächst vielen Dank, dass Du "Voraus" mit einem "r" geschrieben hast, ich führe einen (vergeblichen) Kampf gegen die ganzen "Vorraus", "Vorraussetzungen", "herraus" etc....
Zur Frage: Welche Exchange-Version (Service Pack?) Hast Du ggf. Outlook Mobile Access aktiviert?
http://www.msxfaq.de/mobil/oma.htm

Weitere Infos auch noch hier: http://www.msxfaq.de/mobil/eas.htm
und auf den verwandten Seiten.

Grüße
Bitte warten ..
Mitglied: dog
17.02.2010 um 12:28 Uhr
Hängt das Zertifikat direkt unter der Root CA oder gibt es Intermediate-Zertifizierungsstellen?
Diese Zertifikate müssen dann vom Server ebenfalls ausgeliefert werden.
Bitte warten ..
Mitglied: michmeie
17.02.2010 um 12:40 Uhr
Keine Ursache wegen dem "Voraus"

Die Version ist Exchange 2003 SP2, IIS Version hab ich 6.0
OMA war schon aktiviert, habs jetzt aber nochmals geprüft durch die Anleitung. Auch die EAS Geschichte sollte so stimmen.

Gruss
Bitte warten ..
Mitglied: michmeie
17.02.2010 um 12:41 Uhr
Nein das Zertifikat hängt direkt darunter, ich werde aber mal schauen ob ich das Root CA noch installiere auf den PDA's. Vielleicht hilft ja das.
Bitte warten ..
Mitglied: StefanKittel
17.02.2010 um 13:08 Uhr
Hallo,

nicht zur Lösung aber, beim iPhone kann man einfach sagen "Zertifikat trotzdem verwenden". Dann ignoriert das iPhone das einfach und funktioniert danach Problemlos.

Stefan
Bitte warten ..
Mitglied: michmeie
17.02.2010 um 13:17 Uhr
Update:

Ich hab ein Tool gefunden für ActiveSync Tests, folgendes Resultat:




Testing subdomain.domain.ch (SSL, On Internet):

Communications:
Doing DNS lookup on subdomain.domain.ch ........ OK (XXX.XXX.XXX.XXX)
Testing TCP to XXX.XXX.XXX.XXX port 443 .. OK
SSL Certificate:
Receiving ................................ OK
Ensuring not Self-Signed ................. OK
Verifying certificate .................... OK
ActiveSync:
Checking for application ................. OK
Checking version ......................... OK (6.5.7651.30)
Checking protocols ....................... OK (1.0,2.0,2.1,2.5)
User Permissions:
Checking "Domain/user" ....................... FAIL

Result:
ActiveSync detected, but not correctly configured. [HTTP 500: Forms-based auth enabled?]

(For more detailed diagnosis and possible solutions, see www.accessmylan.com )


Explanation - ActiveSync detected but not correctly configured

ActiveSync has been detected on your Exchange server but the tool has detected an unexpected HTTP response (HTTP Error 500). This issue can occur if:
- Forms-based authentication is enabled on the Exchanger server
- Integrated Windows authentication is not enabled on the Exchange virtual directory
- The Exchange virtual directory in Microsoft Internet Information Server (IIS) is configured to accept only Secure Sockets Layer (SSL) connections


Punkt 1: hab ich nun disabled
Punkt 2: welche Virtual Directories? Ich habs jetzt mal bei allen oma und activesync directories gmacht, ohne erfolg
Punkt 3: Das muss doch so sein?

Hat jemand evtl. noch eine Idee?
Bitte warten ..
Ähnliche Inhalte
Windows Server
RPC-Dienst funktioniert vermutlich nicht
Frage von NicolaasWindows Server21 Kommentare

Hallo zusammen, ich betreibe Privat ein Netzwerk mit einem DC + Hyper-V für WSUS (S1) und einem Hyper-V-Host (S2). ...

Exchange Server
Zertifikatsproblem
Frage von gk3000Exchange Server1 Kommentar

Hallo ! Bitte um Hilfe. Irgendwas ist bei meinem Exchange Zertifikat falsch. (Fehlermeldung: dieses zertifikat ist nicht gültig hostname ...

Exchange Server
Exchange 2013 Zertifikatsproblem
Frage von egalisiertExchange Server16 Kommentare

Hallo Zusammen, wir nutzen in der Firma einen Exchange Server 2013 mit Outlook 2010. Da seit dem iOS Update ...

Windows Server
Zertifikatsproblem mit Radius
gelöst Frage von Dom1091Windows Server1 Kommentar

Guten Abend, hätte etwas bedarf an Hilfe. habe ein WLAN aufgebaut bei dem die Authentifizierung über Windows Radius. Aufgrund ...

Neue Wissensbeiträge
Router & Routing
Der "768k-Day" kommt
Information von LordGurke vor 7 StundenRouter & Routing2 Kommentare

Für Leute, die Router mit BGP-Fulltable betreiben vielleicht ein interessanter Hinweis: Die IPv4-Fulltable erreicht voraussichtlich innerhalb der nächsten 2-3 ...

Debian

Partition angeblich voll, dabei aber noch nicht mal zur Hälfte belegt

Anleitung von diemilz vor 9 StundenDebian7 Kommentare

Hallo zusammen, ich habe ein kleines Problem: Ich habe auf einem physischen Debian Linux Server als ZoneMinder-Server (HP ProLiant ...

Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 5 TagenWindows 72 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 7 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Heiß diskutierte Inhalte
Backup
Veeam Community Edition
gelöst Frage von dgrebnerBackup21 Kommentare

Hallo Zusammen, kann jemand seine praktischen Erfahrungswerte mit der Veeam-Community Edition mit mir teilen? Es gab dazu ja schon ...

LAN, WAN, Wireless
Notebooks in Firmenwlan authentifizieren
gelöst Frage von EarthShakerLAN, WAN, Wireless17 Kommentare

Guten Tag, unsere Firma möchte gerne flächendeckend WLAN einführen und hat zu diesem Zweck einen Dienstleister beauftragt. Wir benötigen ...

Festplatten, SSD, Raid
Harddisk kaputt, was sagt mir ChrystalDiskInfo
gelöst Frage von InfoSeekerFestplatten, SSD, Raid14 Kommentare

Hallo zusammen, Mein Rechner lahmt. Ich stell mir die Frage woran es liegt und bin der Meinung es ist ...

Netzwerkmanagement
Netzwerk vorübergehend weg
gelöst Frage von ahstaxNetzwerkmanagement13 Kommentare

Hallo, folgendes Szenario stellt sich dar: Im Netzwerk mit Win7-PCs wurden Switche ausgetauscht. Grundsätzlich funktioniert alles mindestens so gut ...