Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

qmail Server ->läuft->kann emails senden->aber keine empfangen

Mitglied: djrace

djrace (Level 1) - Jetzt verbinden

01.09.2005, aktualisiert 02.09.2005, 8452 Aufrufe, 4 Kommentare

Wie der Titel sagt ich kann keine Mails empfangen mit qmail.....

könnte mir einer helfen das ich das hinbekomme

System Linux 9.0

was ich weiß was schonmal nicht geht telnet 127.0.0.1 25

der Port 25 geht net ich habe oft gelesen das man das eingeben soll um zu überprüfen ob smtp funktioniert.

Anscheinend geht es nicht aber weiter bin ich auch noch nicht gekommen
Mitglied: Guenni
01.09.2005 um 23:42 Uhr
@djrace

Hi,

dass du eMails senden kannst, der Aufruf
telnet 127.0.0.1 25
aber nicht funkt. ist kann u.a. folg. Gründe haben:
- der Telnet-Dienst ist auf deinem Server nicht installiert oder nicht gestartet.
- der Server blockt Telnet-Anfragen ab, z.B. wenn der angemeldete User root ist.

Denn dass SMTP funkt., siehst du ja daran, dass du eMails senden kannst.

Zum Abholen der eMails benötigst du das Paket qpopper.

Nach der Installation des Pakets müßte sich in der Datei /etc/inetd.conf
folg. Eintrag befinden:
pop-3 stream tcp nowait root /usr/sbin/tcpd /usr/sbin/in.qpopper -f /etc/qpopper.conf

Dieser Eintrag enspricht der Version Debian Sarge 3.0 und kann je nach Distr. anders aussehen.

Gruß
Günni
Bitte warten ..
Mitglied: djrace
02.09.2005 um 11:04 Uhr
Ähhmm...

okay kannst du mir mal erklären wie das richtig geht mit dem empfangen...

Ich dachte ich schicke dem server ne Mail...

ich habe vpopmail schon drauf gemacht habe eine domain angelegt und ein postfach.....

ich habe es auch schonmal hinbekommen lokal ne mail zu senden und sie kam im ordner für test@test.de (nur ein bsp.) an

so ich dachte das wars......ich brauche doch das qpopper nun nicht mehr oder?????


und woran kann es noch liegen das keine Mails reinkommen gibts irgendwo logfiles wo ich mal nachschauen kann oder sowas???
Bitte warten ..
Mitglied: djrace
02.09.2005 um 11:38 Uhr
habe jetzt nochmal versucht.

echo to: postfach@domainname.de | /var/qmail/bin/qmail-inject

damit schickt man leere mails.....


für postfach@domainname.de habe ich mein postfach und die domain angegeben.....

in der current log datei von qmail kommt dann

delivery 1: failure: Sorry,_no_mailbox_here_by_that_name._(#5.1.1)/
Bitte warten ..
Mitglied: djrace
02.09.2005 um 12:07 Uhr
alles klar ich habe nur falsche verzeichnisse angelgt gehabt habe das behoben..........

jetzt gehts.....

und musste zusätzlich die Datei Mailbox anlegen
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Outlook 2011 für Mac - eMail-Empfang deaktivieren für eMail-Konto

gelöst Frage von SirSimonOutlook & Mail9 Kommentare

Guten Morgen, in Outlook 2013 ist es ja sehr einfach möglich, den Abruf von eMails für ein Konto zu ...

Exchange Server

Falscher Anzeigename bei Email-Empfang von Kontakten

Frage von user080155Exchange Server8 Kommentare

Umgebung: SBS 2008 /Exchange 2007 / Outlook 2010 Problem: Für einige Mitarbeiter (z.B. Betriebsrat) oder auch für Objekte (außerhalb ...

Windows Server

Ps1 Script lauft nicht

gelöst Frage von 131455Windows Server8 Kommentare

Hallo, führe ich Zeilen wie würde die eben als Aufgabenplanung gerne hinterlegen. Gruss Rainer

Exchange Server

"Send on Behalf anstelle" von "Send as"

gelöst Frage von arduinoExchange Server3 Kommentare

Hallo Wir haben auf unserem Exchange 2010 verschiedene Shared Mailboxen, die von Usern mit der Send-as Berechtigung genutzt werden. ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 21 StundenHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 1 TagErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 4 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 5 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server22 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update19 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...