Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid 1 und Acronis wie spiele ich Backup von extern zurück?

Mitglied: PeterPaul

PeterPaul (Level 1) - Jetzt verbinden

02.01.2008, aktualisiert 03.01.2008, 9708 Aufrufe, 11 Kommentare

Hallo,

ich habe ein Windows XP Professional System in dem sich zwei 500er SATA2 Platten im Raid 1 System befinden (die eine spiegelt permanent die andere). Die Master-Platte ist in zwei Partitionen unterteilt. Eine 100GB für Betriebssystem und Programme, eine 400er für Daten.

Ich habe auf eine externe Festplatte gleicher Größe im laufenden XP Bertieb ein Image von der Partition mit 100GB mit ACronis True Image erstellt. Wenn ich es zurückspielen will (nach Systemneustart, zu dem ich von der Software aufgefordert werde) erkennt True Image die beiden SATA Platten nicht - nur die externe wird erkannt. Kann mir jemand helfen wie ich das hinbekomme?

Gruss
P.
Mitglied: JOML
02.01.2008 um 01:06 Uhr
So wies ich's aus Deiner Beschreibung entnehmen kann, hast Du ein SnapShot aus dem laufenden Betrieb gemacht.
Ich nehme an, dass Du nun versuchst, per TI Boot Medium (CD, Stick etc) das Image wieder zurück zu spielen...?

Das Hauptproblem ist, dass der RAID Controller von TI nicht erkannt wird.
Je nach dem wie neu Dein System oder wie alt die Version ist, kann das passieren.
Am besten wendest Du Dich an den Acronis Support

Welche Version von TI wird eingesetzt...?

Gruss
JOML2005
Bitte warten ..
Mitglied: PeterPaul
02.01.2008 um 01:39 Uhr
Hallo, ich habe keinen Snapshot gemacht sondern ein Komplettimage. Setze TI 7 Chip Edition ein.
Bitte warten ..
Mitglied: JOML
02.01.2008 um 01:45 Uhr
im laufenden XP Bertieb ein Image von der Partition mit 100GB
mit ACronis True Image erstellt.

Das heisst, dass Du nicht per CD gebootet hast, sondern direkt während XP noch läuft mit der Software TrueImage, die auf dem PC installiert ist, ein Image gemacht hast.. oder..?

TI 7 ist schon ein wenig älter (Chip Edition kenn ich nicht). Im Moment gibts die Version 11(Home) und die Version 9.5 (Echo, Corporate). Daher könnte es sein, dass Dein RAID Controller nicht erkannt wird.

Gruss
JOML2005
Bitte warten ..
Mitglied: PeterPaul
02.01.2008 um 01:48 Uhr
HMMM na dann muss ich wohl die 11er kaufen.....werde mal de support fragen ob die mein msi-on-board controller erkennt.... und Du würdest auch TI kaufen? oder lieber was anderes`?
Bitte warten ..
Mitglied: PeterPaul
02.01.2008 um 01:49 Uhr
PS umd Deine Frage zu beantworten: Genau so hab ich das gemacht...
Bitte warten ..
Mitglied: JOML
02.01.2008 um 02:04 Uhr
TI ist eigentlich nicht schlecht... bis auf den Support, der ist manchmal ein wenig träge und langsam.
Eine alternative Lösung wäre Symantec Ghost... ich vermute aber, dass diese kein RAID unterstützt.

Am besten schickst Du Acronis eine Supportanfrage und beschreibst GENAU Dein Hardware (RAID, Board) und fragst ob Die 11er Version (oder die neuste..) diese unterstützt.


Gruss
JOML2005
Bitte warten ..
Mitglied: sysad
02.01.2008 um 09:17 Uhr
Hallo, ich habe keinen Snapshot gemacht
sondern ein Komplettimage. Setze TI 7 Chip
Edition ein.


Dort fehlen altersbedingt alle neueren HW-Treiber. Möglicherweise ist in der Version 11 Dein Chipsatz mit drin. Bei mir haben die vom Support schon zweimal in kritische Chipsätze von meinen Laptops eine Version eingepflegt, so dass ich es verwenden konnte. Support war nicht richtig schnelle aber sehr gründlich und erfolgreich.

Du bist nicht allein:

http://forums.nvidia.com/index.php?showtopic=2786
Bitte warten ..
Mitglied: oskopik
03.01.2008 um 22:56 Uhr
hallo,

ich habe eine frage zu diesem thema.

ist es nicht möglich die raid treiber beim laden von acronis zu integieren (wie f6 bei windows setup)???

danke,
otis
Bitte warten ..
Mitglied: sysad
03.01.2008 um 23:16 Uhr
hallo,

ich habe eine frage zu diesem thema.

ist es nicht möglich die raid treiber
beim laden von acronis zu integieren (wie f6
bei windows setup)???

danke,
otis

Wenn man von der CD bootet, landet man in einer Linux-Umgebung. Wenn es für den RAID solche Treiber gibt, geht es. Meist ist es eher schwierig...
Bitte warten ..
Mitglied: JOML
03.01.2008 um 23:39 Uhr
@sysad

Wenn man weiss wie.. und es einen LinuxTreiber gibt, ist es möglich.
Das Problem ist, dass diese Treiber irgendwie in den Linux Kernel eingebunden werden müssen.

Am Einfachsten ist es immer noch (leider nicht am schnellsten), wenn Du beim Acronis Support ein neues Boot Medium Image anforderst, der die Treiber beinhaltet.


Gruss
JOML2005
Bitte warten ..
Mitglied: oskopik
03.01.2008 um 23:41 Uhr
hallo,

hab noch eine andere frage.

ich habe gerade einen server mit raid 1 aufgesetzt. funkt alles gut.

ich überlege mir auch ein image auf externe platte zu machen. (mit acronis)

es gibt treiber für windows und linux (ist hp embedded raid)

andererseite denke ich mir wenn ich raid habe brauche ich doch keine image, solange ich nicht am server ruminstalliere, oder?

lg,
otis
Bitte warten ..
Ähnliche Inhalte
Windows Server

Acronis spielt Backup nicht auf RAID System ein

gelöst Frage von AzubineWindows Server11 Kommentare

Guten Abend, folgendes Problem.Server der nur mit deaktivierten Raid noch das System (WIN 2008 R2 Foundation) startet, habe ich ...

SAN, NAS, DAS

Acronis Backup Fehlermeldung

Frage von 118041SAN, NAS, DAS2 Kommentare

Wir verwenden Acronis Backup 11.7 Build 11.7.44421 Am 09.07.2016 erhielten wir folgende Fehlermeldung (in den Ereignissen) <log build="44421" version="11" ...

Backup

Acronis Backup 11.5

gelöst Frage von Hendrik2586Backup24 Kommentare

Schönen Guten Tag. :) Der Jungadmin braucht etwas Hilfe von den erfahrenen. Ich hab seit dem ich in meiner ...

Festplatten, SSD, Raid

RAID 1 vs RAID 5

gelöst Frage von ArnoNymousFestplatten, SSD, Raid12 Kommentare

Hallo, Ich muss 4 VMs auf einen neuen Server migrieren. Darunter ein SBS 2011 und ein kleiner Datenbankserver. Host ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 1 TagWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 3 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless11 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

DNS
SFTP über DynDNS nicht OK - über ext. IP funktioniert es
gelöst Frage von C.MorgensternDNS10 Kommentare

Hallo zusammen! Ich habe Probleme beim SFTP Zugriff auf eine Linux Maschine vom WAN aus über eine DynDNS Adresse. ...

Netzwerkmanagement
Server bauen
Frage von JugendringNetzwerkmanagement10 Kommentare

Moin Moin, wir, der Jugendring sind ein ständig wachsender Verein mit vielen Unterprojekten. Da liegt es nah, dass wir ...