Wie RAID deaktivieren? Digitus PCI ATA 133 Raid

Mitglied: LaHood

LaHood (Level 1) - Jetzt verbinden

02.08.2006, aktualisiert 16:38 Uhr, 7626 Aufrufe, 1 Kommentar

Ich habe ein älteres Mainboard welches keine Platten über 128GB erkennt. Nachdem ich mich informiert habe habe ich herausgefunden das ich das mit einem neuen IDE Controller umgehen könnte. Ich hbe 2 300GB Maxtor Platten, und im Geschäft meinte der Verkäufer auf Ansprache auf mein Problem, ich sollte ein Digitus PCI ATA 133 Raid Controller kaufen. Ich habe dann zwar auch gefragt ob das auch ohne Raid läuft und er meinte ja, aber ich bekomme es unter Windows XP nur immer als Raidplatte zum laufen.

Beim booten bekomme ich irgendwann die Möglichkeit in das Setup des Controllers zu gehen. Dann habe ich 2 Dinge ausprobiert, einmal 'Jbod' , dort fügt er mir aber beide Platten zu einer zsuammen, was ich auf garkeinen Fall möchte. Wenn ich das ausgewählt habe bootet er danach aus bis Win XP, aber ich habe dann im OS halt nur eine grosse Platte.
Die andere Option im Controller ist 'IDE' . Wenn ich dann allerdings unter der Array Option nichts angebe und aus dem Setup rausgehe bootet mein Rechner nicht mehr. Wenn ich dann neu starte und wieder im Setup unter 'IDE' 'Array' beide Platten dem Array zuweise bootet der Rechner wieder ins OS, aber dann habe ich wieder das Problem das ich eine grosse Platte als Ergebnis bekomme.

Nun bin ich mir a) nicht sicher was die Optionen 'Jbod' und 'Ide' eigentlich bedeuten. Die Dokumentation dazu ist bei der Karte mau, habe nur bei Wikipedia etwas zu 'Jbod' gelesen und verstanden das damit das Raid ausgeschaltet werden soll, was aber anscheinen nicht funktioniert wenn ich dann eine grosse Platte als Ergebnis erhalte. b) ist für mich die Frage ob ich es mit diesem Controller überhaupt hinbekommen kann die beiden Platten unter Win XP jeweils als einzelne Platten azusprechen.

Für Hilfe sehr dankbar, da ich jetzt schon 2 Tage an der Kiste sitze, dauernd Daten von a nach b verschiebe, das System schon 2mal neu gemacht habe, Geld reingesteckt, und nun keine Ahnung habe wie ich das Prolem löse. Und ein neues Mainboard, mit dann neuer CPU wahrscheinlich ist mir dann doch zuviel Ausgabe ;)

Danke
Grüße
LaHood
Mitglied: The-Warlord
02.08.2006 um 16:38 Uhr
Mhh.. seltsame Fehlerbeschreibung

Du hast einen "Digitus PCI ATA 133 Raid Controller" müsste zwei PATA Schnittstellen haben. UNd es ist dir über die Controller Optionen nicht Möglich (a ein Volumen aus einer einzigen Platte zu machen? b) ein Array in dem sich nur eine Festplatte befindet (Also dann für jede Platte ein Array)

Beschreib mal genau, was für Einstellmöglichkeiten es auf dem Controller gibt (Oder ist da nur JBOD und IDE)

JBOD (Just a Bunch of Disks) Beschreibt das zusammenfassen verschieden grosser Platten zu einem Volume

IDE (Integrate Device Electronics) Ist eigentlich nur die bezeichnung für einen veralteten Festplatten Standart (Wir sind bei EIDE) also ich kann mir da bezüglich RAID-Funktion nichts vorstellen.

Ich hoffe ich konnte dir damit weiterhelfen, habe aber mit diesem Controller bis jetzt keine Erfahrungen gemacht.

MfG
Simeon
Bitte warten ..
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Festplatte aus defekten Notebook ausgebaut - wird nicht erkannt - Wie gelange ich an meine Daten?
gelöst 1nCoreVor 1 TagFrageFestplatten, SSD, Raid15 Kommentare

Hallo liebe Community, nach 7 Jahren hat mein XMG Notebook seinen Geist aufgegeben In dem Notebook waren zwei Festplatten verbaut (eine für System und ...

Erkennung und -Abwehr
Wie geschickt sich Malware verstecken kann - Ein Beispiel aus der Praxis eines Security Experts
colinardoVor 1 TagTippErkennung und -Abwehr5 Kommentare

Servus Kollegen und Mitstreiter, da ja in letzter Zeit die Exchange-Lücken die Admin-Landschaft ziemlich aufgewirbelt haben und dabei auch immer mal wieder "sogenannte" Admins ...

Exchange Server
Exchange Update CU19 auf CU20 Fehler - Eine weitere Version dieses Produkts ist bereits installiert
gelöst StefanKittelVor 1 TagFrageExchange Server6 Kommentare

Hallo, ich habe hier einen Exchange 2016 mit CU19 (15.1.2176.2). Darauf wollte ich nun CU20 installiert. Download Es erscheint Eine weitere Version dieses Produkts ...

Windows Server
Hat Microsoft die WindowsServerSicherung oder diskpart zerpatcht?
anteNopeVor 21 StundenFrageWindows Server3 Kommentare

Hallo, kann es eventuell sein, dass Microsoft mit seinen letzten Updates die WindowsServerSicherung bzw. diskpart zerschossen hat? Es häufen sich bei mir seit gestern ...

Windows 10
Windows 10 Updates im Abgesicherten Modus nicht möglich!
gelöst Yuuto.LucasVor 1 TagFrageWindows 1016 Kommentare

Hallo, ich habe aktuell ein Problem bei einem Kunden Rechner. Bei diesem gibt es Probleme mit dem Soundkarten Treiber hdaudio.inf wegen dem der PC ...

Windows 10
Lokales Profil wird beim Herunterfahren gelöscht!
Yuuto.LucasVor 1 TagFrageWindows 1012 Kommentare

Hallo, ich habe aktuell folgendes Problem. An einem Kundenrechner ist aktuell ein Lokales Profil eingerichtet (vorher ein Server Profil bei dem das gleiche Problem ...

Ubuntu
Cups-Server mit SMB lehnt Verbindungen ab (smb.conf)?
ErikHeinemannVor 11 StundenFrageUbuntu17 Kommentare

Guten Morgen, ich habe einen Ubuntu 20.04 Server mit Cups als Printspooler. Nun Soll noch Samba hinzugefügt werden für eine einfache Verwendung unter Windows. ...

Exchange Server
Kaspersky for Exchange Meldungen
gelöst wieoderwasVor 10 StundenFrageExchange Server11 Kommentare

Guten Morgen, wir haben bei uns einen Exchange 2013 mit Kaspersky for Exchange und Sophos auf Dateiebene. Heute Morgen habe ich einige von diesen ...