Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID1 einrichten, von dem nicht gebootet wird. System soll von SATA Platte starten

Mitglied: Mediator

Mediator (Level 1) - Jetzt verbinden

14.02.2007, aktualisiert 12:29 Uhr, 3441 Aufrufe, 1 Kommentar

Hallo!

Ich habe folgendes Problem: Ich habe mir einen neuen Computer gekauft und in diesen eine SATA Festplatte installiert. Diese Platte ist meine Systemplatte von der gebootet wird (Windows Vista Home Premium). Von meinem alten Rechner habe ich noch zwei 200GB IDE Festplatten die ich gerne im Raid1 Verbund zur sicheren Aufbewahrung von Daten (Fotos, MP3 udgl.) betreiben möchte. Deshalb habe ich mir eine Promise Ultra133TX2 PCI-Karte gekauft und an diese meine zwei alten Platten geklemmt. Diese sind vollkommen identisch (gleicher Hersteller, gleiches Modell, gleiche Kapazität). Eine der Platten ist leer (formatiert), die andere enthält die Daten, die ich gerne auf die leere Platte spiegeln würde. Leider bekomme ich das ganez aber nicht hin und finde auch ich in der Anleitung keine Antworten zu folgenden Fragen:

- Welche Einstellung (Master, Slave, Cable Select) muss ich bei den beiden IDE PLatten wählen. Derzeit habe ich beide auf MASTER.

- Wie kann ich wählen, wie ich die Platten betreiben will (RAID0, RAID1 usw.). Ich sehe zwar, dass der Controller die Karten erkennt, aber es gibt mir keine Möglichkeit in irgendein Menü zu kommen.

- Brauche ich einen Treiber, wenn ich von den Platten nicht booten möchte? Wenn ja welchen und wie wird der installiert - Muss dann ja wohl ein DOS Treiber oder eine Art BIOS sein ?!?

- Ist es überhaupt möglich die volle Platte auf die Leere zu spiegeln, wenn diese zuvor nicht in einem RAID-Verbund war, oder muss ich erst mal die Daten woanders hin schaufeln, beide Platten in den Raid1 Betrieb nehmen und dann die Daten wieder zurückspielen?

Derzeit sehe ich in Vista zwar dass ich den Controller installiert habe (Gerätemanager), aber die beiden Platten werden mir im Explorer nicht angezeigt! Aber ich denke ohnehin, dass die ganzen Einstellungen in der DOS-Umgebung erfolgen müßten!

Bin mit meinem Latein am Ende und wäre dankbar, wenn mir jemand sagen könnte, wie ich an Werk gehen muss, damit das so läuft, wie ich mir das vorstelle!

Vielen Dank für Eure Hilfe im Voraus!

Gruß
Christoph
Mitglied: Supaman
14.02.2007 um 12:29 Uhr
Welche Einstellung (Master, Slave, Cable Select) muss ich bei den beiden IDE PLatten wählen
ich kenn den controller nicht, üblicherweise ist es so:
wenn 1 platte an einem kanal hängt = master
wenn 2 platten an einem kanal hängen = 1 master / 1 slave

>Wie kann ich wählen, wie ich die Platten betreiben will (RAID0, RAID1 usw.).
Ich sehe zwar, dass der Controller die Karten erkennt, aber es gibt mir keine
Möglichkeit in irgendein Menü zu kommen.
das stellt man im controller bios ein, kommt man nicht ins controler bios, muss man mit den mainboard bios einstellungen rumspielen bis es geht, das ist aber bei jedem board anders. ev. die onboard platten abziehen/abschalten und den raid controller als einzigestes aktives (scsi) gerät schalten, jedenfalls so lange bis das raid konfiguriert ist.

>Brauche ich einen Treiber, wenn ich von den Platten nicht booten möchte?
Wenn ja welchen und wie wird der installiert - Muss dann ja wohl ein DOS Treiber oder eine Art BIOS sein ?!?
ja brauchst du, windows fordert den an nachdem die karte eingesteckt wurde, sonst hast du keinen zugriff auf die platten.

Ist es überhaupt möglich die volle Platte auf die Leere zu spiegeln, wenn diese zuvor nicht
in einem RAID-Verbund war, oder muss ich erst mal die Daten woanders hin schaufeln,
beide Platten in den Raid1 Betrieb nehmen und dann die Daten wieder zurückspielen?
kommt auf den controler an, einige unterstützen das , andere nicht. wenn du sicher gehen willst, sicher die daten vorher woanders, richte das raid ein, spiel die daten unter windows auf das raid zurück.

Derzeit sehe ich in Vista zwar dass ich den Controller installiert habe (Gerätemanager),
aber die beiden Platten werden mir im Explorer nicht angezeigt!
solange kein raid definiert ist, gibt es nichts was der controller dir anbieten kann.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Buffer I O Error bei SATA Raid1
Frage von coltseaversFestplatten, SSD, Raid4 Kommentare

Hallo zusammen, ich hab hier nen kleinen Heimserver, bestehend aus einer SSD (Systemplatte) und einem SATA Raid 1 (2x3 ...

Switche und Hubs

Cisco IOS kann nicht mehr gebootet werden

gelöst Frage von griss2015Switche und Hubs20 Kommentare

Hallo, habe hier einen Cisco Switch "WS-C2960PD-8TT-L", der sein IOS nicht mehr booten kann. Habe nun das aktuelle IOS ...

Festplatten, SSD, Raid

Server 2008 R2 Raid1 (HDD) auf Raid1 (SSD)

gelöst Frage von DCFan01Festplatten, SSD, Raid8 Kommentare

Hallo, wieder mal wende ich mich an die tolle Community hier mit der folgenden Frage: Es läuft softwaretechnisch ein ...

Festplatten, SSD, Raid

RAID1 mit SSDs

Frage von MiStFestplatten, SSD, Raid2 Kommentare

Hallo, ich nutze einen MS Hyper-V 2012R2 Core-Server (mit 2 S-ATA-HDD´s). Auf diesem läuft einer SBS2011 (virtuallisiert). Ich würde ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Trend Micro Worry Free Business Security 10.0 - erneutes Patch (1494) erschienen!

Tipp von VGem-e vor 2 StundenErkennung und -Abwehr

Moin, unter ist ein neuer Patch verfügbar, der offenbar auch Windows 10.1809 unterstützt. Tja, wie letztes Mal auch, erst ...

Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 9 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba32 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement16 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...

Exchange Server
Exchange Server 2016 - Autodiscover mehrere Domänen
gelöst Frage von K-ist-KExchange Server15 Kommentare

Hallo, folgende Dinge sind wichtig notwendig, damit Autodiscover funktioniert: - Namensauflösung (zB autodiscover.google.at) - gültiges Zertifikat - .XML Datei ...