Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner fährt hoch zeigt aber keine Taskleiste an und keine ICONS nur ein blauen Bildschirm zum 2.

Mitglied: blauaklasse

blauaklasse (Level 1) - Jetzt verbinden

30.06.2005, aktualisiert 13.09.2005, 12010 Aufrufe, 7 Kommentare

Hallo,
dieses Thema war schon mal, aber damals hatte der Kollege auch noch das Problem das keine exe mehr gingen.

Win2000 SP4.
Der letzte SUS-AutoUpdate erforderte am Ende einen reboot. Nach diesem reboot bleibt mein Desktop blau. Keine Icons, keine Liste nichts. Ich komme mit StrG-Alt-Entf zum TastManager usw.

Über die MMC komme ich auch remote auf Eventlog, Dienste usw.. Keine Fehler im Eventlog, alle Dienste laufen ganz normal. Ich bekomm auch einen cmd-prompt über Task-starten. Mit RemoteAdmin oder VNC komme ich problemlos auf den Rechner, ich seh nur nichts.

Der Rechner funktioniert auch 100%-ig, alle Dienst - einschl. SQL und Faxserver laufen ok - nur er zeigt nichts mehr an

explorer.exe beendet und neu gestartet - nichts.
abgemeldet, im abgesicherten Modus gestartet, Icons und Leiste sind da, alles OK.

Hat jemand eine Idee ?
Mitglied: Pedant
30.06.2005 um 12:32 Uhr
Hallo blauaclasse,

explorer.exe beendet und neu gestartet - nichts.

Normalerweise starte ich in solchen Fällen die explorer.exe manuell aus dem Taskmanager ohne sie vorher zu beenden und der Desktop erscheint.
Wenn das nichts bringt, dann versuch rauszufinden, welche Updates beim letzten mal installiert wurden und deinstalliere sie im abgesicherten Modus. Im SUS-Server solltest Du diese Updates dann vorerst als nicht-approved markieren.

Mein 2000er Server hatte mit SUS-Updates bisher keine Problem, es schein also nicht allgemein mit einem Update zusammenzuhängen, sondern eher ein individuelles Problem zu sein.
Virencheck ist aktuell?

Gruß Frank
Bitte warten ..
Mitglied: HaK
30.06.2005 um 13:21 Uhr
das Problem liegt bei der explorer.exe (sie sollte nicht gelöscht, entfernt, beendet werden)
die explorer.exe einfach nochmal neu starten
Bitte warten ..
Mitglied: blauaklasse
30.06.2005 um 13:42 Uhr
explorer.exe neu starten hilft nichts, hab ich gleich probiert da es naheliegend ist, wenn der explorer nicht funktioniert.

Danke



das Problem liegt bei der explorer.exe (sie
sollte nicht gelöscht, entfernt,
beendet werden)
die explorer.exe einfach nochmal neu
starten

Bitte warten ..
Mitglied: blauaklasse
01.07.2005 um 11:39 Uhr
Hallo Frank,

danke für Deine Info

Normalerweise starte ich in solchen
Fällen die explorer.exe manuell aus dem
Taskmanager ohne sie vorher zu beenden und
der Desktop erscheint.

Hab ich gleich schon gemacht, da es eigentlich ein Problem des explorers sein müsste, nachdem sonst alles läuft.

Wenn das nichts bringt, dann versuch
rauszufinden, welche Updates beim letzten
mal installiert wurden und deinstalliere sie
im abgesicherten Modus. > Virencheck ist aktuell?

Hab die einzelnen KBs deinstalliert und Rechner danach jeweils neu gebootet, aber nichts.
lokale BenutzerProfile alle schon gelöscht, nichts.

einen neuen Benutzer in der Domäne eingerichtet und mit dem lokal angemeldet, nix

Abgesichert gehts ganz normal (was beim Abgesicherten Modus normal ist)

So langsam nervt mich das Ding.


Hast Du noch eine Idee ?

Danke
Uli



Gruß Frank
Bitte warten ..
Mitglied: Pedant
01.07.2005 um 12:54 Uhr
Hallo Ulli

Virencheck ist aktuell?

Nur zur Sicherheit mal den Wert kontrollieren:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Shell=explorer.exe
Er sollte aber noch korrekt sein, sonst gäbe es im Abgesicherten vermutlich auch Probleme.

Starte msconfig.exe (liegt irgendwo unter Windows).
Damit kannst Du alles einzeln abschalten, was das System beim Start lädt.
Das ist nicht so pauschal, wie der Abgesicherte-Modus also individuell konfigurierbar.
Vielleicht kannst Du so den Fehler eingrenzen.

Gruß Frank
Bitte warten ..
Mitglied: RamonD
11.09.2005 um 18:27 Uhr
hi,
hatte das gleiche prob, (no taskleiste, no icons), hab stundenlang alle mögliche probiert - ohne erfolg. irgenwann hab ich dann festgestellt, dass der ordner "WINNT/Profiles° nicht da war !
order erstellt - win2k neugestartet - und geht ! alles wieder wie`s sein muss

gruss RamonD
Bitte warten ..
Mitglied: blauaklasse
13.09.2005 um 15:53 Uhr
"WINNT/Profiles° nicht da war !
order erstellt - win2k neugestartet - und
geht ! alles wieder wie`s sein muss

gruss RamonD

Hallo RamonD,
leider auch nichts.

Ich hab jetzt den Rechner seit fast 3 Monaten so laufen lassen und immer dazwischen mal versucht das Ding wieder zum leben zu erwecken.
Ich kann mich als lokaler Admin anmelden, auch neue lokale Kennungen einrichten, alles OK. Nur wenn ich mich an der Donäne anmelde bleibt alles dunkel (blau).
Hab schon alle Grp-Richtlinien durchgeschaut (sowohl am DomainCntl. als auch lokal), aber nichts. Profile (lokal und servergesp.) gelöscht und völlig blank neu angefangen - nichts.

Wenn ich mich lokal als Admin angemeldet habe, gibts allerdings auch ein problem wenn ich irgendwas mit dem Explorer mache. Z.B. Einstellungen für Explorer ändern - da bleibt der Explorer fast immer hängen (.... reagiert nicht - abbrechen).

Ich find nichts, das beim Domain-Anmelden ein anderer Explorer verwendet wird als bei lokaler Anmeldung.

Vielleicht hat doch noch jemand einen Tip bevor ich die Kiste aus dem 4. Stock >>>>>

Danke
blauaklasse
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Laptop Bildschirm zeigt komische Farben
Frage von AmanuelNotebook & Zubehör14 Kommentare

Hallo, ich habe ein Laptop und der Bildschirm zeigt komische Farben. Ich habe diesen schon an einen externen Bildschirm ...

Server-Hardware

HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch

Frage von compingServer-Hardware13 Kommentare

Hallo, ich betreibe an einer Schule sporadisch ein paar ältere Server für Schüler-Projekte (Ausbildung im IT-Bereich). Leider hat nun ...

LAN, WAN, Wireless

WLAN wahrend der Fahrt bricht ab - optimierungsmoeglichkeiten?

Frage von nutzloser-userLAN, WAN, Wireless4 Kommentare

Hallo Community, wir setzen in unserem Unternehmen Kommissioniergeraete ein, die etwa 15 bis 18 km erreichen koennen. Dazu ist ...

Windows 7

Windows 7 mit 2 Bildschirmen - ein Bildschirm festsetzen

gelöst Frage von xcesssWindows 75 Kommentare

Hallo liebe Administratoren, wir haben im Aufenthaltsraum einen Rechner, für die Mitarbeiter im Pausenraum. An dem sollte ein 2ter ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 1 TagInternet4 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 TagenSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte28 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell24 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft19 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...