Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner fährt runter aber schaltet nicht ab

Mitglied: Amok-Snoop

Amok-Snoop (Level 1) - Jetzt verbinden

24.02.2006, aktualisiert 21.03.2006, 19053 Aufrufe, 11 Kommentare

Einen schönen guten haben ich habe folgendes Problem


Ich habe einen neuen Rechner. Amd 64 3200 ,1GB

Dieser Rechner schaltet sich nicht aus. Der Monitor wird schwarz, es gibt keine Fehler melden er hängt sich auch nmirgendswo auf. die PowerLed geht aus, die resettaste und die powertaste ist ausser funktion. Nur die Led´s und die lüfter gehen nicht aus. der Rechner lässt sich nur abschalten wenn man denn netzschalter aus macht.
Ich habe auch schon nen bios update gemacht aber nichts hat gebracht ich habe auch schon die Einstellung in der regedit (powerdownaftershutdown =1) eingestellt aber nichts hat sich verändert.

Wenn ihr versucht mir was zu erklären dann bitte ganz genau weil so gut kenne ich mich mit Pc auch nicht aus ;)
Ich hoffe ihr könnt mir irgendwie helfen


Mit freundlichen Grüßen
Chris
Mitglied: Mitchell
24.02.2006 um 21:43 Uhr
Welches Betriebssystem?

Mfg

Mitchell
Bitte warten ..
Mitglied: PaIntEr
24.02.2006 um 23:31 Uhr
Also, wenn er regedit benutzt hat, ist es sicher irgendein Windows und bei der Rechnerkonfiguration denke ich ein Windows XP.

So dann eine andere Frage gehst Du wirklich beim Herunterfahren auf "Start -> Ausschalten -> Ausschalten" und nicht auf "Start -> Ausschalten -> Stand By"?
Denn, wenn Du dort drauf gehst ist es klar das sich dein Rechner nicht komplett herunterfährt, da es sein kann das dort im BIOS der ACPI Suspend Typ - S1 (Power on Suspend) eingestellt ist. In diesem Modus werden nur die Festplatten und der Monitor deaktiviert, das Netzteil bleibt an und versorgt weiterhin CPU und RAM, sowie alle andere Peripherie.
Du solltest in diesem Fall dann ins BIOS wechseln und dort bei Power-Management-Setup, den ACPI-Suspend-Typ auf S3 (Suspend To RAM) stellen. Denn dort wird nur noch von dem Netzteil die +5V - Leitung gespeist, welche den RAM versorgt. Die restlichen Komponenten, werden deaktiviert.

Oder Du solltest einfach auch auf "Ausschalten" und nicht auf "Stand By" gehen, beim Ausmachen.

MfG PaIntEr

PS: Falls Du Hilfe brauchst bei den BIOS-Einstellungen, dann schreib ne PM.
Bitte warten ..
Mitglied: Amok-Snoop
25.02.2006 um 00:40 Uhr
Oh sorry hatte ich vergessen Betriebsystem ist xpProf mit Sp2

Habe diese Einstellungen im Bios schon ausprobiert aber leider hat sich nichts geändert.
Und ich bin mir ganz sicher das ich auf Ausschalten klicke


mfg
Chris
Bitte warten ..
Mitglied: PaIntEr
25.02.2006 um 08:16 Uhr
Also, dann glaube ich haste höchst wahrscheinlich ein Prob mitn Netzteil oder dem Mainboard selber. Solltest beides mal tauschen.

Netzteil kann man sich kurz von Freund leihen und mal nur Mainboard, Festplatten, CD/DVD-Roms anschliessen und mal kurz hochfahren lassen, in Windows rein gehen und wieder normal herunterfahren. Falls dann immer noch das Prob auftritt, dann liegts höchstwahrscheinlich am Mainboard. Sollte der Rechner aber wie gewollt herunterfahren, also auch das Netzteil geht aus. Dann liegts am Netzteil.

Denn, sobald der Power- bzw. Resettaster off ist und der Monitor aus, ist auch Windows heruntergefahren und somit hat das Prob herzlich wenig mit Windows zu tun.

MfG PaIntEr
Bitte warten ..
Mitglied: Mitchell
25.02.2006 um 13:33 Uhr
Naja...eine Möglichkeit bleibt da doch noch , evtl. keine ACPI-Installation (guckst du <a href=http://www.wintotal.de/Tipps/Eintrag.php?RBID=2&TID=503&URBID=1 ... target="blank">hier</a>).

Mfg

Mitchell

PS: Bei mir existiert der Registerreiter trotzdem nicht, aber im Gerätemanager musst du unter "Computer" nachsehen, ob da ACPI steht oder Standart. Wenn dort letzteres stehen sollte, wirst du um eine Neuinstallation nicht rum kommen.
Bitte warten ..
Mitglied: Amok-Snoop
04.03.2006 um 16:58 Uhr
Sorry das ich mich jetzt erst wieder melde aber die Woche war stressig

So und jetzt wieder zu mein Problem
Der Rechner fährt jetzt zwar ab und zu richtig runter aber
Nach einer gewissen Zeit schaltet sich der Rechner aber wieder an er fährt nicht och es greifen noch nicht mal die Treiber (Lüftersteuerung)
Ein Freund meinte es kann vielleicht am Netzteil liegen habe ein 400 Watt Netzteil

Leider hatte ich noch nicht die Möglichkeit das Netzteil auszutauschen. Um zu schauen ob es vielleicht am Netzteil liegt. Aber ich bleibe am Ball.

Und so wie ich gesehen habe ist steht im Gerätemanager ACPI als liegt das auch nicht daran.

Mit freundlichen Grüßen
Chris


p.s. danke für eure antworten
Bitte warten ..
Mitglied: Afrika
07.03.2006 um 11:09 Uhr
Hi,

ich habe das gleiche Phänomen, seitdem ich SP2 und das Updatepack 2.8 von winfuture installiert habe...

Mit SP1 war alles O.K.

Es kann nicht die HW sein.

Gruss

Afrika
Bitte warten ..
Mitglied: Ravers
15.03.2006 um 09:53 Uhr
Das wird schon am Netzteil liegen, ansonsten ggf. mal die Temperaturen der Hardware im Auge behalten !

Das Windows einen ausgeschaltet Rechner hochfährt wäre mir neu
Bitte warten ..
Mitglied: TobiasNYC
15.03.2006 um 10:36 Uhr
Um welches Mainboard handelt es sich denn, kannte dieses Problem mal mit FujitsuSiemens
Boards.
Bitte warten ..
Mitglied: Afrika
15.03.2006 um 14:33 Uhr
@Hardware

Warum Hardware, wenn es mit SP1 nicht passierte? Habe nichts a.d. HW geändert.
Bitte warten ..
Mitglied: Fubi
21.03.2006 um 18:15 Uhr
Hallo.

Das Problem hatte ich auch mal mit einem Scaleo-Rechner. Nach der Installation v. SP2 schaltete der PC sich nicht mehr auf. Fujitsu-Siemens bietet ein BIOS-Update dafür an.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

WLAN wahrend der Fahrt bricht ab - optimierungsmoeglichkeiten?

Frage von nutzloser-userLAN, WAN, Wireless4 Kommentare

Hallo Community, wir setzen in unserem Unternehmen Kommissioniergeraete ein, die etwa 15 bis 18 km erreichen koennen. Dazu ist ...

Utilities

HUAWEI E5330 schaltet Internet ab

Frage von regeirklrakUtilities3 Kommentare

Ich besitze ein Huawei 5330, bin damit auch soweit zufrieden. Das Gerät schaltet aber immer nach einiger Zeit (unregelmässig) ...

Peripheriegeräte

USV schaltet sich immer wieder ab

gelöst Frage von BadgerPeripheriegeräte8 Kommentare

Hallo Leute, ich habe leider ein Problem mit einer USV, wo ich eure Hilfe benötige: Die USV schaltet sich ...

CPU, RAM, Mainboards

Netzwerkadapter schaltet sich andauern selber aus

gelöst Frage von 127927CPU, RAM, Mainboards6 Kommentare

Schönen Tag euch allen, ich habe seit heute Morgen ein Problem mit meinem Dell OptiPlex 745. Ich habe ihn ...

Neue Wissensbeiträge
Internet

Schwarzer Tag für die Netzfreiheit: Die umstrittene Urheberrechtsreform wurde beschlossen

Information von Frank vor 11 StundenInternet22 Kommentare

Ich zitiere einfach mal Julia Reda von den Piraten, da mir selbst einfach die Worte dazu fehlen: Schwarzer Tag ...

Internet
Ist zwar keien Anleitung, aber
Anleitung von SachsenHessi vor 12 StundenInternet1 Kommentar

oder doch eine Anleitung ? Für die nächste EU-Wahl ? SH

PHP
Pfsense - Vouchergenerator 1.6.1
Anleitung von cafepost vor 13 StundenPHP

Hallo Zusammen , aus Sicherheitsgründen wurde mein Server auf den neuesten Stand gebracht, jetzt wollte ich den Vouchergenerator 1.6.1 ...

Internet

Verlag protestiert gegen Artikel 13 (jetzt Artikel 17) der geplanten EU-Verordnung

Information von Dilbert-MD vor 16 StundenInternet

Leider etwas spät, aber immerhin hat auch der heise-Verlag eingesehen, dass die Umsetzung der Urheberrechtsreform - so wie sie ...

Heiß diskutierte Inhalte
Internet
Schwarzer Tag für die Netzfreiheit: Die umstrittene Urheberrechtsreform wurde beschlossen
Information von FrankInternet22 Kommentare

Ich zitiere einfach mal Julia Reda von den Piraten, da mir selbst einfach die Worte dazu fehlen: Schwarzer Tag ...

Voice over IP
Mikrotik: Voip mit SIP Phones in verschiedenen Subnetzen mit FritzBox
Frage von SpartacusVoice over IP20 Kommentare

Hallo, ich habe das Problem, dass ich verschiedene SIP-Clients in unterschiedlichen Subnetzen habe, die mit meinem Server FritzBox7412 keine ...

Batch & Shell
Computer im Active Directory filtern
Frage von chkdskBatch & Shell16 Kommentare

Hallo Zusammen, ich möchte über die Powershell Computer im Active Directory filtern. Als Beispiel: listet mir alle Computer auf, ...

LAN, WAN, Wireless
Netzwerkkomponenten von 2011 und nur 100 Mbit?
gelöst Frage von FalaffelLAN, WAN, Wireless16 Kommentare

Hallo zusammen, ist es möglich, dass bei Netzwerkkomponenten von ca. 2011 nicht mehr wie 100 Mbit möglich ist? Konkret ...