Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remotedesktopverbindung mit Linksys RV042 und VPN klappt nicht

Mitglied: Majus04

Majus04 (Level 1) - Jetzt verbinden

15.10.2006, aktualisiert 05.07.2008, 7978 Aufrufe, 2 Kommentare

Hallo alle zusammen,

ich habe folgendes Problem:

Es wird eine VPN-Verbindung mit einen Linksys RV042 Router und dem von Linksys gelieferten Quick VPN Client angelegt.
Die Verbindung funktioniert sehr gut.
Ich kann auf alle Rechner im entfernten Netzwerk über die Freigaben zugreifen.
Nun will ich aber mit einer Remotedesktopverbindung auf den Server zugreifen,
dass funktionirer abe nicht. Es wird immer mir folgendes Fehlermeldung abgebrochen.


--Die Verbindung mit dem Remotecomputer wurde getrennt. Dies kann an einem Netzwerkfehler liegen.
Versuchen Sie die Verindung mit dem Remotecomputer wieder herzustellen--

Auch das Deaktivieren der Firewalls und das aktivieren jeder Verbingungsart auf dem Router führte zu keinem Ergebnis.
Kann mir hier jemand weiterhelfen.

Gruss
Marc
Mitglied: erikro
22.10.2006 um 23:54 Uhr
Hallo zusammen,

Es wird eine VPN-Verbindung mit einen
Linksys RV042 Router und dem von Linksys
gelieferten Quick VPN Client angelegt.
Die Verbindung funktioniert sehr gut.
Ich kann auf alle Rechner im entfernten
Netzwerk über die Freigaben zugreifen.
Nun will ich aber mit einer
Remotedesktopverbindung auf den Server
zugreifen,
dass funktionirer abe nicht.

Was für ein Server? Was steht in den Logs oder in der Ereignissanzeige? Über welche Leitung versuchst Du zuzugreifen?

Es wird immer
mir folgendes Fehlermeldung abgebrochen.


--Die Verbindung mit dem Remotecomputer
wurde getrennt. Dies kann an einem
Netzwerkfehler liegen.
Versuchen Sie die Verindung mit dem
Remotecomputer wieder herzustellen--

Ich orakle mal. ;) Vermutlich hast Du einen Windows 2000 oder höher Server. Weiter vermute ich einen Zugriff über eine ADSL-Leitung. Und deshalb vermute ich, dass ihm die Leitung zu langsam ist. Irgendwo in den Gruppenrichtlinien meine ich mal eine Einstellung gesehen zu haben. Sorry, hier in der Firma kann ich nicht nachschauen. Hier ist alles Linux. ;)

Jedenfalls gibt es in den Richtlinien allerlei Einstellungen zu zu langsamen Leitungen und was passieren soll, wenn eine solche erkannt wird. Suche mal in den Richlinien nach den Einstellungen zum Remote Desktop. Wenn es eine solche Einstellung gibt, dann könnte es daran liegen.

Bedenke dabei, dass der Upstream zählt und nicht der Downstream der ADSL-Leitung. Und bedenke auch, dass der gewissen Schwankungen unterliegen kann. Wenn Du z. B. eine Leitung mit 512kbit up hast, dann würde ich die Schwelle bei 400kbit setzen, bis der Vorgang abgebrochen wird. Huh, dass wird aber lahm. ;)

hth

Liebe Grüße

Erik
Bitte warten ..
Mitglied: karoth
05.07.2008 um 12:56 Uhr
Ich hatte vor ein paar Wochen dasselbe Problem. Als DSL Router arbeitet bei mir Speedport 500V (von Liedl auch vermarktet unter dem Namen Targa). Bei genauerer Untersuchung konnte ich feststellen, dass der ovpn-Verbindungsaufbau nicht über den Speedport 500V hinauskam. Noch tieferes Eindringen zeigte, dass unwirksame Port-Umlenkung bezw. Port-Weiterleitung die Ursache war. Die konnte dann durch Korrekturen der Linux Firewall-Einstellungen im Speedport 500V DSL-Router mittels iptables korrigiert werden. Seither habe ich keine Probleme mehr. Bei Bedarf kann ich die notwendigen Maßnahmen irgendwo im Internet bereitstellen.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VPN mit zwei Linksys WRT54GL
Frage von Haegi75Router & Routing50 Kommentare

Hallo ich habe folgendes Problem: Gerne möchte ich meine Ferienhaussteuerung (Loxone) von ausserhalb steuern. Leider habe ich bei Standort ...

LAN, WAN, Wireless

VPN IPSec mit Linksys Router funktioniert nicht

gelöst Frage von knubbieLAN, WAN, Wireless5 Kommentare

Hallo Liebes Forum, ich habe ein Netzwerk mit einem Linksys WRV200 Router. Der Router hat die aktuelle Firmware Version. ...

Router & Routing

Neues Gateway, VPN klappt nicht mehr

gelöst Frage von tototobRouter & Routing6 Kommentare

Hi, erstmals frohes Ostern. Ich hatte vor ein paar Wochen eine Umstellung von ISDN auf ALLIP Telekom. Ich wollte ...

Router & Routing

Linksys WRV200 als VPN Server hinter Mac Airport

gelöst Frage von knubbieRouter & Routing20 Kommentare

Unzähligen Stunden Recherche im Web haben mich leider nicht weitergebracht. Auch hier im Forum sind ein paar ähnliche Themen, ...

Neue Wissensbeiträge
Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 3 StundenInternet3 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Router & Routing

Zyxel VMG 1312 B30A - Firmwareupdate nur im "privaten" Firefox Modus möglich

Tipp von the-buccaneer vor 17 StundenRouter & Routing2 Kommentare

Hatte hier ein Zyxel 1312 das ums verrecken kein Firmwareupdate durchführen wollte. Datei ist auswählbar, dann kommt der Fortschrittskreisel ...

Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 2 TagenWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 3 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Heiß diskutierte Inhalte
Hardware
IT-Werkzeugkoffer bis 50,- EUR
gelöst Frage von departure69Hardware53 Kommentare

Hallo. Ich bin als IT-Systembetreuer einer Gemeinde zusätzlich auch der IT-Systembetreuer einer Grund- und Hauptschule. Dort muß ich jedoch ...

Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke27 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Netzwerkmanagement
Richtfunknetzwerk mit vielen Hops stabiler gestalten
Frage von turti83Netzwerkmanagement22 Kommentare

Hallo, in meinem Dorf habe ich vor ca. einem Jahr ein Backbone aufgebaut um die Nachbarschaft mit Internet zu ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
Frage von PlanitecXDatenbanken19 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...