Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS Client Installation mit RisBootDisk

Mitglied: N3tworker

N3tworker (Level 1) - Jetzt verbinden

12.10.2006, aktualisiert 22.10.2006, 4144 Aufrufe, 2 Kommentare

Hallo,

ich habe hier ein Netzwerk mit 3 verschiedenen Räumen. Auf einen der Server läuft RIS.

Jetzt das Problem, in einen der Räume soll das Imge auch mittels RIS auf den Clients installiert werden, leider sind die Rechner älter und unterstützen kein PXE.
In den Rechner sind überall §c05B und 3C905C Karten von 3com. Das Booten per DHCP klappt auch, ich komme auch ohne Probleme in das RIS Setup Menü.

Melde ich mich nun an der Domain an kommt normalerweise bei den anderen Räumen die Auswahl für die verschiedenen Images, hier wo ich mittels NIC und nicht onboard boote kommt einfach der Auswahlbildschirm nicht, es wird einfach das Standardinstallationsimage von XP ohne alles installiert, das nützt mir gar nichts.

auch die Reihenfolge der Images zu ändern ging nicht, das wäre zumindest eine Notlösung gewesen.

Weiß jemand woran das Problem liegt, ich verzweifle noch
Mitglied: N3tworker
12.10.2006 um 22:12 Uhr
Hi,

mein Problem liegt an der HAL Filterung, es unterscheiden sich scheinbar APCI Modus, IDE Treiber und co.

Kann man die Hal Filterung am Server iregendwie deaktiv setzen?
Bitte warten ..
Mitglied: Desperados79
22.10.2006 um 13:54 Uhr
Hallo es liegt sicher an der Festplattengröße,
bei Riprep wird diese im i386/Mirror1 ordner unter einer binärdatei namens Imirror.dat.

Mit Sichherheit war die Festplattengröße von dem Rechner von dem das Image gezogen wurde wesentlich größer.

Manche festplattenhersteller haben auch so große Tolleranzen (zb Maxtor) dass die Festplatten gleichen Typs und gleicher serie sein können, aber trotzdem eine der beiden nicht funktioniert da sind ein paar bytes schon entscheident.

Mal diesen Lösungsvorschlag versuchen.

http://community.bartdesmet.net/blogs/bart/archive/2005/01/06/544.aspx

Ich selbst habe es noch nicht ausgetestet, es klingt aber sehr einfach und logisch.

Das Problem mit der Plattengröße kenne ich aus meiner eigenen Praxis .

Also viel Erfolg

Gruß Desperados
Bitte warten ..
Ähnliche Inhalte
Firewall

Barracuda VPN Client - Installation schlägt fehl

Frage von 121016Firewall3 Kommentare

Liebes Forum, ich verzweifle hier leider an einem recht eigenartigen Problem. Seit kurzem setzen wir eine Barracuda NG Firewall ...

Netzwerkprotokolle

Installation von ShrewSoft VPN-Client schlägt fehl

gelöst Frage von MarioRNetzwerkprotokolle7 Kommentare

Hallo, ich versuche den ShrewSoft VPN-Client 2.2.2 auf meinem Windows 7 64bit Ultimate zu installieren. An den Positionen : ...

Netzwerke

OpenVPN Client wählt sich nur nach Installation ein

gelöst Frage von beamenwaerschoenNetzwerke4 Kommentare

Hallo Leute, an meinem Pc (Win 10 1803 Pro 64 )konnte ich bisher immer einfach eine OpenVPN-Verbindung in meine ...

Outlook & Mail

Probleme bei der Installation mit dem David Client

gelöst Frage von killtecOutlook & Mail4 Kommentare

Hallo zusammen, ich habe folgendes Problem. Der David Client lässt sich nicht korrekt auf meinem Laptop installieren. Die Installation ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 7 StundenWindows Mobile

Moin, MS empfiehlt als Alternative den Umstieg auf IOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic8 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing6 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...

Monitoring
Netzwerk bzw VPN wird lahm
Frage von HenereMonitoring5 Kommentare

Servus zusammen, Netzwerk (bzw die Verbindung) sieht so aus: VM-Daten -> 1GBe -> Zyxel USG60W -> VLAN 1GBe -> ...