Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS-Installation und $OEM$

Mitglied: Custos

Custos (Level 1) - Jetzt verbinden

01.12.2005, aktualisiert 18.10.2012, 8173 Aufrufe, 4 Kommentare

Dateien aus $OEM$ werden nicht kopiert....

Hallo allerseits,

ich habe keine Ahnung was ich falsch gemacht habe, aber bei der RIS-Installation wird einfach nicht der Inhalt des $OEM$-Ordners an die entsprechenden Stellen kopiert.

Die reine W2k-Installation klappt wunderbar, doch leider werden die Treiber, die ich auf dem Server unter

D:\RemoteInstall\Setup\German\Images\win2000.pro\$oem$\$1\Drivers\VIDEO
D:\RemoteInstall\Setup\German\Images\win2000.pro\$oem$\$1\Drivers\CHIPSET
und
D:\RemoteInstall\Setup\German\Images\win2000.pro\$oem$\$1\Drivers\AUDIO

abgelegt habe nicht auf den Client (%SystemDrive%) kopiert und schon garnicht installiert.

Die SIF-Datei enthält folgende Einstellungen:

<font class="code">;SetupMgrTag
[data]
floppyless="1"
msdosinitiated="1"
OriSrc="\\%SERVERNAME%\RemInst\%INSTALLPATH%"
OriTyp="4"
LocalSourceOnCD=1
AutoPartition=1
UnattendedInstall="Yes"

[SetupData]
OsLoadOptions="/noguiboot /fastdetect"
SetupSourceDevice="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%INSTALLPATH%"

[Unattended]
<font class="code">OemPreinstall=Yes</font>
NoWaitAfterTextMode=0
FileSystem=LeaveAlone
ExtendOEMPartition=0
ConfirmHardware=no
NtUpgrade=No
Win31Upgrade=no
TargetPath=\WINNT
OverwriteOemFilesOnUpgrade=No
OemSkipEula=Yes
InstallFilesPath=\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%
UnattendMode=FullUnattended
<font class="code"> DriverSigningPolicy=Ignore</font>
<font class="code">OemPnPDriversPath=Drivers\VIDEO;Drivers\AUDIO;Drivers\CHIPSET</font>

[UserData]
FullName="%USERFULLNAME%"
OrgName="%ORGNAME%"
ComputerName=%MACHINENAME%

[GuiUnattended]
OemSkipWelcome=1
OemSkipRegional=1
TimeZone=%TIMEZONE%
AdminPassword=

[LicenseFilePrintData]
AutoMode=PerSeat

[Display]
ConfigureAtLogon=0
BitsPerPel=24
XResolution=1024
YResolution=768
VRefresh=85
AutoConfirm=1

[Networking]
ProcessPageSections=Yes
InstallDefaultComponents=Yes

[Identification]
JoinDomain=%MACHINEDOMAIN%
CreateComputerAccountInDomain=No
DoOldStyleDomainJoin=Yes </font>

Die 3 markierten Einträge sollten die für diese Geschichte zuständigen sein; aber ich kann dort leider keinen Fehler finden. Die Ordnerstruktur ist laut Doku ja uch korrekt... habe es auch schon probiert dem $OEM$-Ordner in das I386-Verzeichnis zu kopieren, aber das hat auch nichts gebracht (und ist für diese Art der Installation ja auch eigentlich nicht erforderlich)...

Wäre schön, wenn mir da jemand weiterhelfen könnte...
Mitglied: Custos
01.12.2005 um 12:02 Uhr
Erledigt... habe grade gemerkt, daß ich die ganze Zeit die falsch SIF-Datei editiert habe ...
Bitte warten ..
Mitglied: The-Warlord
02.06.2006 um 13:20 Uhr
Ich denke es wäre nicht schlecht wenn du auch mal die Antwort für dein eigenes Problem schreiben würdest.
Welches ist die Richtige .sif Datei??? (Pfadangabe)
Ohne diese Information ist dieser Beitrag... fast Sinnlos

Danke

Simeon Steffen
Bitte warten ..
Mitglied: Custos
06.06.2006 um 08:39 Uhr
Welches die "richtige" .Sif-Datei ist ist häng ja von der Konfiguration des RIS ab. Ich habe einfach nur nicht die SIF-Datei bearbeitet, die ich zur Installation genutzt habe...

also z.B.
ich habe die D:\RemoteInstall\Setup\German\Images\winxp.pro\i386\templates\ristndrd.sif bearbeitet, aber D:\RemoteInstall\Setup\German\Images\winxp.pro\i386\templates\myinstall.sif zur Installation genutzt... - kein Wunder, daß die Änderungen keine Auswirkungen hatten...

Da das Ganze daher eh nur aus einer gewissen Unsorgfalt resultierte war der Beitrag insgesamt nicht wirklich sinnvoll... eher was aus der Kategorie - erst denken, dann Fragen
Bitte warten ..
Mitglied: The-Warlord
07.06.2006, aktualisiert 18.10.2012
Ich hatte gelesen ich müsste einfach erstmal beide austauschen in ..\i386\template und ..\i386. Wo kann man einstellen welche er nimmt? Es gibt bestimmt die Möglichkeit sich mehrere sif Dateien zu einem Image zu machen... so mit auswahl oder so.

PS: wenn du Lust hast kannst du ja mal in meinen Beitrag einen Blick werfen, vieleicht kannst du mir helfen
https://www.administrator.de/forum/verfeinerung-meiner-ris-sif-datei-erw ...

[EDIT] und den beitrag abschliessen[EDIT]

MfG Simeon Steffen
Bitte warten ..
Ähnliche Inhalte
Microsoft
VDI Installation
gelöst Frage von billy01Microsoft1 Kommentar

Hallo, ich hab ein kleines Problem: wir haben einen Server (2012 R2) auf dem eine VDI installiert werden soll. ...

Netzwerkgrundlagen
ISDN-Installation
gelöst Frage von julia237Netzwerkgrundlagen21 Kommentare

Ich will an meinem Heimarbeitsplatz eine ISDN-Installation einrichten. Hierzu sollen über einen Bus 4 Rechner, 2 Telefone, 1 Faxgerät ...

Datenbanken
PhpMyAdmin Installation
Frage von newit1Datenbanken5 Kommentare

Hallo zusammen Ich installiere gerade phpMyAdmin auf einer Ubuntu 16.04 VM. Bekomme dauernd folgende Fehlermeldung: Kennt sich einer damit ...

RedHat, CentOS, Fedora
Installation CheckMK
Frage von A.LhmnRedHat, CentOS, Fedora5 Kommentare

Moin Leute, ich bin gerade dabei auf einem Oracle Linux 7 das Monitoring-System Check_Mk zu installieren. Bei der Installation ...

Neue Wissensbeiträge
Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 4 StundenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 3 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 6 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Windows Server
Einziger Domänencontroller ersetzen - Windows Server 2012R2 - Hostname
Frage von DeRo93Windows Server26 Kommentare

Guten Tag, Leider haben wir einen Domänencontroller dessen Komponentenspeicher defekt ist. Alle Maßnahmen sind da leider fehlgeschlagen. Nun wurde ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware20 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server18 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update11 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...