Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Router vom Server 2003 nicht ansprechbar. Route einrichten?

Mitglied: ferretmc

ferretmc (Level 1) - Jetzt verbinden

14.03.2006, aktualisiert 20.03.2006, 8287 Aufrufe, 9 Kommentare

Hallo!

Ich habe in meiner Firma folgendes Problem:

Ich habe einen Router ( LANCOM 1711 VPN ) der mir die Verbindung zum Internet via Standleitung herstellt. Dahinter steht mein Windows Server 2003 R2 der als DHCP, DNS, etc Server dient.

Es funktioniert eigentlich alles tadellos.... bis auf eins:

Der Router ist nicht ansprechbar. Kein Ping <-> keine Wartung.

Der Server hat 2 Netzwerkkarten, eine für das LAN, die andere für das WAN. Der Server ist mit dem Router über die "LAN-Standleitung" Schnittstelle Verbunden. Das Firmennetz ist über die "LAN-Firma" Schnittstelle mit dem Server verbunden.

Das Problem ist, dass der Gateway, sprich: die Internetverbindung wunderbar funktioniert.
Der Router hat die IP "172.16.10.2" diese kann aber weder vom Server, noch von den Clients angepingt werden.
Ich denke ich muss dem Server sagen, dass er für die IP "172.16.10.2" nicht die LAN, sondern die WAN Schnittstelle nutzen soll. Ich habe nur keine Ahnung, wie ich das machen soll. Kann mir bitte jemand helfen.
Vielen Dank im voraus.

ferretmc
Mitglied: docsam
14.03.2006 um 13:54 Uhr
du kannst in den Netzwerkeinstellungen für die Netzwerkkarte bei TCP/IP einen Standartgateway hinterlegen. Dies sollte dann die IP vom Router sein.

Verwunderlich ist aber, das Du vom Server den Router nicht anpingen kannst. Die IP-ADresse der 2. Netzwerkte aufm Server liegt im gleichen IP-Bereich wie dein Router oder?
Bitte warten ..
Mitglied: RibbelRabbel
14.03.2006 um 15:07 Uhr
Evtl. ist nur ICMP vom Router aus deaktiviert und kannst ihn deshalb nicht anpingen.Wenn die Internetverbindung ja klappt können deine Clients den Router ja auch erreichen. Funktioniert ein Zugriff auf den Router über den Browser?

Eine Route zu einem Netz über eine bestimmte Schnittstelle einrichten geht mit "route add":

route ADD 157.0.0.0 MASK 255.0.0.0 157.55.80.1 METRIC 3 IF 2
Ziel^ ^Maske ^Gateway Metric^ ^Schnittstelle
Bitte warten ..
Mitglied: VoSp
14.03.2006 um 15:22 Uhr
Hallo ferretmc,

hast Du auf dem Server noch eine Firewall oder einen Proxy laufen? Oder warum setzt Du im Server 2 Netzwerkkarten ein? Einfacher währe es doch den Router direkt an den Switch zu hängen, Ihm eine Adresse aus dem internen Netz geben und dann das Std. gateway per DHCP Verteilen oder fest in die Clients eintragen.

Wenn das, warum auch immer, nicht geht könnte es noch sein das dein Router, wie RibbelRabbel, schon sagte einen Ping Block an hat.
Ich erinnere mich das die Lancom Router keine Web Oberfläche haben sondern mit einer Win Software konfiguriert werden. Hast Du Dich vieleicht unabsichtlich ausgesperrt? Ich weiss nicht auswendig was für einen Port der Lancom zur konfiguration benutzt. Die konfiguration funktioniert vom Server aus auch nicht?

Was passiert denn wenn Du von einer Workstation im Netz einen traceroute www.test.de machst. Da solte dann ja zuerst die interne Karte des Servers kommen, dann die zum Router hin, dann intern Router, extern Router, dann zu deinem Provider usw.

Funktioniert das, oder sind da Schleifen drin?

Bis dann

VoSp
Bitte warten ..
Mitglied: Atti58
14.03.2006 um 16:42 Uhr
Welche IP-Adressen haben denn Deine Netzwerkkarten im Server?

Gruß

Atti
Bitte warten ..
Mitglied: ferretmc
20.03.2006 um 14:05 Uhr
Hallo!
Vielen Dank für deine Hilfe. Ich habe die Route eingerichtet, jetzt funktioniert es.

Allerdings auch nur von meinem Server. Nicht von den Clients. Ich kann den Router nicht mit dem Konfig-Programm ansprechen, auch kein Ping geht durch. Hier nochmal das Netzwerk:

Router (172.16.11.2)

Server
--> zum Router (172.16.10.3 GW:172.16.11.2 DNS: 127.0.0.1)
--> zum internen Netz (172.16.10.1 GW: - DNS: 127.0.0.1)

Clients können den Server auf der 172.16.10.1 anpingen, allerdings nicht an der 172.16.10.3

Die Clients bekommen von meinem DHCP (im Server) als GW & DNS die 172.16.10.1
Internet bekommen sie alle und auch tracert spuckt mir die Route über den Router aus...

Wo kann ich einstellen, dass auch die Clients zugang zum Router bekommen?
Bitte warten ..
Mitglied: VoSp
20.03.2006 um 14:10 Uhr
hallo ferretmc,

Du musst für die beiden Schnittstellen verschieden Subnetze benutzen, sonst weiss das Routing ja nicht auf welche Schnittstelle die Pakete ins 172.16.11.xx netz gehen sollen.

also zb.

zum Router --> 172.16.11.1
zum internen Netz--> 172.16.10.1

Dann wird das funktionieren.

Bis dann

VoSp
Bitte warten ..
Mitglied: Atti58
20.03.2006 um 14:53 Uhr
... wenn die richtigen Netzwerkmasken (255.255.0.0) verwendet werden, sind die Rechner dann auch nicht in unterschiedlichen Netzen, dann müssten sie sich schon hier:

172.16... und 172.17....

unterscheiden,

Gruß

Atti.
Bitte warten ..
Mitglied: VoSp
20.03.2006 um 14:59 Uhr
hups ist ja class B.

Sorry, Atti58 hat natürlich recht.

bis dann

VoSp
Bitte warten ..
Mitglied: ferretmc
20.03.2006 um 15:04 Uhr
Hallo Nochmal.

Vielen Dank für eure schnellen Antworten.

Ich habe jetzt die Adressen angepasst:

Router zum LAN: 172.17.10.2

Server zum Router: 172.17.10.3
Server zum LAN: 172.16.10.1
Die Subnetzmaske habe ich auf 255.255.0.0 belassen.
Die Clients bekommen vom DHCP immer noch die 255.255.0.0

Die Clients können den Router anpingen. Wunderbar, danke!

Jetzt stellt sich folgendes Problem in den Weg:
Die Clients sollen auch andere Router konfigurieren. Diese Router stehen in Europa verteilt. Der Router hier im Haus weiß, dass wenn z.B. die IP 172.16.105.254 angepingt wird, dass er eine ISDN Verbindung wählen soll.

Allerdings können sich die Clients nicht auf diese Router schalten.
Wo kann ich einstellen, dass wenn von einem Client die IP 172.16.105.254 aufgerufen wird, das ganze an den Router mit der IP 172.17.10.2 weitergeleitet wird?

Gruß

Jan
Bitte warten ..
Ähnliche Inhalte
Firewall

Agfeo Server Ports 5080 nicht ansprechbar

gelöst Frage von lnvictusFirewall9 Kommentare

Hallo Gemeinde, bin hier schon länger im Forum unterwegs, wenn es um neue News oder Lösungen von Problemen geht. ...

Windows Server

Win 7 + Win Serv 2012: Die Vertrauensstellung zwischen dieser Arbeitsstation und der primären Domäne konnte nicht hergestellt werden

gelöst Frage von wixmixbinWindows Server2 Kommentare

Hallo zusammen, nach der Wiederherstellung von einer Win 7 Arbeitsstation mit Acronis ist kein Login möglich. Wenn PC vom ...

Exchange Server

Exchange 2003 (Windows Server 2003)

gelöst Frage von ET-StudentExchange Server6 Kommentare

Hallo alle zusammen ich hab auf einem alten Server Microsoft Server 2003 und Exchange 2003 installiert und es läuft ...

Exchange Server

Exchange 2003 - Ressourcenbuchung

Frage von mario87Exchange Server

Hallo zusammen, momentan werden Firmenfahrzeuge über Outlook 2003 als Ressource gebucht. Jeder kann die Firmenwagen als Ressource buchen und ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server21 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft20 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet16 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...