Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Routing problem Lan auf Wlan unter Suse 10.2 (Schon alle tuts hier probiert)

Mitglied: vanischoxi

vanischoxi (Level 1) - Jetzt verbinden

27.08.2007, aktualisiert 31.08.2007, 4980 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe mit meinen suse 10.2 probleme. ich habe eine wlan karte und eine lan karte und möchte an irgendein client übern server(lan) weitergeleitet werden auf meinen router(wlan) ! habe schon alle tutorials hier durch ! von wegen nur routing aktivieren ! klappt alles nicht !!!

ausserdem muss ich jedesmal nach dem system start yast aufrufen und dann auf netzerkkarten gehen und dann wieder beenden, und anschliessend mit ifup wlan0 die karte starten.
wenn ich an irgend ein client sitze und ein host im internet anpingen will löst er zwar den namen auf aber das war es schon !


soll ich hier mal meine configs reinsetzten ? und wenn ja welche ?
und wie kann ich die karte beim start laden lassen ? er zeigt an das er sie nicht findet !

mfg
Mitglied: gnarff
28.08.2007 um 00:51 Uhr
Hallo vanietc.!

Hast Du das wie beschrieben eingerichtet?:
http://support.novell.com/techcenter/sdb/en/2002/11/wavelan.html
Ausserdem waere auch noch interessant, um welche Wlan-Karte es sich handelt!

Kompatibilitaetsliste gibt es Hier

Das solltest Du auch einmal lesen und ueberpruefen, inwieweit das auf Dein Problem zutrifft...
saludos
gnarff
Bitte warten ..
Mitglied: vanischoxi
30.08.2007 um 21:24 Uhr
ja danke ! meine karte läuft jetzt automatisch bei jedem system start aber das eigendliche problem ist immer noch !

wenn ich ifstatus eingebe spuckt er das aus, was zwar okay ist aber eine zeile finde ich komisch:

hubble:~ # ifstatus wlan0
wlan0 device: Texas Instruments ACX 100 22Mbps Wireless Interface
wlan0 configuration: wlan-id-00:11:95:69:XX:XX
wlan0 is up
3: wlan0: <BROADCAST,MULTICAST,UP,10000> mtu 1500 qdisc pfifo_fast qlen 1000
link/ether 00:11:95:69:XX:XX brd ff:ff:ff:ff:ff:ff
inet 192.168.2.244/24 brd 192.168.2.255 scope global wlan0
wlan0 IP address: 192.168.2.244/24
Configured routes for interface wlan0:
default 192.168.2.1 - -
Active routes for interface wlan0:
192.168.2.0/24 proto kernel scope link src 192.168.2.244
default via 192.168.2.1
0 of 1 configured routes for interface wlan0 up
wlan0 IEEE 802.11b ESSID:"Sinus W 500V" Nickname:"hubble"
Mode:Managed Frequency:2.437 GHz Access Point: 00:12:2A:03:XX:XX
Bit Rate=22 Mb/s Tx-Power:0 dBm Sensitivity=0/3
RTS thr:off Fragment thr:off
Encryption key:AABB-CCDD-EE Security mode:open
Power Management:off
Link Quality:43/100 Signal level:-68 dBm Noise level:-96 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0


wo kann ich nach dem fehler suchen ?
Bitte warten ..
Mitglied: gnarff
31.08.2007 um 16:32 Uhr
Na, offensichtlich hast Du den "Fehler" ja schon selbst gefunden, der Beitrag ist auf geloest gesetzt..sehr schoen!
saludos
gnarff
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Routing WLAN-Karte und LAN-Adapter im Laptop

gelöst Frage von jediluLAN, WAN, Wireless11 Kommentare

Hallo zusammen, Entweder sehe ich vor lauter Bäumen den Wald nicht oder es liegt an mir. In der Suche ...

LAN, WAN, Wireless

Mein Netzwerk mit VLAN und Routing (Voip,-Lan,- Wlan)

Frage von theunixLAN, WAN, Wireless6 Kommentare

Hallo Zusammen, Ich bräuchte euer Hilfe. Ich möchte mir gerne ein kleines Netzwerk einrichten. Folgendes habe ich an Hardware. ...

Peripheriegeräte

Wlan Lan Adapter

gelöst Frage von jensgebkenPeripheriegeräte11 Kommentare

Hallo Gemeinschaft, habe einen Fernseher, bei dem ich nur die Möglichkeit habe ein LAN (Ethernet) anzuschliessen - möchte aber ...

Router & Routing

V-Lan Routing Fehler RB2011

Frage von lightmanRouter & Routing20 Kommentare

Erst einmal an Hallo an euch Ich habe folgendes Problem: 1.) meine V-Lans habe ich zur zeit wie folgt ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 8 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba30 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Server
Kleine Umfrage: Windows Server Desktop oder Core?
Frage von doomfreakWindows Server22 Kommentare

Hey :) Ich wollte mal eine kleine Umfrage hier starten. Ich bin schon etwas länger auf dieser Seite hier ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...