Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Routing problem Lan auf Wlan unter Suse 10.2 (Schon alle tuts hier probiert)

Mitglied: vanischoxi

vanischoxi (Level 1) - Jetzt verbinden

27.08.2007, aktualisiert 31.08.2007, 5098 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe mit meinen suse 10.2 probleme. ich habe eine wlan karte und eine lan karte und möchte an irgendein client übern server(lan) weitergeleitet werden auf meinen router(wlan) ! habe schon alle tutorials hier durch ! von wegen nur routing aktivieren ! klappt alles nicht !!!

ausserdem muss ich jedesmal nach dem system start yast aufrufen und dann auf netzerkkarten gehen und dann wieder beenden, und anschliessend mit ifup wlan0 die karte starten.
wenn ich an irgend ein client sitze und ein host im internet anpingen will löst er zwar den namen auf aber das war es schon !


soll ich hier mal meine configs reinsetzten ? und wenn ja welche ?
und wie kann ich die karte beim start laden lassen ? er zeigt an das er sie nicht findet !

mfg
Mitglied: gnarff
28.08.2007 um 00:51 Uhr
Hallo vanietc.!

Hast Du das wie beschrieben eingerichtet?:
http://support.novell.com/techcenter/sdb/en/2002/11/wavelan.html
Ausserdem waere auch noch interessant, um welche Wlan-Karte es sich handelt!

Kompatibilitaetsliste gibt es Hier

Das solltest Du auch einmal lesen und ueberpruefen, inwieweit das auf Dein Problem zutrifft...
saludos
gnarff
Bitte warten ..
Mitglied: vanischoxi
30.08.2007 um 21:24 Uhr
ja danke ! meine karte läuft jetzt automatisch bei jedem system start aber das eigendliche problem ist immer noch !

wenn ich ifstatus eingebe spuckt er das aus, was zwar okay ist aber eine zeile finde ich komisch:

hubble:~ # ifstatus wlan0
wlan0 device: Texas Instruments ACX 100 22Mbps Wireless Interface
wlan0 configuration: wlan-id-00:11:95:69:XX:XX
wlan0 is up
3: wlan0: <BROADCAST,MULTICAST,UP,10000> mtu 1500 qdisc pfifo_fast qlen 1000
link/ether 00:11:95:69:XX:XX brd ff:ff:ff:ff:ff:ff
inet 192.168.2.244/24 brd 192.168.2.255 scope global wlan0
wlan0 IP address: 192.168.2.244/24
Configured routes for interface wlan0:
default 192.168.2.1 - -
Active routes for interface wlan0:
192.168.2.0/24 proto kernel scope link src 192.168.2.244
default via 192.168.2.1
0 of 1 configured routes for interface wlan0 up
wlan0 IEEE 802.11b ESSID:"Sinus W 500V" Nickname:"hubble"
Mode:Managed Frequency:2.437 GHz Access Point: 00:12:2A:03:XX:XX
Bit Rate=22 Mb/s Tx-Power:0 dBm Sensitivity=0/3
RTS thr:off Fragment thr:off
Encryption key:AABB-CCDD-EE Security mode:open
Power Management:off
Link Quality:43/100 Signal level:-68 dBm Noise level:-96 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0


wo kann ich nach dem fehler suchen ?
Bitte warten ..
Mitglied: gnarff
31.08.2007 um 16:32 Uhr
Na, offensichtlich hast Du den "Fehler" ja schon selbst gefunden, der Beitrag ist auf geloest gesetzt..sehr schoen!
saludos
gnarff
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Routing WLAN-Karte und LAN-Adapter im Laptop

gelöst Frage von jediluLAN, WAN, Wireless11 Kommentare

Hallo zusammen, Entweder sehe ich vor lauter Bäumen den Wald nicht oder es liegt an mir. In der Suche ...

LAN, WAN, Wireless

Mein Netzwerk mit VLAN und Routing (Voip,-Lan,- Wlan)

Frage von theunixLAN, WAN, Wireless6 Kommentare

Hallo Zusammen, Ich bräuchte euer Hilfe. Ich möchte mir gerne ein kleines Netzwerk einrichten. Folgendes habe ich an Hardware. ...

Peripheriegeräte

Wlan Lan Adapter

gelöst Frage von jensgebkenPeripheriegeräte11 Kommentare

Hallo Gemeinschaft, habe einen Fernseher, bei dem ich nur die Möglichkeit habe ein LAN (Ethernet) anzuschliessen - möchte aber ...

LAN, WAN, Wireless

WLAN LAN - Netzwerkproblem

Frage von ovonet70LAN, WAN, Wireless6 Kommentare

Hallo, also vorab schon mal als kleine Entschuldigung für jegliches Unwissen: ich bin auf dem „Administrator Gebiet“ eher ein ...

LAN, WAN, Wireless

LAN und WLAN trennen

gelöst Frage von kugelschreiberLAN, WAN, Wireless16 Kommentare

Hallo Miteinander, ich habe bereits mehrere Einträge zu diesem Thema hier gelesen, doch entweder nicht das auf mich passende ...

Router & Routing

PfSense: Routing von LAN in openVPN

Frage von mrserious73Router & Routing12 Kommentare

Hallo zusammen, habe eine pfSense, diese ist als Client an einen entfernten openVPN-Server angeschlossen. Auf diesem Server läuft freeradius, ...

Heiß diskutierte Inhalte
Netzwerke
Sophos Software Appliance UTM - VLAN - CISCO SG Series Switches
gelöst Frage von Xaero1982Netzwerke21 Kommentare

Moin Zusammen, zu Testzwecken und rumprobieren hab ich mir einen ESX installiert mit 3 LAN Ports. Auf dem ESX ...

Windows Netzwerk
Orientierung zur Weiterbildung
Frage von Thomas33Windows Netzwerk8 Kommentare

Hi, ich möchte und muss mich im Bereich der IT weiter Bilden. Ich selber komme aus der Elektrotechnik, daher ...

SAN, NAS, DAS
Probleme mit der GIGABIT Leitung - Finden der Krücke - Wer ist schuld ?
Frage von daswinimramSAN, NAS, DAS8 Kommentare

Hallo Community , folgender Aufbau : "erfolgreich" umgestellt auf Gigabit Tarif am 26.09.20 Speedtests wurden von allen PCs hinter ...

Switche und Hubs
Netzwerk: Trennung der Subnetze
Frage von MarkusJSwitche und Hubs7 Kommentare

Guten Tag, ich benötige eine Lösung für folgendes Problem. Wir (eine kleine Firma) installieren eine Steuerung beim Kunde. Die ...

Multimedia & Zubehör
Präsentation TV für Teambesprechungen
Frage von itsk-robertMultimedia & Zubehör7 Kommentare

Hallo, wir würden bei uns im Büro einen TV benötigen ca. 60" - 70" mit dem wir uns via ...

Windows Netzwerk
Firmennetzwerk mit 3 PC
Frage von greenhorn1Windows Netzwerk7 Kommentare

Hallo, ich bin neu in diesem Forum und hoffe, dass die Experten in diesem Forum auch mir mit meinen ...

Administrator Magazin
10 | 2020 Nicht erst durch die Corona-Krise sahen sich viele Firmen damit konfrontiert, dass sich Mitarbeiter von unterschiedlichen Geräten und verschiedensten Lokationen aus anmelden. Daher sind hier neue Konzepte für das Berechtigungs- und Identitätsmanagement gefragt, die einerseits die Sicherheit erhöhen und andererseits Nutzern die nötige Flexibilität ...
Best VPN