Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Routing Problem - Server routet nicht ins Internet

Mitglied: mydom23

mydom23 (Level 1) - Jetzt verbinden

02.02.2010, aktualisiert 18.10.2012, 4567 Aufrufe, 10 Kommentare

Hallo,

ich habe mal wieder ein kleines Problemchen bei welchem ich hier nicht weiter komme. Folgendes ist gegeben:

Server:
- Windows Server 2008
- Active Directory
- DHCP
- DNS
- IPV4 wird genutzt, IPV6 ist aktiviert wird jedoch nicht genutzt
- Routing und RAS ist aktiviert
- Netzwerkkarte 1 (Internes Netz):
      • IP-Adresse: 192.168.0.254
      • Subnetzmaske: 255.255.255.0
      • Standartgateway: keiner
      • Bevorzuger DNS: 127.0.0.1
- Netzwerkkarte 2 (Externes Netz):
      • IP-Adresse: 192.168.1.254
      • Subnetzmaske: 255.255.255.0
      • Standartgateway: 192.168.1.253 (Router bzw. Modem)
      • Bevorzuger DNS: 192.168.1.253

Client:
- Windows 7
- Netzwerkkarte (Internes Netz):
      • IP-Adresse: 192.168.0.100
      • Subnetzmaske: 255.255.255.0
      • Standartgateway: 192.168.0.254
      • Bevorzuger DNS: 192.168.0.254

Vom Server aus komme ich ohne Probleme ins Internet. Vom Client aus kann ich den Server pingen. Sowohl auf der Internen Netzwerkkarte (192.168.0.254) als auch auf der Externen (192.168.1.254). Zum Router bzw. Modem komme ich nicht durch.
Laut diversen Foreneinträgen müsste das LAN-Routing ohne statische Route funktionieren. Tut es jedoch nicht. Selbst wenn ich eine statische Route eintrage tut sich nichts.

Weiß jemand von euch was da schief läuft? Ist eine statische Route nötig oder nicht? Und falls ja wie muss ich diese Eintragen?

Danke schonmal im Voraus.
Mitglied: aqui
02.02.2010, aktualisiert 18.10.2012
Dieses Tutorial erklärt dir alles haarklein Schritt für Schritt was du zu diesem Thema (und der schnellen Lösung) wissen musst:

https://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Bitte warten ..
Mitglied: kopie0123
02.02.2010 um 09:54 Uhr
Guten Morgen,

ich persönlich würde Dir empfehlen den Server 2k8 nicht als Router zubenutzen. Nutze doch lieber eine Firewall für den Internetzugang. Bietet Dir auch gleich einen Sicherheitsvorteil, sowie weitere Funktionen (Proxy, Filter, etc etc).

Gibt ja diverses auf dem Markt, oder auch sehr gute Open Source Lösungen.

IPCop oder m0n0wall (Ich persönlich kann den Cop empfehlen)

Zu deiner Frage: Hast Du unter Windows die Freigabe der Netzwerkkarte aktiviert?

Klappt die DNS Auflösung auf allen Rechernen vernüftig? Weiterleitung auf dem 2008er eingerichtet?

Gruß
Bitte warten ..
Mitglied: mydom23
02.02.2010 um 09:58 Uhr
Auf dem Server soll später noch ein ISA-Server installiert werden, Netzwerk-Monitoring laufene etc. Daher muss es über den Server laufen.
Das Tutorial hilft mir leider auch nicht wirklich weiter.

Die Namensauflösung klappt. Sowohl im internen als auch im externen Netz. Vom Client kann ich alles auflösen, Server, Google etc.

EDIT:
Die Freigabe der Netzwerkkarte ist nicht aktiviert und kann auch nicht aktiviert werden. Die Netzwerkkarte muss eigentlich auch nicht freigegeben werden. Sonst bräuchten wir ja kein Routing
Bitte warten ..
Mitglied: aqui
02.02.2010 um 10:10 Uhr
Wenn die DAS Tutorial wirklich nicht hilft, dann hast du aber ein generelles Problem. Damit schafft es in der Regel auch ein Erstklässler auf Anhieb !!
Da du ja weder in der Lage bist uns mitzuteilen ob du transparentes Routing mit dem Server machst noch ob du NAT machst, noch ob dein Router in der Lage ist statische Routen zu supporten noch ob du DNS auf dem Server machst und/oder die DNS Weiterleitung des Servers korrekt auf den Router eingestellt ist. Auch ob du nackte IPs ohne DNS im Internet z.B. 193.99.144.85 (heise.de) pingen kannst um DNS Probleme zu umgehen.
Nichtmal ob du einen Router oder ein Modem am DSL Anschluss betreibst bist du ja in der Lage zu klären und uns hier mitzuteilen.
Ein tRaceroute oder Pathping eines Clients fehlt ebenso vollkommen in der dilettantischen Beschreibung...sorry.
Wie stellst du dir dann eine qualifizierte Hilfe vor die dich weiterbringt ???
So mit den nich hilfreichen simplen Adressierungsangaben von oben gibt es für dich nur eine Lösung und zwar diese_Webseite hier.
Bitte warten ..
Mitglied: Bright
02.02.2010 um 10:33 Uhr
ich würde an deiner stelle erstmal den ISA aufsetzen
du kannst dann nämlich im ISA alles weitere Konfigurieren ob du Routing oder PAT machen möchtest
ISA ist allerdings auch nicht gerade so einfach zu konfigurieren...

wenn du noch keinen ISA installiert hast/möchtest:
hast du bereits statische routen gesetzt?
was sagt dir route print
passen die statischen routen?
Bitte warten ..
Mitglied: mydom23
02.02.2010 um 10:34 Uhr
Wenn die DAS Tutorial wirklich nicht hilft, dann hast du aber ein generelles Problem. Damit schafft es in der Regel auch ein
Erstklässler auf Anhieb !!

Oh entschuldige bitte dass mir dein heiliges Tutorial nicht weiter hilft. Brauchst nicht gleich agressiv zu werden. Dein Tutorial ist nicht der heilige Gral und ich bin kein Anfänger. Dein Tutorial ist ja schön und gut für Anfänger aber wenn alles soweit eingestellt ist muss es ja an etwas anderem liegen. Du als angeblicher IT-Experte solltest wissen dass bei einem Server sehr viele Dinge ineinander spielen ...

Da du ja weder in der Lage bist uns mitzuteilen ob du transparentes Routing mit dem Server machst noch ob du NAT machst, noch ob
dein Router in der Lage ist statische Routen zu supporten noch ob du DNS auf dem Server machst und/oder die DNS Weiterleitung des
Servers korrekt auf den Router eingestellt ist. Auch ob du nackte IPs ohne DNS im Internet z.B. 193.99.144.85 (heise.de) pingen
kannst um DNS Probleme zu umgehen.

Routing geht garnicht. Weder statisch nocht dynamisch. NAT machen ich nicht sonst hätte ich das geschrieben. Der Router ist unterstützt natürlich statisches Routing. Dass ich DNS mache steht oben drin! Dass die DNS-Weiterleitung funktioniert steht auch drin da ich Google z.B. auflösen kann. Nackte IP's kann ich auch nicht pingen.

Nichtmal ob du einen Router oder ein Modem am DSL Anschluss betreibst bist du ja in der Lage zu klären und uns hier
mitzuteilen.

Was ist an der Beschreibung Router/Modem nicht zu verstehen? Es ist ein Router mit integrietem Modem dass am DSL-Anschluss hängt. Und DHCP ist aus! Was gibts an Router/Modem nicht zu verstehen?

Wenn du eh nur unquallifizierte Beiträge bringst weil jemand dein ach so göttliches Tutorial nicht weiter beachtet weil es einfach nicht weiter hilft weil vieleicht andere Sachen hacken dann lass es lieber. Das bringt keinem was außer dir Punkte im Forum ...
Bitte warten ..
Mitglied: Bright
02.02.2010 um 10:58 Uhr
Auf dem Server soll später noch ein ISA-Server installiert werden, Netzwerk-Monitoring laufene etc. Daher muss es über
den Server laufen.

Achtung!
Hab gerade gesehen, dass du einen Win2k8 Server hast
ISA 2006 wird darauf nicht supported

http://technet.microsoft.com/en-us/library/cc304520.aspx
Bitte warten ..
Mitglied: mydom23
02.02.2010 um 14:00 Uhr
Ja Bright ich weiß. Es wird später ein "Forefront Threat Management Gateway" installiert. Heißt ja neuerdings nicht mehr ISA-Server.
Ich kann derzeit leider keine Routingtabelle posten da wir den Server wieder umgestellt haben sodass wir hier ins Netz kommen. D.h. die IP-Adressen sind wieder geändert worden. Sobald hier das Internet nicht mehr gebraucht wird stell ich das wieder auf 2 Netze um und zieh mir dann die Routingtabelle raus.
Bitte warten ..
Mitglied: aqui
02.02.2010 um 18:50 Uhr
.
"und gut für Anfänger aber wenn alles soweit eingestellt ist muss es ja an etwas anderem liegen." Das ist dann wohl in der Tat so und zeigt das eben nicht "alles soweit" eingestellt ist.
Ein schneller Labortest eben (nur um das im Tutorial geschriebene zu verifizieren...!) zeigt aber auf Anhieb das mit den 5 richtigen Mausklicks der Server sofort problemlos routet und genau das macht was er soll bzw. das Tutorial beschreibt. Den Anspruch "göttlich" zu sein hat es niemals, mal ganz abgesehen davon das man damit keine Scherze macht....
Funktionieren tut das übrigens auch alles ohne den (überflüssigen) Umweg über ISA !
Bitte warten ..
Mitglied: mydom23
03.02.2010 um 09:39 Uhr
Kannst du dir eigentlich selbst zuhören was du den ganzen Tag so von dir gibst aqui? Falls du nicht alleine in nem kleinen Kabuff hockst dann hab ich irgendwie Mitleid mit deinen Kollegen ...
Wenn es bei dir, im Labortest, mit der obigen Konfiguration funktioniert zeigt mir das sehr wohl dass DAS "alles soweit" richtig ist und es irgendwo anderst hacken muss. Eigentlich traurig dass man dich als Informatiker, ich gehe mal davon aus dass du einer bist, darauf hinweisen muss dass in einem produktiv genutzten System eben keine Laborbedingungen herschen wie bei einer Neuinstallation die eigens zum Test des Routings installiert wurde.
Den Anspruch "göttlich" könnte es nach deiner Reaktion zu beurteilen schon haben da göttlich z.B. ein Synonym für "unantastbar" ist. Und wenn ich dir sage dass mir dein Tutorial nix bringt, weil laut dem Tutorial eben alles stimmt, und du darauf so agressiv reagierst, mich als Anfänger titulierst und zum Erstklässler runterstufst unterstreicht das irgendwie das unantastbare ...
Dass das ohne den "überflüssigen" ISA funktioniert ist mir schon bewusst. Hast du aber mal einen kleinen Augenblick deiner kostbaren Zeit daran verschwendet dass der ISA-Server für andere Zwecke als Routing genutzt werden kann? Firewall? VPN? OWA? Aber das ist wohl auch alles überflüssig ... Der ISA-Server, oder Forefront Threat Management Gateway wie er jetzt heißt, wird später installiert. In der Zwischenzeit muss eben das "normale" Routing herhalten.

So genug auf das gelaber eingegangen ... Hier die Routingtabelle:

Schnittstellenliste
14 ...00 30 84 40 8e d3 ...... Fast-Ethernet-Netzwerkkarte f³r Realtek RTL8139/
810x-Familie
10 ...00 1d 7d d1 13 0c ...... Realtek RTL8168B/8111B Family PCI-E Gigabit Ethe
rnet NIC (NDIS 6.0)
1 ........................... Software Loopback Interface 1
13 ...00 00 00 00 00 00 00 e0 isatap.{5A60AEB4-4E72-405B-AE94-4D35DC1DDF6D}
15 ...00 00 00 00 00 00 00 e0 isatap.{1E56DE9D-DEE5-430B-8ADB-223472E0703F}

IPv4-Routentabelle
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
0.0.0.0 0.0.0.0 192.168.1.253 192.168.1.254 276
127.0.0.0 255.0.0.0 Auf Verbindung 127.0.0.1 306
127.0.0.1 255.255.255.255 Auf Verbindung 127.0.0.1 306
127.255.255.255 255.255.255.255 Auf Verbindung 127.0.0.1 306
192.168.0.0 255.255.255.0 Auf Verbindung 192.168.0.254 276
192.168.0.254 255.255.255.255 Auf Verbindung 192.168.0.254 276
192.168.0.255 255.255.255.255 Auf Verbindung 192.168.0.254 276
192.168.1.0 255.255.255.0 Auf Verbindung 192.168.1.254 276
192.168.1.254 255.255.255.255 Auf Verbindung 192.168.1.254 276
192.168.1.255 255.255.255.255 Auf Verbindung 192.168.1.254 276
224.0.0.0 240.0.0.0 Auf Verbindung 127.0.0.1 306
224.0.0.0 240.0.0.0 Auf Verbindung 192.168.1.254 276
224.0.0.0 240.0.0.0 Auf Verbindung 192.168.0.254 276
255.255.255.255 255.255.255.255 Auf Verbindung 127.0.0.1 306
255.255.255.255 255.255.255.255 Auf Verbindung 192.168.1.254 276
255.255.255.255 255.255.255.255 Auf Verbindung 192.168.0.254 276
Ständige Routen:
Netzwerkadresse Netzmaske Gatewayadresse Metrik
0.0.0.0 0.0.0.0 192.168.1.253 Standard

IPv6-Routentabelle
Aktive Routen:
If Metrik Netzwerkziel Gateway
1 306 ::1/128 Auf Verbindung
14 276 fe80::/64 Auf Verbindung
10 276 fe80::/64 Auf Verbindung
14 276 fe80::ac09:2f25:7466:a4e9/128
Auf Verbindung
10 276 fe80::c4f5:f747:838d:ace1/128
Auf Verbindung
1 306 ff00::/8 Auf Verbindung
14 276 ff00::/8 Auf Verbindung
10 276 ff00::/8 Auf Verbindung
Ständige Routen:
Keine
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VLAN: Routing ins Internet
gelöst Frage von kasimir82LAN, WAN, Wireless18 Kommentare

Guten Tag, ich habe ein Problem welches ich gerade nicht gelöst bekommen. Stehe also sozusagen auf dem Schlauch. Ich ...

Router & Routing
Routing Problem VLANS Internet
Frage von CyberurmelRouter & Routing74 Kommentare

Hi all , nachdem die Kiste Thread (danke Aqui! ) jetzt einigermaßen läuft für TV und Internet habe ich ...

Linux Netzwerk

OpenVPN verbindet, routet aber normal weiter

gelöst Frage von Herr-NLinux Netzwerk28 Kommentare

Ich habe auf meinem debian Server OpenVPN eingerichtet. Als Client kommt die OpenVPN Connect APP für Android zum Einsatz. ...

Router & Routing

Endgerät Routing über Netzwerk und VPN ins Internet

Frage von amuelkxRouter & Routing2 Kommentare

Hallo zusammen, ich habe hier ein Problem und hoffe hier bei den Experten Hilfe zu bekommen. Ich habe ein ...

Neue Wissensbeiträge
Windows 7
Win7 Update scheitert KB4512506
Information von infowars vor 4 StundenWindows 7

Falls jemand auch das Problem hat mit dem: Monatliches Sicherheitsqualitätsrollup für Windows 7 für x64-basierte-Systeme (KB4512506) Das scheint mit ...

Humor (lol)
Wenn hacken nach hinten los geht
Information von em-pie vor 1 TagHumor (lol)4 Kommentare

Moin, weil heute Freitag ist, nachfolgender kurzer Artikel zum schmunzeln:) l+f: NULL ist ein notorischer Falschparker

Windows Update
Windows: August 2019 Patchday-Probleme
Information von kgborn vor 1 TagWindows Update2 Kommentare

Ich kippe mal einige kurze Informationen hier rein - vielleicht hilft es Betroffenen. Die August 2019-Updates für Windows haben ...

Sicherheits-Tools
Kaspersky "Sicherheitslösung"
Information von Looser27 vor 2 TagenSicherheits-Tools1 Kommentar

Wieso überrascht mich das nicht wirklich? Kaspersky gefährdet Privatsphäre

Heiß diskutierte Inhalte
SAN, NAS, DAS
Leiser stromsparender Debian EXT4 NAS-Heimserver: ECC-RAM wie betreiben?
Frage von Laser12SAN, NAS, DAS25 Kommentare

Moin, aktuell stelle ich einen Rechner zusammen, den mein Computerhändler bauen wird. Nach Jahrzehnten mit Desktops und zwei Notebooks ...

LAN, WAN, Wireless
VPN Tunnel zu PiVPN steht, aber kein Internet
gelöst Frage von KabuntelLAN, WAN, Wireless18 Kommentare

Hallo Community, habe heute PiVPN auf meinem Raspberry Pi 3b+ installiert, mit dem How To vom Kuketz-Blog Ich kann ...

Netzwerkgrundlagen
Proxmox auf dedicated Root Server mit nur einer IP nutzen
gelöst Frage von ndreier933Netzwerkgrundlagen12 Kommentare

Hallo Community, ich bin neu hier im Forum und weiß nicht ob ich das Thema richtg zugeordnet habe?Zusätzlich habe ...

Router & Routing
PfSense routing OpenVPn und IPSec
Frage von TheOnlyOneRouter & Routing11 Kommentare

Hallo zusammen, ich habe 3 Standorte die per VPN miteinander verbunden sind. (siehe Bild) Nun stehe ich vor der ...