Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

rpm paket lässt sich nicht installieren!

Mitglied: acey

acey (Level 1) - Jetzt verbinden

20.06.2006, aktualisiert 03.07.2006, 4459 Aufrufe, 6 Kommentare

Hallo erstmal

Ich hab seit ner weile nen Vserver mit Suse 10.0, läuft eigentlich alles gut, nur, als ich jetzt einen Teamspeakserver installieren wollte, kam eine fehlermeldung. Habe die Ursache gefunden: fehlendes paket (glibc-locale)

Habe das Paket hochgeladen, installiert (dachte ich zumindest) und versucht, TS erneut zu starten. Immer noch das gleiche Problem! Wollte das Paket nochmal de- und installieren, aber bei

rpm -e <paketname>

sagt der server nur:

package [...] is not installed.


bei dem versuch das paket zu installieren kommt:

package [...] is already installed.

trozdem läuft teamspeak nicht!

Kann mir bitte jemand helfen? Danke Im voraus,
Kai
Mitglied: Dani
20.06.2006 um 17:06 Uhr
Hi,
geh doch einfach in yast und suche nach *team*. mit welchen Befehl hast du glibc installiert?! Probier es mal mir rpm -ihv packet.rpm


Gruß
Dani
Bitte warten ..
Mitglied: acey
20.06.2006 um 18:31 Uhr
mit -ihv hats geklappt,
aber hör mal: ein server hat kein yast! (wär ja zu schön )
nur plesk, und des is echt *räusper**räusper* und überflüssig

aber trozdem danke

kai
Bitte warten ..
Mitglied: Dani
20.06.2006 um 19:47 Uhr
Hi,
geb mal yast oder yast2 ein!!


Gruß
Dani
Bitte warten ..
Mitglied: acey
28.06.2006 um 10:11 Uhr
Hast ja recht.

Das dumme ist nur, dass Yast sich die ganze Zeit aufhängt...

Weißt du auch noch einen Anständigen Befehl zum Deinstallieren?

rpm -e scheint nicht wirklich das zu machen, was ich erwarte

Danke schonmal!

Kai
Bitte warten ..
Mitglied: Dani
28.06.2006 um 11:00 Uhr
Hi,
du bist schon auf den richten Weg.
01.
rpm -e PAKETNAME
Sprich, wenn du in Yast gehst und dort z.B. nach at suchst, findest du ein Paket mit dem Namen "at". Dann einfach rpm -e at und schon ist das Programm deinstalliert.


Gruß
Dani
Bitte warten ..
Mitglied: acey
03.07.2006 um 15:03 Uhr
Ist zwar ein bisschen Themenfremd geworden aber trozdem:

Nachdem ich YaST starte und in "Pakete installieren & deinstallieren" gehe kommt nach einer Weile (die Pakete werden noch nicht aufgelistet):

//sbin/yast: line 207: 11357 Getötet $ybindir/y2base menu ncurses

was hat das zu bedeuten?????????
Bitte warten ..
Ähnliche Inhalte
RedHat, CentOS, Fedora

Public Key für RPM Paket für CENTOS7

Frage von winlinRedHat, CentOS, Fedora6 Kommentare

Hallo Leute, beim yum update erhalte ich folgenden Fehler: Wie kann ich dieses Problem lösen? Ich lade meine updates ...

Windows 10

Firefox Enterprise MSI Paket

Frage von mexxWindows 1011 Kommentare

Hallo, wir wollen und müssen den Firefox Quantum Enterprise via Softwareverteilung GPO verteilen. Leider liefert Mozilla nur eine MSI ...

LAN, WAN, Wireless

TCP IP Paket einschleusen

gelöst Frage von pd.edvLAN, WAN, Wireless10 Kommentare

Hallo. Ich habe einen relativ einfachen Server und einen kleinen Sniffer geschrieben, der auf die Pakete lauscht und dann ...

Netzwerkgrundlagen

Funktionsprinzip: Ethernetframe u. IP-Paket

Frage von anrivaxdNetzwerkgrundlagen3 Kommentare

Hallo Leute, Ich möchte grob verstehen, wie ein Ethernetframe (auf einem PC) von wem, wie erstellt wird, welche Prozeduren ...

Neue Wissensbeiträge
Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 4 StundenHumor (lol)8 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 7 StundenWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Viren und Trojaner

Staatstrojaner soll auch per Einbruch installiert werden können

Information von transocean vor 1 TagViren und Trojaner3 Kommentare

Moin, Bundesinnenminister Horst Seehofer will dem Verfassungsschutz Wohnungseinbrüche erlauben, um den geplanten Staatstrojaner zu installieren. Gruß Uwe

Windows 7
Win7 Update scheitert KB4512506
Information von infowars vor 2 TagenWindows 7

Falls jemand auch das Problem hat mit dem: Monatliches Sicherheitsqualitätsrollup für Windows 7 für x64-basierte-Systeme (KB4512506) Das scheint mit ...

Heiß diskutierte Inhalte
Switche und Hubs
Glasfaser-Anschluss Telekom muss verteilt werden
Frage von cansoniSwitche und Hubs33 Kommentare

Vorweg: Bin nur Anwender und kein Experte Die Situation: Der Vermieter stellt einen Glasfaseranschluss in der Wohnung bereit. Wir ...

Hyper-V
Bei Neuaufbau auf Core-Server setzen?
gelöst Frage von dertowaHyper-V32 Kommentare

Hallo zusammen, ich habe vor einigen Monaten die Verantwortung für eine EDV-Landschaft übernommen die seit Jahren von einem Dienstleister ...

Hyper-V
VMs von Hyper-V auf externer Festplatte
gelöst Frage von SnowbirdHyper-V18 Kommentare

Hallo, ich möchte gerne von VirtualBox auf Hyper-V umsteigen und würde auch gerne weiterhin meine VMs auf der externen ...

Festplatten, SSD, Raid
SSDs durch Lagerung ohne Strom nach 6 Monaten defekt?!?
gelöst Frage von GlobetrotterFestplatten, SSD, Raid17 Kommentare

Moin Gemeinde Ich hatte gerade nen Trauerspiel Habe hier etliche NAS-Geräte herumfahren welche ich mal auf die Seite gelegt ...