Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Samba Server geht einfach nicht zu Installieren

Mitglied: waurig-media

Hallo,ich bin noch ziemlich neu auf dem gebiet von Linux, aber ich wollte von windows Servern jetzt auf linux umsteigen. Ich habe mich wohl ein wenig was mit dem schwieriggkeitsgrad überschätzt! Ich habe den Night Commander installiert bekommen aber bei Samba scheitert es!

Ich habe Linux Suse 9.0 Problemlos auf einen AMD Athlon mit 1 GHZ und 512 MB Speicher Installiert bekommen.Ich habe KDE und die Office Programme weggelassen da ich die ja nicht benötige wenn ich das bestriebssystem als server- betriebssystem laufen lasse.Ich bekomme es einfach nicht auf die reihe samba zu installieren!wer kann mir weiter helfen wenn? wenn ich den befehl "yast - i samba" eingebe dann öffnet sich zwar das yast fenster, aber es schließt sich danach sofort wieder!wer kann mir weiter helfen, bin halb am verzweifeln !danke schonmal im vorraus,Markus

Content-Key: 1737

Url: https://administrator.de/contentid/1737

Ausgedruckt am: 24.10.2021 um 05:10 Uhr

Mitglied: GPO
GPO 02.08.2004 um 11:42:33 Uhr
Goto Top
Hallo,

führst Du yast als root aus?

Was passiert, wenn Du nur yast eingibst?

Du kannst es auch mit " rpm -i ... " versuchen.
Für rpm habe ich folgenden Link für Dich:
http://linux-praxis.de/lpic1/lpi101/1.102.6.html

GPO
Mitglied: waurig-media
waurig-media 11.08.2004 um 11:39:16 Uhr
Goto Top
Hallo,
danke für deine schnelle Antowort!

wie gesagt, ich bin wirklich sehr sehr neu auf dem gebiet !
ich habe so wohl den benutzer als auch unter dem login namen "root" ausprobiert!
alles hat nicht funktioniert.
wenn ich nur "yast" eingebe dann kommt das installations- tool.

ich habe samba schon oft damit installiert, aber nie stand etwas in der konfigurations datei drin!
weißt jemand dazu weiter?

gruß Markus
Mitglied: Du-weisst-schon-wer
Du-weisst-schon-wer 18.08.2004 um 15:29:45 Uhr
Goto Top
Öffne /etc/samba/samba.conf mit kate oder kwrite!
schreib bei Workgroup die Arbeitsgruppe rein
und mach da die einstellungen

Ich habe es so gelernt...
http://www.newbie-net.de/anleitung_samba.html
die Yast Methode kannte ich nicht!
Mitglied: Maik87
Maik87 20.12.2006 um 08:32:00 Uhr
Goto Top
Manche mögens lieber schwer *gg*

Grade Anfänger machen meistens die Klickvariante Yast und keine Dateiänderungen. Find es aber gut, dass du auch mal "eswas tiefer" ins System gehst.
Heiß diskutierte Beiträge
question
Gefahren durch Nutzung von EOL Smartphones (end of life support)nachgefragtVor 1 TagFrageSicherheit21 Kommentare

Hallo Administratoren, weil Freitag ist erlaube ich mir die Frage (brainstorming): Welche Gefahren hinsichtlich IT-Sicherheit und Datenschutz seht ihr bei der Nutzung von (eol) Smartphones, ...

question
Netzwerkplan u. Kabelbelegung zeichnen? gelöst McLionVor 1 TagFrageNetzwerke12 Kommentare

Hallo zusammen, ich suche irgendein Tool (am besten Open Source) um Netzwerkpläne zu zeichnen. Diese gibt es zwar wie Sand am Meer, aber mir geht's ...

question
Nebenstellenkreis von 2stellig auf 3stellig - was geschieht mit den bisherigen Rufnummerndeparture69Vor 1 TagFrageTK-Netze & Geräte13 Kommentare

Hallo. Bei uns besteht für 2022 die Anforderung, deutlich mehr Bürotelefone in Einsatz zu bringen. Die Anzahl der Nebenstellen ist vertragsseitig derzeit aber auf 100 ...

question
ASUS H110M-A - TPM-Funktion im BIOS? gelöst SarekHLVor 20 StundenFrageCPU, RAM, Mainboards15 Kommentare

Hallo zusammen, weiß jemand sicher, ob das ASUS H110M-A/M.2 eine TPM-Funktion/Emulation im BIOS hat? Hier ist das Board ganz unten als Win11-kompatibel aufgeführt, aber während ...

question
Sfp 100Mbit Switch gesuchtjonasgrafeVor 20 StundenFrageSwitche und Hubs16 Kommentare

Hi zusammen, Bei uns der Firma ist heute Nacht ein Einsteckmodul (Lwl SC) von einem Siemens Scalance Switch gestorben. Über diese Module besteht eine Verbindung ...

question
HP Printerport schneller als TCPIP PrinterportAnulu1Vor 1 TagFrageDrucker und Scanner8 Kommentare

Hallo, ich habe einen Drucker über einen Printserver mit dem HP Printerprort installiert. Der Drucker ist über einen 100 mbit Lan Anschluß verbunden. Wenn ich ...

question
PfSense nach Änderung von "Block private networks and loopback addresses" nicht mehr erreichbarvafk18Vor 1 TagFrageRouter & Routing5 Kommentare

Ich habe an meiner pfSense am entfernten Standort in den WAN-Einstellungen den Haken bei "Block private networks and loopback addresses" gelöscht. Nach dem Bestätigen war ...

question
Von Outlook gesendete Nachricht kann vom Empfänger nicht angezeigt werdenfrosch2Vor 1 TagFrageOutlook & Mail11 Kommentare

Hallo, ich brauche eure Hilfe zur Selbsthilfe. Im moment sehe ich den Wald vor läuter Bäumen nicht. Problem: Ein Mitarbeiter von uns sendet mails mit ...