Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SATA-Controller erkennt erst nach Warmstart SATA-Platten

Mitglied: Guck

Guck (Level 1) - Jetzt verbinden

25.11.2006, aktualisiert 02.07.2008, 10630 Aufrufe, 2 Kommentare

SATA-Platten werden vom VIA-Raidkontroller erst nach Reset aus laufendem WindowsXP SP2 erkannt - und auch das nur sporadisch.

Hallo zusammen,

ich habe folgendes Problem an meinem SATA-Controller:
Beim normalen Booten des PC von IDE-Platte werden am zusätzlichen SATA-Controller keine Festplatten erkannt. Wenn ich dann den PC per Reset-Taste noch einmal boote, erscheinen im Bootbildschirm plötzlich am SATA-Controller die beiden HDDs, das System startet und die Festplatten sind im System eingetragen und benutzbar.
Es kann allerdings auch passieren, daß der VIA Raidtreiber nur eine der beiden SATA-Platten findet. Platten sind nicht als Raid aufgesetzt - obwohl ich genau das vorhatte...
Im Falle eines Mißerfolges beim Booten aus laufendem OS befindet sich in der Ereignisanzeige folgende Fehlermeldungen:

Meldungen in Ereignisanzeige:
1. viamraid: Der Treiber hat einen internen Fehler in seinen Datenstrukturen für festgestellt.
2. Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen: viamraid

Treiberneuinstallation unter WindowsXP SP2 bringt keine Änderung, Fehlermeldung bleibt.

Könnte dieser Fehler durch ein zu schwaches Netzteil hervorgerufen werden (bei 5 IDE-Geräten und 3 SATA-Geräten, 1 x GeForce 6800LE, 3 Gehäuselüfter)?
Ansonsten erhalte ich auch bei kompletter Deinstallation und anschließender Neuinstallation der VIA-Raidtreiber die obige Fehlermeldung in der Ereignisanzeige.


Mein System:

CPU: Athlon64 3000+
RAM: 2 x Corsair 512 MB DDR400
1 x MDT 1 GB DDR400
Board: MSI MS 6702
Chipsatz: VIA K8T800
IDE: 1 x Seagate 40 GB (System), 1 x Seagate 120 GB, 1 x Seagate 200 GB, 1 x CD-Writer, 1 x DVD-Writer
SATA: 2 x Samsung 250 GB, 1 x DVD-Writer
Controller: 1 x Promise SATA 378 IDE-Controller, 1 x VIA SATA-Raidcontroller
Treiber SATA: VIA Vers. 5.1.2600.530 sowie Promise 1.0.0.16
Netzteil: Tagan 450W

Board hat 3 IDE-Steckplätze - nur falls sich jemand wundert, wie ich 5 IDE-Geräte betreiben kann - und 4 SATA-Steckplätze.

Bin für jede Hilfe oder den einen oder anderen Tip sehr dankbar!

Gruß Guck
Mitglied: Guck
27.12.2006 um 17:17 Uhr
Hmmm, entweder habe ich mein Problem so beschrieben, daß keiner es versteht bzw. sich alle den Bauch halten vor Lachen - oder niemand hier hat eine Lösungsidee.
Bitte mal kurz schreiben, wenn noch irgendwas unklar ist, ich versuche dann noch zu präzisieren .

Gruß Guck
Bitte warten ..
Mitglied: Guck
02.07.2008 um 11:17 Uhr
Das Problem hat sich inzwischen erledigt - System ist verschrottet. Die Platten habe ich aber bis zum Ende nicht sauber am RAID-Kontroller zum LAufen bekommen.
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS

Adapter gesucht (Micro-SATA auf normal SATA)

gelöst Frage von killtecSAN, NAS, DAS5 Kommentare

Hallo zusammen, ich suche mir hier geade schon eine Weile nen Wold :( Ich suche einen Adapter von Micro-SATA ...

Server-Hardware

SAS oder SATA

gelöst Frage von supertuxServer-Hardware4 Kommentare

Hallo, wie groß sind die Performance Einbußen wenn statt SAS-Festplatten SATA-Festplatten verwendet werden? Aus Kostengründen und Speicherplatz tendieren ich ...

Windows 7

SATA-Treiber für Shuttle DS67U

gelöst Frage von Fenris14Windows 74 Kommentare

Guten Tag, ich habe gerade ein extrem nerviges Problem. Ich versuche einen Barebone von Shuttle mit Windows 7 zu ...

Festplatten, SSD, Raid

SAS Sata am selben Controller

gelöst Frage von ObscureFestplatten, SSD, Raid3 Kommentare

Hallo zusammen, Ich hoffe meine Frage ist nicht allzu dumm Ich baue mir hier gerade einen kleinen Server zu ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 2 TagenSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...