Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SATA II - Raid - Promise Controller - Win 2k3 - Boot-Problem

Mitglied: t3r0x

t3r0x (Level 1) - Jetzt verbinden

24.02.2006, aktualisiert 21:27 Uhr, 11195 Aufrufe, 3 Kommentare

Hallo miteinander!
Ich habe mir vor 3 Tagen ein neues System zugelegt und wollte darauf Win 2k3 Small Business Server installieren. Doch jetzt zu meinem Problem. Ich habe das ganze schon an Gigabyte (Mobo Hersteller) gesendet, da ich mir ziemlich sicher bin das es am Motherboard liegt. Ich kopiere mal die Nachricht die ich an Gigabyte geschickt habe hier rein, weil da steht alles Wichtige drin.

Hardware-Infos:
Motherboard : GA-K8VT800 (Rev 2.x) (neustes Bios)
CPU Brand : AMD Model : Sempron Speed : 2800+
Harddisks : Hitachi 80GB sata II
Controller : Promise Fasttrak TX4310 (sata II / neustes Bios installiert)

Guten Tag, ich habe mir vor 2 Tagen diese Mainboard gekauft und einen neuen Prozessor. Ich habe folgendes Problem :
Ich lege meine Win2k3 CD ein und boote von der CD (funktioniert). Ich wähle mit F6 bei der Installation meinen Raid-Treiber aus (Promise Fasttrak) -> Harddisk werden bei Installation erkennt, die ersten files werden draufkopiert.
Nach dem ersten Schritt (Inst. files kopiert) muss der Computer einen reboot durchführen um die Installation von der Festplatte zu starten, doch wenn er von der Harddisk booten will, "hängt" er sich auf, d.h. es steht die letzte Meldung vom Bios "Verifying DMI Pool Data" und passiert danach nichts mehr (First Boot Device dann natürlich auf Harddisk eingestellt und nicht mehr CD-ROM).
Das Bios vom Promisecontroller lädts es mir, und ein Array hab ich erstellt (Sehe das Array beim booten).
Was ich noch dazu sagen muss ist, dass ich den onboard Raid Controller deaktiviert habe, weil ich den nicht brauche (war testweise aber auch aktiv). Es sind sonst auch keine Festplatten angeschlossen ausser die zwei Hitachi's am Promise controller. Hab auch schon verschiedene Raid-Varianten versucht z.B. Raid 0 / 1 und noch den Single Betrieb JBOD und bei allen ist das gleiche Problem.

Im Bios hab ich folgendes eingestellt:
"Hard Disk Boot Priority -> SCSI-0 : FT TX4300 Ary 1"
"First Boot Device -> Hard Disk"

Was ich merkwürdig finde, dass es mir im Bios den "TX4300" anzeigt, was eigentlich der Vorgänger von meinem Controller ist. Der Promise TX 4310 den ich eingebaut habe, hat das aktuellste Bios drauf.
Ich habe im Internet gelesen, dass es was bringen könnte wenn man ACPI abschalten würde, doch LEIDER wird diese Funktion (aktivieren/deaktivieren) von dem aktuellsten Bios nicht unterstüzt!

Bitte um Hilfe und evtl. ein neues Bios Update, was viell. auch mehr Funktionen mitbringen würde (Memory Timing, AGP Speed (2x,4x,8x), ACPI etc etc) was man sich von anderen Motherboards gewöhnt ist. Bin zur Zeit noch ziemlich entschäuscht von diesem Mainboard!


So ich hoffe ich habe alles wichtige hier rein geschrieben um eine kompetente Hilfe zu erhalten.

Freue mich auf eure Antworten

MfG Andy

PS: habe schon etliche Stunden verbracht mit googeln und kam nichts raus, was mir helfen konnte
Mitglied: BartSimpson
24.02.2006 um 19:32 Uhr
Ja ja immer diese Softwarecontoler die machen des öfteren mal zicken
Eventuell must du das array im Controlerbios noch als bootfähig makieren.
Bitte warten ..
Mitglied: t3r0x
24.02.2006 um 21:11 Uhr
Danke für deine Antwort

Also wieso soll der Promise ein Software-Lösung sein? Hab ich da irgend etwas verpasst? ;)

Leider bietet der Controller keine Einstellung für die Boot-Möglichkeiten. Im Handbuch steht, dass diese Einstellung direkt im Bios vorzunehmen ist (Mobo Bios).

Also bin ich immer noch am gleichen Problem, bitte um weiter Lösungen, danke.

andy
Bitte warten ..
Mitglied: BartSimpson
24.02.2006 um 21:27 Uhr
Bei dem Controller handelt es sich um ein Softcontroller, da der Treiber die ganze Arbeit machen muss, was leider das Risiko hat, das bei einem OS Crash das Raidarray für die Katz ist. Das passiert bei echten Controllern nicht. Davon abgesehen dürfe der Datendurchsatz bei Raid 5 eine einzige Katastrophe sein. Du kannst mal versuchen von der CD den Rettungsmodus zu starten und denn mit fdisk schauen, ob die virtuelle Platte als bootfähig makiert ist. Leider kann man das bei den Softcontrollern derzeit nicht per Knoppix machen.
Bitte warten ..
Ähnliche Inhalte
Windows XP

Win XP Boot failure, Administratorkennwort ungültig

Frage von SanspareilleWindows XP5 Kommentare

Liebe User, in meinem "alten" (soo alt isser noch gar nicht) Rechner habe ich drei Festplatten, deren Inhalt ich ...

Festplatten, SSD, Raid

RAID 1 SATA durch SAS HDDs tauschen

gelöst Frage von oceFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich möchte meine beiden SATA HDDs(je 500GB) im RAID 1 durch 2 x SAS Platten(je 300GB) ersetzen. ...

Server-Hardware

Adaptec ESB2 SATA RAID Server 2012 R2

gelöst Frage von hometownServer-Hardware8 Kommentare

Moin kann mir einer sagen wo ich einen Treiber für Adaptec ESB2 SATA RAID Driver für Windows 2012 R2 ...

Visual Studio

Suche Quellcode für asp net menu controll

gelöst Frage von Herbrich19Visual Studio

Hallo, Ich bin auf der Suche nach den Quellcode für das ASP.NET Menü Steuerelement. Ich würde es gerne so ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 9 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba31 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement15 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...