Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 Exchange sendet keine E-Mails mehr, alles bleibt im SMTP-Connector hängen.

Mitglied: Garfieldt

Garfieldt (Level 2) - Jetzt verbinden

11.09.2007, aktualisiert 13.10.2007, 20487 Aufrufe, 8 Kommentare

Fehler: Die Verbindung wurde aufgrund einer SMTP-Protokollereignissenke unterbrochen.

Hallo,

ich habe ein Problem und bin mittlerweile ein bisschen am verzweifeln. Ich habe hier einen SBS 2003 (neueste Updates sind installiert). Auf diesem SBS läuft ein Exchange Server, der so eingestellt ist, dass er alle ausgehenden E-Mails an smtp.1und1.de weiterleiten soll. Das hat so auch immer funktioniert.

Auf einmal bleiben jedoch alle E-Mails im SMTP-Connector hängen und kommen nicht mehr beim Empfänger an.
Die Fehlermeldung in der Warteschlangen-Übersicht lautet:

Die Verbindung wurde aufgrund einer SMTP-Protokollereignissenke unterbrochen.

Folgende Schritte habe ich bereits erfolglos durchgeführt:

-SMTP Dienst neu starten.
-Server neu starten.
-SMTP Connector löschen und neu anlegen.
-deinstallation des Exchange Virenscanners.
-alle Nachrichten aus der Warteschlange gelöscht.
-versucht die Verbindung zu erzwingen

Zur weiteren Info:
-der Server kann smtp.1und1.de anpingen.
-ich kann von einem anderen Rechner aus über Outlook E-Mails über das 1und1 Konto per smtp versenden.

über Hilfestellungen wäre ich sehr dankbar, wenn ihr weitere Infos braucht, sagt bite Bescheid!
Mitglied: Samtpfote
11.09.2007 um 23:26 Uhr
Was passiert wenn Du den Connector entfernst und die Weiterleitung an den Smarthost ebenfalls raustust? Stellt er dann zu? (dann ist es wohl ein Problem mit Deinem Provider)
Pfoti
Bitte warten ..
Mitglied: Garfieldt
12.09.2007 um 10:08 Uhr
Bin mir nicht sicher ob das klappen würde, da ich leider keine feste IP habe.

Werds aber gleich mal probieren!
Bitte warten ..
Mitglied: czechman
12.09.2007 um 13:07 Uhr
Servus,


wird dir wahrscheinlich nicht wirklich viel helfen, aber ich habe seit gestern Abend das selbe Problem in der sleben konstellation. SBS 2003 Exchange, alle patches, und smtp.1und1.de

Die sagen es liegt nicht an 1und1

super hm?

Allerdings bekomme ich beim Versenden einiger Mails ein Timeout vom SMTP Server von 1und1 obwohl der immer und schnell via telnet ansprechbar ist.

Gruß

Philipp
Bitte warten ..
Mitglied: Garfieldt
12.09.2007 um 13:39 Uhr
Also, ich habe gerade ziemlich lange mit MS telefoniert und das Problem ist nun gelöst!

An alle, die dasselbe Problem haben, probiert mal, ob ihr 1und1 über telnet auf dem port 25 erreichen könnt. Bei mir klappte die Verbindung nicht.

Habe zusammen mit dem Support einige Software deinstalliert (GFI Mail Essentials, TrendMicro CSM SMB, und noch einige Dienste deaktiviert, die mit dem Exchange zusammenarbeiten [Fax Maker,etc.]) dann immer wieder iisreset durchgeführt und auf einmal klappte telnet und alle E-Mails gehen wieder raus.

So mir glüht vom vielen telefonieren erstmal der Kopf...
Bitte warten ..
Mitglied: czechman
12.09.2007 um 13:44 Uhr
Hi,

der Telnet ging immer ohne Probleme, das habe ich von vorne herein ausprobiert. Danach habe ich also den SMTP Connector in alle möglichen Richtingen umgestellt, virenscanner ausgeschaltet etc.
Am ende also das SP2 für Exchange drüber gebügelt, den SMTP Connector gelöscht und über die Serververwaltungskonsole mit dem Assistenten neu installiert.

Jetzt holt er sich den ETurn vom SMTP Server von 1und1 ..... seit dem scheints auch hier wieder zu tun.

Gruß

Philipp
Bitte warten ..
Mitglied: meiershouse
08.10.2007 um 11:40 Uhr
Hallo,
ich habe ein änliches problem mit dem smtp connector
kannst du mal ein braindump für mich anvertigen?

meiershouse

meierscomputer@web.de
Bitte warten ..
Mitglied: Garfieldt
08.10.2007 um 12:58 Uhr
Hi,

kannst du mir vielleicht ein bisschen mehr Infos geben? Was hast du schon alles ausprobiert? Geht telnet? usw...
Bitte warten ..
Mitglied: czechman
09.10.2007 um 20:31 Uhr
Servus,

jo also als aller erstes solltest du prüfen ob irgendeine Form von Virenscanner oder Antispam Software auf der Büchse läuft. Wenn ja ... AUSMACHEN. Telnet geht auch mit einem virenscanner immer durch da sich das Problem häufig erst bei größeren Mails darstellt. Falls ihr einen AV habt der alles was auf Port 25 läuft scant, dann dreht den ab. Der Exchange schickt ja alles via 25 sowohl raus als auch intern.
Das nächste ist die Auth am Server von 1und1. eigentlich reicht die Standardeinstellung, da kann man aber noch was mit dem E-Turn machen. Würde ich gern posten aber hebe gerade keinen zugriff auf die Büchse der Pandorra.

Ich hoffe das hilft wenigstens ein wenig was. Wie gesagt Virenscanner ist A und O. bitte begeht nicht den Fehler nur den Shield oder Wächter kurz mal abzuschalten, eventuell läuft der SMTP Verkehr dann trotzdem durch seinen Proxy.
Das ist auch der Grund warum der Mailserver nicht antwortet .... es dauert einfach zu lange.


Gruß

Philipp
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 SMTP Connector sendet SPAM
Frage von Philbo69Exchange Server11 Kommentare

Hallo zusammen, ich habe ein Problem das über den SMTP Connector von einem SBS 2003 mit Exchange Spammail versendet ...

Exchange Server

Pop3-Connector "sendet" E-Mails ins Nichts

Frage von hesperExchange Server4 Kommentare

Schönen guten Morgen! Ich hab hier ein kleines Mysterium, bei dem ich nicht weiß, wo ich ansetzen soll. Folgende ...

Exchange Server

Exchange 2016 E-Mail Connector

Frage von butch12Exchange Server6 Kommentare

Hallo, Ich habe mir gerade zum Testen einen Exchange 2016 aufgesetzt und wollte mal probieren E-Mails von meiner Domain ...

E-Mail

Nachteile eines SMTP-Relays in E-Mail-Clients

Frage von rebuhleivE-Mail5 Kommentare

Eine allgemeine Frage: Ich habe einen Server auf einem Shared Host, dessen IP ständig auf Blacklists von einigen Mailservern ...

Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 7 StundenWindows 10

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 9 StundenSicherheit1 Kommentar

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 9 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 13 StundenWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs20 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server18 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...