Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003: Exchange stürzt ab und verursacht korrupte Logs

Mitglied: stone42

stone42 (Level 1) - Jetzt verbinden

11.06.2006, aktualisiert 23.06.2006, 6106 Aufrufe, 5 Kommentare

SBS hängt sich auf, E00.log nach Absturz korrupt

Hallo,

habe ein Problem mit dem Exchange (SP1) auf einem Win SBS 2003 (Premium).
Ich verwende den eingebauten POP3-Connector zum Abruf von Mails bei einem Provider.
Server lief ca. 1 Jahr ohne Probleme.

Der gesamte Server stürzt sporadisch ab, mal läuft er ein paar Stunden, dann wieder ein paar Tage.
Console reagiert nicht mehr, anscheinend 100% Prozessorauslastung - es ist nur noch ein Kaltstart des Servers möglich.
Jedes Mal ist das E00.log korrupt, und die Postfachspeicher können nicht bereitgestellt werden.
EDBs sind im Status "Dirty shutdown".

Ich vermute, dass der Exchange beim Schreiben des Logs oder der edb das ganze System zum Absturz bringt.
Ohne bereitgestellte Postfachspeicher stürzt der Server nicht ab.

Ich habe schon alles probiert:
- Backup der Exchange-DB verwenden
- logs löschen, neues E00.log anlegen, soft recovery und Datenbanken mit eseutil und isinteg reparieren und defragmentieren
- Patch zum POP3-Connector eingespielt (KB-Nr leider vergessen)
- MDBDATA-Verzeichnis neu angelegt/verschoben
- Postfach SystemMailbox gelöscht

Jedes Mal das gleiche Ergebnis: ich kann die Postfachspeicher bereitstellen, aber nach einiger Zeit stürzt der Server wieder ab. Logs lassen sich nicht reparieren.
Protokollierung im eventlog zeigt keine Fehler kurz vor dem Absturz, obwohl ich zum Exchange alles mögliche protokolliere.
Platte ist in Ordnung, sonst läuft der Server einwandfrei. EBDs sind < 3 GB.


Hat jemand noch eine Idee?

Grüße

stone42
Mitglied: meinereiner
11.06.2006 um 13:28 Uhr
Könnte es sein, das dein Virenscanner auch das Verzeichnis scannt in dem die Logs liegen?
Bitte warten ..
Mitglied: unzhurst
12.06.2006 um 00:21 Uhr
Wieviel Arbeitsspeicher hast du in dem System und welche Schalter sind in der boot.ini gesetzt? Hast du mal den ExBPA von MS drüber laufen lassen?

Gruß
Patrick
Bitte warten ..
Mitglied: unzhurst
12.06.2006 um 00:21 Uhr
Wieviel Arbeitsspeicher hast du in dem System und welche Schalter sind in der boot.ini gesetzt?

Gruß
Patrick
Bitte warten ..
Mitglied: stone42
12.06.2006 um 14:21 Uhr
Hallo,

hier noch ein paar Ergänzungen

2 GB RAM
ExBPA:alles ok
keine Schalter in der boot.ini
kein Virenscan auf dem MDBDATA-Verzeichnis aktiv

Grüße

Carsten
Bitte warten ..
Mitglied: stone42
23.06.2006 um 10:07 Uhr
Hallo,

zur Info:

Es scheint sich doch wieder um ein Problem mit dem POP Connector gehandelt zu haben, obwohl alles monatelang problemlos lief und auch alle relevanten Patches zum Thema eingespielt waren.

Daher auch hier wieder die Empfehlung: besser gleich www.popcon.de nehmen.
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS 2011 - SharePoint Log verkleinern oder löschen

Frage von K-ist-KWindows Server10 Kommentare

Hallo ITlerInnen, Betriebssystem: Small Business Server 2011 Problem: SharePoint Log verbraucht 25GB die Firma nutzt keinen Share-Point. Pfad zur ...

Festplatten, SSD, Raid

HP P400 - Raid 5 - failed disk - Dateisystem korrupt

Frage von unamx88Festplatten, SSD, Raid5 Kommentare

Guten Morgen, ich habe ein Problem mt meinem Raid 5 unnd weiß nicht weiter. :( Folgendes Setup: RAID 5 ...

Viren und Trojaner

LSASS.EXE verursacht dauerhaften Netzwerktraffic

Frage von Fr4nkiViren und Trojaner2 Kommentare

Hallo Zusammen, mein Windows Server 2012 R2 verursacht seit dieser Nacht dauerhaft ca. 6,5Mbit/s Netzwerktraffic. Ich habe herausfinden können, ...

Windows Server

Log On Log Off-Verhalten per PowerShell aus dem Event Log

Frage von Leo-leWindows Server7 Kommentare

Hallo Forum, wie gehe ich am besten vor, wenn ich aus dem DC Event Log von mehreren Nutzern das ...

Neue Wissensbeiträge
Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 3 TagenWindows Installation11 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Datenschutz

Gehe zurück auf Los, ziehe keine 4.000 Mark. E-Privacy (erstmal) gescheitert

Information von certifiedit.net vor 4 TagenDatenschutz

Webbrowser

Firefox 71 verfügbar mit Picture in Picture Funktion

Information von sabines vor 4 TagenWebbrowser2 Kommentare

Die neue Firefox Version 71 unterstützt, zunächst nur für Windows, Picture in Picture. Damit kann ein Video in einem ...

E-Mail
SPF beim Versenden testen
Tipp von StefanKittel vor 6 TagenE-Mail3 Kommentare

Hallo, wenn man einen SPF für einen Exchange, oder anderen Mail-Server, konfigiruert muss man das ja auch testen. Ganz ...

Heiß diskutierte Inhalte
E-Business
Brainstorming: Zeiterfassungs- oder gesamtes Abrechnungssystem
Frage von certifiedit.netE-Business23 Kommentare

Guten Abend, alles neu macht der, naja, schon lange nicht mehr, Mai Zum Ende des Jahres, besser zum Beginn ...

MikroTik RouterOS
Mikrotik Router empfehlenswert?
Frage von matze2090MikroTik RouterOS16 Kommentare

Hallo, ich würde gerne mir Mikrotik anschauen. Reicht dieser Router zum erstmal Test? Er Kostet ca 23€. Ich habe ...

Netzwerkmanagement
Hausverkabelung auf billig für 8
Frage von AmateurverkablerNetzwerkmanagement11 Kommentare

Hallo Community, ich bin in eine Haus-WG eingezogen welche 7 Zimmer hat und eine Einliegerwohnung. Der Vermieter hat in ...

Windows 10
MS Edge in Win10Pro sperren
Frage von ad-minWindows 1011 Kommentare

Guten Abend, wie kann ich in Windows 10 Professional (1909) MS Edge sperren? (Standardbenutzer, nutze lokale GPO) Vielen Dank! ...