Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 POP Connector - Mails werden nicht in Postfächer verteilt

Mitglied: chb1982

chb1982 (Level 2) - Jetzt verbinden

02.10.2011 um 19:11 Uhr, 3691 Aufrufe, 4 Kommentare

Hi,

ich habe etwas Probleme mit einem SBS 2003.
Dort habe ich den POP3-Connector eingerichtet, allerdings stellt er die Mails nicht in das passende Postfach auf dem Exchange zu.

Ich habe die Protokollierung auf Hoch gestellt und dort beobachtet, dass er sich erfolgreich einlogt, die Mails sieht, sie abholt, auf dem externen Server löscht und anschließen in das Exchange-Postfach sortiert.
Dort erscheint sie aber nie. Irgendwo bleibt sie hängen.

Hat jemand eine Idee, wo ich suchen kann bzw. wie ich noch genauer protokollieren kann um den Fehler zu sehen?

Grüße
Christoph
Mitglied: GuentherH
02.10.2011 um 19:58 Uhr
Hi.

und anschließen in das Exchange-Postfach sortiert

Der POP Connector verschiebt die Mails nicht in ein Postfach, sondern legt sie im Pickup Verzeichnis des Exchange ab.

Du kannst den virtuellen SMTP anhalten, den POP3 Connector die Mails abholen lassen, und dann überprüfen, ob sie in das Pickup Verzeichnis verschoben werden.

Meist passiert das von dir beschriebene Verhalten, wenn an der Empfängerrichtlinie herumgedreht wurde.

LG Günther
Bitte warten ..
Mitglied: chb1982
02.10.2011 um 20:30 Uhr
Danke erstmal für die Antwort!

Wo finde ich denn das Pickup Verzeichnis.

An der Empfängerrichtlinie habe ich nicht rumgedreht, die ist seit der Installation unberührt.
Folgendes ist mir aber aufgefallen. Die Domäne des AD ist die es.local - das ist aber nicht die externe Domain. In der Empfängerkonfiguration habe ich schon einen neuen Eintrag für SMTP und die externe Domain eingetragen.
Muss an noch weiteren Stellen die externe Domain hinterlegt werden?
Bitte warten ..
Mitglied: GuentherH
02.10.2011 um 20:55 Uhr
Hi.

Wo finde ich denn das Pickup Verzeichnis

c:\Programme\exch\vsi ... in dieser Richtung. Ich habe aktuell keinen Exchange 2003 zur Verfügung.

In der Empfängerkonfiguration habe ich schon einen neuen Eintrag für SMTP und die externe Domain eingetragen.

Also doch. Die Empfängerrichtlinien gehören korrekt konfiguriert. Warum hast du dies nicht über die Assistenten des SBS gemacht. Die wissen was zu tun ist. Aber schau hier einmal nach - http://www.sbspraxis.de/exchange/ex03002/ex03002.html

LG Günther
Bitte warten ..
Mitglied: chb1982
02.10.2011 um 21:00 Uhr
Den Eintrag habe ich erst im Anschluss hinzugefügt... Und eigentlich dachte ich auch zu wissen was ich tue.
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS2011: POP Connector lässt Mail verschwinden

gelöst Frage von roknrollWindows Server12 Kommentare

Hallo! Ich habe hier ein bestehendes System (SBS2011) mit knapp 20 Benutzern, welche Mails per POP3 vom Provider abholen. ...

Microsoft Office

Mail aus Exchange Postfach per POP Konto Absender versenden

Frage von HilliMicrosoft Office9 Kommentare

Hallo zusammen, ich habe folgende Frage: Ein Kunde hat ein Exchange Konto per Outlook 2010 eingerichtet. Dazu hat er ...

Exchange Server

Pop-Connector für Exchange 2008 gesucht

gelöst Frage von 122489Exchange Server5 Kommentare

Hallo, ich benötige einen Pop-Connector für Exchange 2007. Der aktuelle unterstützt kein SSL und der Hoster, bei dem die ...

Exchange Server

Exchange 2016 E-Mail Connector

Frage von butch12Exchange Server6 Kommentare

Hallo, Ich habe mir gerade zum Testen einen Exchange 2016 aufgesetzt und wollte mal probieren E-Mails von meiner Domain ...

Neue Wissensbeiträge
Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 9 StundenInternet3 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Router & Routing

Zyxel VMG 1312 B30A - Firmwareupdate nur im "privaten" Firefox Modus möglich

Tipp von the-buccaneer vor 23 StundenRouter & Routing2 Kommentare

Hatte hier ein Zyxel 1312 das ums verrecken kein Firmwareupdate durchführen wollte. Datei ist auswählbar, dann kommt der Fortschrittskreisel ...

Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 2 TagenWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 4 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Heiß diskutierte Inhalte
Hardware
IT-Werkzeugkoffer bis 50,- EUR
gelöst Frage von departure69Hardware53 Kommentare

Hallo. Ich bin als IT-Systembetreuer einer Gemeinde zusätzlich auch der IT-Systembetreuer einer Grund- und Hauptschule. Dort muß ich jedoch ...

Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke27 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
Frage von PlanitecXDatenbanken19 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...

Hardware
PC im Selbstbau, Workstation, mittelklasse Gaming
gelöst Frage von MrRobot1997Hardware19 Kommentare

Hallöchen Leute, ich bin seit einigen Jahren leider nicht mehr wirklich im Bild, wenn es um die Hardware und ...