Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 VPN klappt fast, außer interne Firmenwebseite und Zugriff auf Server über Netzwerkumgebung

Mitglied: TLN

TLN (Level 1) - Jetzt verbinden

12.08.2005, aktualisiert 19.08.2005, 6679 Aufrufe, 3 Kommentare

Hallo,

wir haben auf einem Client Notebook VPN eingrichtet, Router im Büro Netgear FVS 318, Notebook Netgear VPN Client, Betriebssystem SBS 2003.

Wenn wir uns jetzt per VPN einwählen klappt der Zugriff über Outlook wunderbar, auch auf Lexware können wir zugreifen.

Wollen wir aber die interne Firmenwebseite aufrufen, und über die Netzwerkumgebung auf den Server zugreifen klappt das nicht. Bei der internen Firmenwebseite kommt Seite kann nicht angezeigt werden, bei dem Zugriff über das Netzwerk auf den Server kommt "Sie haben keine Berechtigung auf den Server zuzugreifen". Gehen wir über die Suchfunktion finden wir den Server (über die Suche nach der IP des Servers) und können auch darauf zugreifen?

Weiß jemand welche Einstellung wir noch vornehmen müssen, um auch über die Netzwerkumgebung auf den Server zugreifen zu können, und wie wir die interne Firmenwebseite aufrufen können?

Danke und viele Grüße
Mitglied: Dr-Kucho
18.08.2005 um 21:51 Uhr
Hi,

könnte an der Firewall von SBS 2003 liegen. Schon mal versucht diese zu deaktivieren?
Wenn der Server nicht im I-Net ist ist die Routerfirewall sowieso ausreichend.
Habe festgestellt dass die ziemlich willkürrliche Sachen macht, wenn man Einstellungen verändert.

2. Möglichkeit: Routing und RAS Einstellungen

3. Möglichkeit: Zertifikat oder Remotearbeitsplatz

Hierzu ein Link: http://www.gruppenrichtlinien.de

Richte gerade auch so ein Ding ein. Habe den Router und VPN Client von Netgear zum laufen gebracht, aber....dann geht's nicht weiter. Komme nicht auf den Server. Vielleicht ein Tip von euch?

Danke und Grüße
Bitte warten ..
Mitglied: TLN
19.08.2005 um 09:11 Uhr
Hallo,

erstmal Danke für die Antwort. Die Firewall beim SBS 2003 ist ausgestellt. sEs muss wohl an den Richtlinien liegen

Hast du bei dm VPN Client eine feste IP vergeben mit sich der Client anmeldet? Das war bei uns ein Problem gewesen, vorher konnten wir auch connecten, aber sonst ging nichts.

Klappt denn dein Outlook über VPN?

was wohl noch hilft, ist den Server in der Datei WIndows/system32/drivers/etc/hosts einzutragen, einfach die IP adresse des Servers und den Namen.

Viele Grüße
Bitte warten ..
Mitglied: Dr-Kucho
19.08.2005 um 11:40 Uhr
Hi,

danke für den Tip. Habt ihr auch den Pro Safe Client von Netgear? Hab es probiert ohne. Bekomme dann aber gar keine Verbindung und mit ist das Zielnetz nicht erreichbar.
Muß dazu sagen: 2 Netzwerkkarten. Internes Netz hat andere IP Adresse.

Gibt es da besondere Einstellungen in der Policy?

Outlook läuft zur Zeit nur auf den Clients. Auf dem Server noch nicht eingerichtet.

Danke und Grüße
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN intern öffentliche Adresse
gelöst Frage von DasBillLAN, WAN, Wireless8 Kommentare

Hallo miteinander, ich bin gerade dabei einen OpenVPN Server unter Debian Wheezy aufzusetzen und zu konfigurieren und bin auch ...

LAN, WAN, Wireless

VPN - Funktionierende Netzwerkumgebung schaffen

Frage von Frodo.FFLAN, WAN, Wireless1 Kommentar

Hallo liebes Administrator - Forum, da ich in diesem Bereich noch nie mehr gearbeitet habe, als das Standardprocedere im ...

Router & Routing

VPN - kompletter Traffic! - nur Intern?

Frage von ububehRouter & Routing4 Kommentare

Hallo Gemeinde nach paar Tagen Google-Recherche, weiß ich nicht mehr, nach was ich suchen soll. Ich hoffe, hier bin ...

Windows Netzwerk

RDP kein Zugriff (intern und extern)

gelöst Frage von andi74151Windows Netzwerk6 Kommentare

Seit kurzen kann ich mich nicht mehr auf eine virtuelle Maschine windows 7 per RDP zugreifen. Es kommt immer ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk20 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing17 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Ubuntu
Eingehängte Partition ändern
Frage von Florian961988Ubuntu14 Kommentare

Hallo wir nutzen hier GITLAB(liegt in einer VMWARE ESXI mit UBUNTU 18.04), dort hat man eine Partition für Root ...