Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2008 - Exchange 2007 - keine eMail kommt an - keine eMail geht raus - alles in Warteschlange

Mitglied: Zareth

Zareth (Level 1) - Jetzt verbinden

03.03.2010 um 20:32 Uhr, 8817 Aufrufe, 18 Kommentare

Hallo zusammen,

ich habe ein seltsames Problem:

Ich habe am letzten Wochenende einen neuen Server installiert (SBS 2008 Prem.) als ich den Kunden am Sonntag verlassen habe haben die eMails über Exchange einwandfrei funktioniert.

Seit Dienstag mittag kommen keine eMails mehr an und keine gehen raus. Wenn ich mir die Warteschlang ansehe, ist diese voll. Ich habe keine Ahnung was ich jetzt machen soll.

Abgerufen werden die eMails per POP3Connector des Exchange 2007 und versand werden diese über einen Smarthost. Beides ist konfiguriert und hat wie gesagt zwei Tage funktioniert.

Ich hoffe, dass mir schnell jemand helfen kann.


Grüße

Zareth
Mitglied: Zareth
03.03.2010 um 20:37 Uhr
Update:

In der Warteschlange steht folgendes:

<> Bereit 24 -1 ODIN\Submission DSN Unzustellbar: Infobrief - Kanzleimanagement
<> Bereit 26 -1 ODIN\Submission DSN Unzustellbar: Infobrief - Kanzleimanagement
<> Bereit 17 -1 ODIN\Submission DSN Unzustellbar: Deutschlandradio 12 Uhr Nachrichten
<> Bereit 30 -1 ODIN\Submission DSN Unzustellbar: Infobrief - Gebührenrecht / Kostenrecht
<> Bereit 9 -1 ODIN\Submission DSN Unzustellbar: Microsoft Office Outlook-Testnachricht
<> Bereit 32 -1 ODIN\Submission DSN Unzustellbar: Infobrief - Gebührenrecht / Kostenrecht
<> Bereit 7 -1 ODIN\Submission DSN Unzustellbar: Microsoft Office Outlook-Testnachricht
<> Bereit 7 -1 ODIN\Submission DSN Unzustellbar: Microsoft Office Outlook-Testnachricht
<> Bereit 1019 -1 ODIN\Submission DSN Unzustellbar: Unterhalt Marc Lecloux
<> Bereit 9297 -1 ODIN\Submission DSN Unzustellbar: WG: W.: 25./28.02.2010
<> Bereit 1511 -1 ODIN\Submission DSN Unzustellbar: Meine neue Yacht!! <6
<> Bereit 15 -1 ODIN\Submission DSN Unzustellbar: Schau mal
<> Bereit 17 -1 ODIN\Submission DSN Unzustellbar: Schau mal
<> Bereit 1633 -1 ODIN\Submission DSN Unzustellbar: Lit
<> Bereit 1635 -1 ODIN\Submission DSN Unzustellbar: Lit

Es gibt allerdings auch welche bei denen vorne ein Empfänger steht. Wenn jemand noch weitere Infos benötigt einfach bescheid geben....
Bitte warten ..
Mitglied: SamvanRatt
03.03.2010 um 21:18 Uhr
Hi
hast du evtl eine Applikationsfirewall im Einsatz, bzw den McAfee AV (bzw einen anderen AV mit Portflooding Filter)? Der Blocked Exchange als Massenspammer automatisch.
Gruß
Sam
Bitte warten ..
Mitglied: Zareth
03.03.2010 um 21:26 Uhr
Hi,

nein es läuft nur die Windows Firewall... die Ports dafür sind frei geschaltet. Aber auch mit deaktivierter Farewall geht es nicht.
Bitte warten ..
Mitglied: SamvanRatt
03.03.2010 um 21:33 Uhr
Na dann war's das nicht; die int Firewall würde den Verkehr auch gewollt nicht unterbinden; da muß schon jemand tiefer eingreifen, den selben Fehler hatte ich allerdings auch; leider kommt der MTA mit keiner vernünftigen Meldung dazu rüber (bei Exch 5.5 gabs wenigstens ein nettes Logbuch dazu). Sorry wenn du keinen Virenschutz sonst drauf hast und keinen Spamfilter weiß ich auch keinen Tipp. Allerdings: überprüf mal dein Eventlog ob vor dem Stop Termin einige Updates gelaufen sind; Jeder Patchday wird da auch immer zur Suche was sie im SBE nun wieder kaputt gemacht haben.
Gruß
Sam
Bitte warten ..
Mitglied: Zareth
03.03.2010 um 21:46 Uhr
Mir fällt gerade noch ein... es läuft dieses integrierte Microsoft Forefront Security oder wie auch immer sich das schimpft... meinst Du das kann soetwas machen?
Bitte warten ..
Mitglied: SamvanRatt
03.03.2010 um 21:54 Uhr
Die kenne ich nicht, aber möglich wäre viel. Sofern die auf den interen Portverkehr (127.0.0.1:25 oder RPC) hört?!
Bitte warten ..
Mitglied: Zareth
03.03.2010 um 23:33 Uhr
Hmm... keine Ahnung ich schaue es mir morgen weiter an... Danke!
Bitte warten ..
Mitglied: dog
04.03.2010 um 02:17 Uhr
Wenn du Forefront TMG (aka ISA) installiert hast und nicht wieder konfigurierst ist auch klar, dass nichts passiert.
ISA ist per Default auf Nichts rein und nichts raus eingestellt.
Wobei das beim SBS abweichen kann...
Bitte warten ..
Mitglied: Zareth
04.03.2010 um 07:16 Uhr
Ich habe das Teil nicht konfiguriert. Da es sowieso nur eine 120 Tage Testversion ist. Ich verstehe allerdings nicht warum es dann erst zwei Tage funktioniert hat.
Bitte warten ..
Mitglied: Zareth
05.03.2010 um 22:10 Uhr
Hi Leute,

ich werde bald Irre... die Warteschlange läuft immer weiter voll aber keine eMail wird abgearbeitet weder eingehend noch ausgehend....

Hat noch jemand eine Idee?

Danke!
Bitte warten ..
Mitglied: SamvanRatt
05.03.2010 um 22:18 Uhr
Hast du die ISA schon deinstalliert? Das ist gelinde gesagt eine Applikationsfirewall Deluxe, also genau was sowas blocken kann; Ein einfaches Dienste Deaktivieren reicht bei ihr nicht aus, dafür wurde sie ja gebaut (und verkauft). Habe eine ISA2005 auf allen meinen öffentlichen Exchangeservern (alle 5.5 oder 2003) am laufen.
Gruß
Sam
Bitte warten ..
Mitglied: Zareth
05.03.2010 um 22:41 Uhr
Die ISA? Foreffront Security For Exchange Servers? Lebt mein Exchange Server noch wenn ich letzteres deinstalliere?

Danke!
Bitte warten ..
Mitglied: SamvanRatt
05.03.2010 um 22:44 Uhr
Ja, die sorgt nurdafür das Exchnage nicht so einfach totschaltbar ist im Internet (die kann in der Vollversion echt viele Sachen)
Bitte warten ..
Mitglied: Zareth
05.03.2010 um 22:45 Uhr
OK, also kann ich dieses Teil einfach deinstallieren? Ich bin in das Verwaltungtool schon rein und habe alles deaktiviert, was ich finden konnte.
Bitte warten ..
Mitglied: Zareth
05.03.2010 um 22:51 Uhr
Hab jetzt die Deinstallation schon gestartet... das Ding läuft sowieso nur 120 Tage!
Bitte warten ..
Mitglied: Zareth
05.03.2010 um 23:16 Uhr
Nachdem ich diesen Forefront Müll deinstalliert habe... sind plötzlich alle eMails da!!!!

Super Vielen Dank SamvanRatt!!!!!
Bitte warten ..
Mitglied: SamvanRatt
05.03.2010 um 23:28 Uhr
Hi
du mußt eher dog danken; ohne ihn wüßte ich nicht das der ISA nun anders heißt. Trotzdem schon merkwürdig das MS sowas so schlecht integriert...
Gruß
Sam
Bitte warten ..
Mitglied: Zareth
05.03.2010 um 23:48 Uhr
Dann danke ich hiermit auch Dog!!!!
Bitte warten ..
Ähnliche Inhalte
Windows 7

Windows Explorer kommt aus dem Suchen nicht mehr raus

Frage von peterpaWindows 710 Kommentare

Hallo! Ich bin auf einen sehr seltsamen Fehler bei mir auf Arbeit gestoßen und hoffe, dass ihn hier jemand ...

Exchange Server

Neue email auf sbs 2011 geht nur mit internen emailabsendern

gelöst Frage von jensgebkenExchange Server6 Kommentare

hallo gemeinschaft, habe ein problem mit einer email adresse. provider ist 1und1 - dort sind die emailadressen eingerichtet. dann ...

Exchange Server

SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat

gelöst Frage von Ezekiel666Exchange Server8 Kommentare

Einen schönen guten Abend zusammen, auch wenn mein Anliegen schon mehrfach behandelt wurde und es zu allem Überfluss auch ...

Exchange Server

Exchange 2007 (SBS 2008) - Eingetragene Termine von Outlook Clients verschwinden

gelöst Frage von fr4nkdExchange Server4 Kommentare

Hallo zusammen, hat jemand einen Lösungsansatz für folgendes Szenario. Es existiert ein SBS 2008 also Exchange 2007 mit jüngstem ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 4 TagenWindows 72 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 6 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 7 TagenMicrosoft Office9 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 9 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Notebooks in Firmenwlan authentifizieren
gelöst Frage von EarthShakerLAN, WAN, Wireless17 Kommentare

Guten Tag, unsere Firma möchte gerne flächendeckend WLAN einführen und hat zu diesem Zweck einen Dienstleister beauftragt. Wir benötigen ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte12 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...

Windows Server
RDP Meldung vor erzwungener Abmeldung
Frage von DOCTRLWindows Server9 Kommentare

Hallo, Situation: Remotedesktop Farm mit mehreren Servern und einer Domäne. Nutzer werden Montags und Donnerstags automatisch abgemeldet. 15 Minuten ...