Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

SBS 2k3, RDP muss immer zweimal gestartet werden, um auf den Server zu kommen

Mitglied: comping

Wenn ich meinen SBS 2k3 remote steuern will, klappt die Verbindung erst beim zweiten Mal. Beim ersten Mal bricht er einfach plötzlich ab...

Hallo Admins,

habe ein Problem mit einem Windows 2003 SBS.

Wenn ich mich mit einem Client (Win XP Pro) auf den Server verbinden will per RDP (egal ob lokal oder VPN), dann erscheint als erstes ganz normal der graue Hintergrund, die Anmeldemaske, ich gebe meine Daten ein, dann erscheint noch "Benutzereinstellungen werden geladen" und dann nix mehr! Dann zeigt er mir wieder den Original-Bildschirm des lokalen PC's, an dem ich gerade sitze. RDP hat sich in Luft aufgelöst!

Wenn ich es dann noch einmal versuche, läuft alles wunderbar... Wie kann das sein? Kennt einer dieses Phänomen?

Bin für jeden Rat dankbar!
Viele Grüße,

Stefan

Content-Key: 34213

Url: https://administrator.de/contentid/34213

Ausgedruckt am: 30.11.2021 um 10:11 Uhr

Mitglied: unzhurst
unzhurst 14.06.2006 um 16:20:13 Uhr
Goto Top
Hallo Stefan,

hast du mal ins Ereignisprotokoll auf dem Server geschaut? System/Anwendung?
Falls du dort nichts findest schau mal noch auf dem Client.

Gruß
Patrick
Mitglied: comping
comping 14.06.2006 um 18:03:30 Uhr
Goto Top
Hallo Patrick,

ich kann leider weder auf dem Server noch auf meinem Client Einträge finden, die damit zusammen hängen könnten, meines Erachtens auf jeden Fall.

Ansonsten ist mir noch aufgefallen, dass es nicht immer zwei Anläufe braucht. Wenn ich einmal drin war, geht es die nächsten Male auch schon beim ersten Versuch. Starte ich jedoch den Client neu, brauche ich wieder zwei Anläufe. Ich wähle mich momentan per VPN ein, jedoch trat das Problem auch im lokalen LAN auf, dass er beim ersten Mal zwei Versuche brauchte...

Noch irgendwelche Ideen?

Stefan
Mitglied: comping
comping 17.06.2006 um 23:20:19 Uhr
Goto Top
Hallo zusammen,

habe mittlerweile den Server noch mal neu aufgesetzt und nun klappt die Remotedesktopverbindung ohne Probleme (zumindest bis jetzt...).

Trotzdem vielen Dank für die Hilfe und ein schönes restliches Wochenende,

Stefan
Heiß diskutierte Beiträge
question
Adminpasswort löschenaleks08Vor 1 TagFrageWindows 79 Kommentare

Bei einem Kollegen hat jemand den Rechner eingerichtet und dabei ein Adminpasswort vergeben. Das Adminpasswort kennt er aber nicht und der Einrichter ist nicht mehr ...

question
Medienwandler für Glasfaser gelöst Reamer76Vor 1 TagFrageHardware9 Kommentare

Guten Tag liebe Admins, ich bräuchte mal Eure Hilfe für die Anschaffung eines Medienwandlers. Wir werden nächsten Monat freigeschaltet, Anbieter ist Wemacom. Ich habe die ...

question
Ethernet-LAN und DSL über Telefonkabel gelöst 150103Vor 1 TagFrageNetzwerke10 Kommentare

Hallo Administrator-Forum, ich habe hier ein ungewöhnliches Szenario, dass ich euch gerne näher bringen würde. Auf einem Grundstück gibt 2 Häuser (H1 und H2). Im ...

question
AD Server von 2012 R2 auf Server 2019 R2 hochgesetzt. Domänenlevel noch 2012 Aber nun geht kein LDAPS . LDAP geht gelöst itititVor 23 StundenFrageWindows Server13 Kommentare

Hallo zusammen, wir haben die Server 2012 R2 mit Server 2019 R2 ersetzt. Neue Server kein Inplace. Die neuen DCs haben IP und Name gleich ...

question
Euro Zeichen geht nicht mehr gelöst GwaihirVor 21 StundenFrageWindows 1014 Kommentare

Hallo zusammen, bei einem User geht das Euro-Zeichen nicht mehr. Er kann es nur noch über Copy&Paste aus der Zeichentabelle einfügen. Auch STRG+ALT+E klappt nicht. ...

question
"Nicht identifiziertes Netzwerk" bei VPN VerbindungKatachi29Vor 1 TagFrageDSL, VDSL5 Kommentare

Hallo zusammen, ich habe seit einiger Zeit das Problem, dass, wenn ich mich daheim bei meinem Sophos SSL VPN Client anmelde, immer die Meldung: "Nicht ...

question
Bitlockerpartition versehentlich gelöscht Läppi findet nach Partitiosformatierung mbr gpt die Partition nicht wiederPCChaosVor 19 StundenFrageWindows 1010 Kommentare

Hallo zusammen, Ich habe ein riesen Problem, das mir sonst einfach erschien. Ich hatte eine Bitlocker Partition D: auf meinem C: Laufwerk installiert. Weil Windows ...

question
Dauernd gesperrter User in der ADChristianIT2021Vor 1 TagFrageWindows Server3 Kommentare

Hallo zusammen, Ich habe ein riesen Problem ich habe einen User der wird immer wieder gesperrt. Über die Eventlgs habe ich schon herausgefunden aus welcher ...