Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS lässt Clienten nicht ins Netz

Mitglied: Teddy74

Teddy74 (Level 1) - Jetzt verbinden

29.02.2008, aktualisiert 03.03.2008, 5651 Aufrufe, 22 Kommentare

SBS und XP-Prof. SP2

Hallo Admins,

Ich habe SBS 2003 installiert. Auch XP-Clients sind auch soweit ok.
Anmelden, Zugriff auf persönliche und gemeinsame Freigaben, sich gegenseitig PINGen geht auch....


Aber XP-Clints dürfen nicht ins Internet. (Seiten kann nicht angezeigt werden.)

Server:
Mit 2 Netzwerkkarte.

EXTERN: Alles auf Automatik
IP Adresse : 192.168.2.101
GW : 192.168.2.1

INTERN : 192.168.16.2
GW 192.168.16.2 (hier hatte ich auch 192.168.2.1 eingetragen gehabt.)

Wo mache ich Fehler? Warum haben Clienst kein Netz?

Danke
Teddy
Mitglied: dreadnik
29.02.2008 um 17:46 Uhr
Hallo Teddy,

zuerst nochmal ein paar Fragen.
Du hast eine Domäne auf dem Server?
Die Clients sollen von den Workstations ins Internet und nicht aus einer RDP-Sitzung auf dem Server?
Vom Server klappt die Internetverbindung?
Klappt die Verbindung vom Server auch wenn man sich als Benutzer anmeldet (Policys und so)?
Hast du eine Firewall?
Klappt der PING ins Internet?
Klappt der PING zur Firewall?

Gruß Dreadnik
Bitte warten ..
Mitglied: AlexWoehlert
29.02.2008 um 19:33 Uhr
Hallo,

kann der Server ins Internet pingen und Namen auflösen?
Wie ist den DNS eingerichtet?

Alex
Bitte warten ..
Mitglied: funkmasta2k
29.02.2008 um 21:35 Uhr
Server = DHCP?
Kannst Du vom Server aus surfen?
Bitte warten ..
Mitglied: Teddy74
01.03.2008 um 15:12 Uhr
Hallo Nochmals,

sorry, dass ich gestern nichts schreiben konnte....

Ja, der Server ist im Netzt. Ich schreibe jetzt vom Server aus.

Wenn ich Netzwerkkabel rausziehe, sagen Clients, Kein Domäin verfügbar (o.Ä).
(Um zu sehen, ob Alles im Netzt sind.)

Wenn ich mich auf PC anmelde, klappt ohbne Problem. Keine Fehlermeldung.

Aber wenn ich IE starte.. Seite kann nicht angezeigt werden. Anstatt Adresse gebe ich IP Adresse ein zumbneispiel. http://207.46.197.32 Wieder nichts.

Ich schätze also da ist ein Problöem mehr als DNS.

Ich habe mir IPAdressen und DHCP bischen gespielt, und seitdem bekommen PC's keine IP )

Also nochmal die IP-Daten:

ROUTER hat die IP: 192.168.2.1

EXTERN: Alles Auf Automatischbeziehen.
IP:--> 192.168.2.101 (Adress für Server reserviert. Bekommt immer dieselbeadresse.)
GW:->192.168.2.1

INTERN:--> 192.168.16.2
GW: 192.168.16.2


Gruss, Teddy
Bitte warten ..
Mitglied: AlexWoehlert
01.03.2008 um 16:10 Uhr
Hallo.

schilder uns doch bitte ein wenig mehr von deiner Konfiguration.
Hast du Standard oder Premium Edition? Ist der ISA installiert?
Bis wohin kommst du denn mit einem Ping von einem Client?
Ein Test mit dem IE bringt dich bei der Suche nach dem Fehler nicht weiter. Benutz lieber die Konsole. Was passiert denn, wenn bei http://207.46.197.32 nur eine Weiterleitung auf eine andere URL hinterlegt ist und bei dir kein DNS funktioniert?

Alex
Bitte warten ..
Mitglied: Teddy74
01.03.2008 um 18:14 Uhr
SBS 2003 Standard Edition

ISA???

ipconfig ausgabe ausPC

dns-suffix : firma.local
IP 10.1.1.10
SN 255.255.255.0
GW : 10.1.1.1
Bitte warten ..
Mitglied: AlexWoehlert
01.03.2008 um 19:09 Uhr
Hallo,

hatten deine Clients nicht IP-Adressen aus dem 192.168.16.0/24 Netz?
Wo kommt denn jetzt die 10.1.1.10 her?
Was sagt den ipconfig /all bzgl. DNS?

Alex
Bitte warten ..
Mitglied: Teddy74
01.03.2008 um 19:27 Uhr
Hallo,

hatten deine Clients nicht IP-Adressen aus
dem 192.168.16.0/24 Netz?
Wo kommt denn jetzt die 10.1.1.10 her?
Was sagt den ipconfig /all bzgl. DNS?

ja schon, aber ich habe nach einem Buch die einstellungen geändert.
Aber immernoch kein erfolg.

Da funktioniert alles bis auf Netz...
Zugriff auf Freigaben, profile, .....

Aber surfen nicht
Bitte warten ..
Mitglied: funkmasta2k
01.03.2008 um 19:31 Uhr
Was steht denn bei ipconfig /all unter DNS drin?
Hat schon mein Vorredner nach gefragt. Bitte denk immer dran,
nicht wir sitzen vor Deinem System und haben eine Glaskugel in der Hand ;)
Bitte warten ..
Mitglied: Teddy74
01.03.2008 um 19:48 Uhr
Was steht denn bei ipconfig /all unter DNS
drin?
Hat schon mein Vorredner nach gefragt.

Hier Komplette ausgabe:

Hostname: pc2
DNS-Sufix : firma.local
Knoten : Hyrid
Iproutung aktiviert: nein
WINS-Proxy aktiviert : nein
DNS suffixsuchliste firma.local ( 2 mal eiongetragen)

LAN Verbindung:
DNS - suffix firma.local
Beschreibung : Intel ...
Physikali. : 00-00-00-00
DHCP aktiviert : Ja
Ipadresse : 10.1.1.10
GW : 10.1.1.1
DHCP : 10.1.1.1.1
DNS-Server: 10.1.1.1
Primär WINS : 10.1.1.1



denk immer dran,
nicht wir sitzen vor Deinem System und haben
eine Glaskugel in der Hand ;)



Remotedesktop?
Bitte warten ..
Mitglied: AlexWoehlert
01.03.2008 um 19:55 Uhr
und wie sieht die DNS Konfiguration am Server aus?
Ist da DNS am Server überhaupt installiert oder bezieht er nur einen DNS-Eintrag via DHCP im externen Netz?

Wie funkmasta2k schon bemerkte: Server = DHCP?
Ist das notwendig?

Alex
Bitte warten ..
Mitglied: Teddy74
01.03.2008 um 20:06 Uhr
und wie sieht die DNS Konfiguration am Server
aus?

wie?

Ist da DNS am Server überhaupt
installiert oder bezieht er nur einen
DNS-Eintrag via DHCP im externen Netz?

Da muss ich nochmal fragen, wie ich das sicher stellen kann??

Ich habe DNS installiert. Also unter Verwaltung - > DNS
sind unter anderem:

_msdcs.firma.local
firma.local

pc 1, 2, 3 eingetrafgen mit den Ip asdressebn 10.1.1. 10, 11, 12
companyweb ALIAS(CNAME) sbs.firma.local

neuigkeit:

Vom PCaus:

nslookup 209.85.129.99
ergibt : fk.in.f99.google.com


wenn ich www.google.de eingebe sehe ich unten Verbinde mit site 209.85......

Ergebniss: eine weise Seite.
Bitte warten ..
Mitglied: Teddy74
01.03.2008 um 20:11 Uhr
und wie sieht die DNS Konfiguration am Server
aus?
Ist da DNS am Server überhaupt
installiert oder bezieht er nur einen
DNS-Eintrag via DHCP im externen Netz?

Wie funkmasta2k schon bemerkte: Server =
DHCP?
Ist das notwendig?

Ja server = DHCP
warum ist es nicht notwendig? Woher sollen die PC die IP adressen bekommen?

Ich habe auch den Switch direkt an den router angeschlossen.
Anmelden und Internet ging problemlos. Aber dann waren persönliche netzlaufwerke Z nicht mehr da... als ich Netzlaufwerkverbindung machen wollte war der Server nicht in der Liste.

Teddy
Bitte warten ..
Mitglied: AlexWoehlert
01.03.2008 um 20:12 Uhr
ich gehe mal davon aus, der Server benutzt sich als DNS-Server und eine Weiterleitung an den nächsten Router ist auch konfiguriert?

dann kann ich nur nochmal Fragen:
Was passiert beim anpingen der einzelnen Hops, bzw. mach einfach mal ein tracert.
Alex
Bitte warten ..
Mitglied: AlexWoehlert
01.03.2008 um 20:15 Uhr
sorry, ich hatte es so verstanden, dass der Server auch eine dynamische IP bekommt.
Aber was macht dein tracert?

Alex
Bitte warten ..
Mitglied: funkmasta2k
01.03.2008 um 20:16 Uhr
Sorry, wenn ich das jetzt so schreibe, aber ich glaube es wäre "für Dich" echt vom Vorteil
wenn Du Dich mal mit DNS etwas beschäftigst.
Bitte warten ..
Mitglied: Teddy74
01.03.2008 um 20:18 Uhr
Nochmal Infos:
Router und RAS:

Unter IP-Routing - Allgemein:
Loopback - loopback -- 127.0.0.1 -- Aktiv 0 Bytes
INTERN - Dediziert - 10.1.1.1 - aktiv - 2.431....
intern - intern - nicht verfügbar -unbekannt - -
EXTERN - Dedizioert - 192.168.2.101 - Aktiv 7.442...Bytes

Teddy
Bitte warten ..
Mitglied: Teddy74
01.03.2008 um 20:23 Uhr
sorry, ich hatte es so verstanden, dass der
Server auch eine dynamische IP bekommt.
Aber was macht dein tracert?

er sagt:

<1ms <1ms <1ms 10.1.1.1
  • * * Zeitüberschreiung
Bitte warten ..
Mitglied: Teddy74
01.03.2008 um 20:26 Uhr
Sorry, wenn ich das jetzt so schreibe, aber
ich glaube es wäre "für
Dich" echt vom Vorteil
wenn Du Dich mal mit DNS etwas
beschäftigst.

Danke. so denke ich auch. Deswegen habe ich google, administrator.de und ein Buch vor mir

Ich mache alles nach Anweiungen aber trotzdem tut nichts.
Bitte warten ..
Mitglied: AlexWoehlert
01.03.2008 um 21:13 Uhr
ping doch mal vom Client auf das externe Interface des Servers.
Hast du tracert länger laufen lassen? Evtl. lässt dein anderer Router ja kein ICMP zu?
Was hängt denn an der 192.168.2.1?


Alex
Bitte warten ..
Mitglied: Dani
02.03.2008 um 12:42 Uhr
Hi Teddy,
also deaktiviere erstmal die Firewall auf dem Server falls eine vorhanden ist.

Dann, deine Einstellungen an den beiden Netzwerkkarten im Server ist sowas von falsch, dass man glatt die Steigerung "falscher" einbringen könnte.

Schau dir mal diese Anleitung an....danach sollte der Zugriff klappen. Wichtig: beide Netzwerkkarten, sollten feste IP-Adressen haben. Das macht alles einfacher....

Wie ist denn überigends deine Netzwerkwerkinfrastruktur?!
Ich empfehle ich dir folgende:
Internet --- Router ---- Server ---- Switch ---- Clients

Denn einen Windowsserver direkt am DSL-Anschluss laufen zu lassen, ist ein VERBRECHEN. Das ist eine Einladung für jeden Kiddiehacker! Also FINGER weg.

Deinen Clients würde ich über DHCP die IP-Adressen, DNS-Server, GW, etc... geben. Falls sich mal einer der Adressen ändert, einfach nur den Parameter anpassen und schon haben die Clients nach der Aktualisierung die gleichen Daten.

Grüße
Dani
Bitte warten ..
Mitglied: Teddy74
03.03.2008 um 12:52 Uhr
Vielen Dank für eure Mühe,

Ichh abe das Problem gelöst.

DNS und der Rest wearen OK. Denn PC's konnten auch die IP-Adressen erkennen.
nslookup 209.85.129.99 ergab fk.in.f99.google.com.

Trotzdem habe ich alle DNS einträge gelöscht und neu installiert (besser gesagt eparieren lassen - Da irgendwo hatte ich so ein Option gefunden.).
Ergebniss: kein Erfolg.

Dann habe ich die Netzwerkkarten deinstalliert und neuistalliert. Mit dem Servervwerwaltung konsole "Internet Email" angeklickt. (Das hatte ich schon mindestens 15 Mal gemacht)

Nach dem Auswahl router und routerIP sollte nochmal die frage wegen interne Verbindungen kommen. Kam aber nicht.

Problem war da ein kleines Häckchen. Das musste raus.
Die beschreibung war einwenig irreführend. Oder hatte ich nicht richtig verstanden. Ich bin ausländer

Damit hätte man gesagt: Server hat nur eine Netzwerkkarte. (Haken weg -> 2 Karte)

Als ich das häckchen rausgenommen hab, hatte mit auch die 2. Netzwerk karte angezeigt (Als zuständige Karte für interne Netzverkehr).

Der Rest ging problemlos.

Ich hatte auch damals SBS installiert aber jedesmal wurde bei der Installation mir gesagt, "Server hat mehrere Netzwerkkarte" Und wurde gefragt was ist was, welche wofür....
Dieses Mal nicht. Warum? keine Ahnung.

Auf jedenfall: Das Problem war das kleine Häckchen. Womit man sagt, Server hat mehrere Netzwerkarte.

Nochmals vielen Dank für Antworte und Mühe.

Grüße,
Teddy
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk
Openvpn client Netz ereichbar machen
Frage von schlampLinux Netzwerk33 Kommentare

Guten Tag ich bin neu hier! Habe des öfteren schon hier im Forum mitgelesen und bin begeistert. Jetzt möchte ...

Debian

OpenVPN: öffentliches Netz an Client weitergeben

gelöst Frage von TP-AlexDebian1 Kommentar

Hallo zusammen, ein Kumpel und ich versuchen folgendes zu realiesieren: Ausgangssituation: Wir haben einen virtuellen Server der bei einem ...

LAN, WAN, Wireless

Dlink als WLAN Client ins netz integrieren

Frage von fundave3LAN, WAN, Wireless22 Kommentare

NAbend zusammen, aufgrund der erweiterung meines Netzes brauche ich mal eure hilfe. Ich möchte die Geräte im Gartensolarkasten ans ...

Router & Routing

Mikrotik - 1 Client von externem Netz nicht anpingbar

gelöst Frage von Dragan123Router & Routing3 Kommentare

Guten Morgen Zusammen, wende mich wieder an Euch, weil mir hier bisher immer gut geholfen wurde Ich habe 2 ...

Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 11 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 14 StundenSicherheit5 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 14 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 18 StundenWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs21 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...