Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 Remote eines Clients trotz Forward-Zone möglich? VNC

Mitglied: druckerfutter24

druckerfutter24 (Level 1) - Jetzt verbinden

29.01.2014 um 10:57 Uhr, 1522 Aufrufe, 17 Kommentare

Hallo,

ich habe einen SBS2003 mit einer Netzwerkkarte

Ich nutze eine dynamische IP-Adresse über den Anbieter no.ip.com, welche lautet: xyz.no-ip.org

Zur Konfiguration:

Netzwerkkarte Server:
IP: 192.168.0.100
Subnetz: 255.255.255.0
Standardgateway: 192.168.0.1
DNS: 192.168.0.100

Im Router sind die entsprechenden Portfreigaben vergeben, so dass Remote und OWA funktionieren.
Im Moment habe ich im Router den Port 5900 auf den Server umgeleitet. Hat aber auch nicht mit einer direkten Umleitung auf den anzusprechenden Client funktioniert!

Der Router ist leider ein Speedport W723V, wodurch diverse Sachen, die ich über die Suche im Forum gefunden habe, leider auch nicht umsetzbar sind.

Im DNS habe ich eine Forwardadresse namens xyz.no-ip.org eingetragen. Dazu einen A(Host) ohne Namen mit der IP-Adresse 192.168.0.100

Der Router hat die IP 192.168.0.1 und DHCP ist dort deaktiviert.

Client, der angesprochen werden soll hat die IP 192.168.0.2. Hier handelt es sich um eine Schwimmbadsteuerung die über TightVNC-Viewer von extern erreichbar sein soll.
Lokal, also mit der IP 192.168.0.2 funktniert das Ganze einwandfrei, aber eben nicht von extern.

Durch die Forward-Zone ist mir klar, dass alle Anfragen erst mal beim Server landen.
Ich möchte aber, dass über den Port 5900 der Client angesprochen wird.

Ist das so überhaupt möglich?

Evtl. irgendwie über Revers-Zone oder wie auch immer?

Bin Laie!!!
Mitglied: keine-ahnung
29.01.2014 um 11:04 Uhr
Hi,

was oder wie willst Du denn auf dem Client ansprechen? Der umgeleitete Port ist ein RFP-Port --> läuft da ein RFP-Server auf dem client? Oder hast Du nur 1 aus 5900 mit Zusatzzahl gespielt ?

LG, Thomas
Bitte warten ..
Mitglied: druckerfutter24
29.01.2014 um 11:08 Uhr
Puh, wie gesagt ist das eine Steuerungsanlage für einen Swimmingpool. Was darauf läuft weiß ich nicht, aber wenn ich über den Browser die IP 192.168.0.2 aufrufe, dann kommt folgende Meldung:

The Windows Embedded CE Web Server is enabled on this device.

This file is a placeholder and should be replaced. Please see your Platform Builder docs or our web site at http://msdn.microsoft.com/embedded.

Nur wenn ich über den TightVNC-Viewer die IP aufrufe, kann ich die Steuerungseinheit fernwarten.

Reicht das Info, oder brauchst du da noch etwas?
Bitte warten ..
Mitglied: colinardo
29.01.2014, aktualisiert um 11:28 Uhr
Hallo druckerfutter24,
also am DNS rumspielen musst du für sowas absolut nicht. Eine korrekt konfigurierte Portweiterleitung auf deinem Router ist hier normalerweise absolut ausreichend !
Leite mal Port 5800 und 5900 TCP auf deinem Router auf die 192.168.0.2 weiter. Ansonsten würde ich dir für sowas ein VPN empfehlen, wenn du nicht willst das irgendwelche Scriptkiddies dir irgendwann das Wasser aus dem Pool lassen. Eventuell hat die Steuerung auch eine Beschränkung auf das lokale Subnetz gesetzt, d.h. sie kann nur aus dem lokalen LAN angesprochen werden kann. Hier gibt es entweder eine Einstellung dazu auf der Steuerung, oder du machst es wie schon gesagt über VPN.

Grüße Uwe
Bitte warten ..
Mitglied: druckerfutter24
29.01.2014 um 11:19 Uhr
Das Problem ist ja, dass ich ohne die Forwardzone nicht auf RDP und OWA zugreifen kann. Warum weiß ich nicht - wie gesagt Laie. Da habe ich wohl was falsches eingestellt.
Denn eine reine Portumleitung hatte ich schon versucht - also ohne Forwardzone. Hat aber wie gesagt nicht funktioniert
Bitte warten ..
Mitglied: colinardo
29.01.2014, aktualisiert um 11:31 Uhr
Zitat von druckerfutter24:

Das Problem ist ja, dass ich ohne die Forwardzone nicht auf RDP und OWA zugreifen kann. Warum weiß ich nicht - wie gesagt Laie. Da habe ich wohl was falsches eingestellt.
das hat mit deinem Problem nichts zu tun.
Denn eine reine Portumleitung hatte ich schon versucht - also ohne Forwardzone. Hat aber wie gesagt nicht funktioniert
Du scheinst da was misszuverstehen. Die Portumleitung hat nichts mit dem DNS zu tun, diese muss auch so funktionieren wenn richtig eingerichtet. Poste uns doch mal ein paar Screenshots von deiner Portweiterleitung auf dem Speedport, damit wir sehen können was du eventuell falsch konfiguriert hast.

Schön zu wissen wäre auch noch der Typ und Hersteller der Steuerung ...
Bitte warten ..
Mitglied: keine-ahnung
29.01.2014 um 11:29 Uhr
Zitat von druckerfutter24:

Das Problem ist ja, dass ich ohne die Forwardzone nicht auf RDP und OWA zugreifen kann. Warum weiß ich nicht - wie gesagt
Laie. Da habe ich wohl was falsches eingestellt. Denn eine reine Portumleitung hatte ich schon versucht - also ohne Forwardzone. Hat aber wie gesagt nicht funktioniert
Kein Problem - wir haben draussen knackigen Frost, der Swimmingpool ist die nächsten Monate eh nicht nutzbar. In der Zeit kannst Du Dich doch mal mit den Grundlagen von DNS, VPN und Portweiterleitungen beschäftigen ?

LG, Thomas
Bitte warten ..
Mitglied: colinardo
29.01.2014, aktualisiert um 11:38 Uhr
Also gibt es schon einen PPTP VPN Zugang...
Ansonsten trage mal in der Regel für den Dinotec zusätzlich den Port 5800 TCP ein, und überprüfe in deinem TightVNC-Client auf welchen Port du dich intern mit der Steuerung verbindest.
Sieht aber alles sehr sehr offen aus dein Netz ... da wird es nicht lange dauern bis es übernommen ist...
Bitte warten ..
Mitglied: druckerfutter24
29.01.2014 um 11:37 Uhr
Zitat von keine-ahnung:
Kein Problem - wir haben draussen knackigen Frost, der Swimmingpool ist die nächsten Monate eh nicht nutzbar. In der Zeit
kannst Du Dich doch mal mit den Grundlagen von DNS, VPN und Portweiterleitungen beschäftigen ?

LG, Thomas

Der Pool steht in einer Ausstellung. Da ist immer warm
Bitte warten ..
Mitglied: keine-ahnung
29.01.2014 um 11:37 Uhr
Du hast meine Eingangsfrage immer noch nicht beantwortet? Weiss Deins anzusprechende Software auf dem Client, das sie auf :5900 hören soll?

Thomas

BTW: das Offenhalten des RDP-Ports auf Deinen SBS ... nutze die Frostperiode oder hole Dir jemanden, der Dir das mal vernünftig einrichtet, wenn Du den SBS beruflich nutzt!
Bitte warten ..
Mitglied: druckerfutter24
29.01.2014 um 11:39 Uhr
Zitat von colinardo:

Also gibt es schon einen PPTP VPN Zugang... nutze diesen wenn möglich.
Ansonsten trage mal in der Regel für den Dinotec zusätzlich den Port 5800 TCP ein, und überprüfe in deinem
TightVNC-Client auf welchen Port du dich intern mit der Steuerung verbindest.

Ja, aber der VPN zeigt ja auf den Server. Benötige ich für die Außendienstmitarbeiter, damit Sie auf die Daten der Kunden zugreifen können.
Port 5800 hatte ich auch schon eingetragen.

Das Problem ist ja - wie erwähnt - , dass ich ohne Forwardzone gar nicht auf den Server komme (RDP, OWA)
Bitte warten ..
Mitglied: druckerfutter24
29.01.2014 um 11:44 Uhr
Zitat von keine-ahnung:

Du hast meine Eingangsfrage immer noch nicht beantwortet? Weiss Deins anzusprechende Software auf dem Client, das sie auf :5900
hören soll?

Thomas

BTW: das Offenhalten des RDP-Ports auf Deinen SBS ... nutze die Frostperiode oder hole Dir jemanden, der Dir das mal
vernünftig einrichtet, wenn Du den SBS beruflich nutzt!

Ja, das weiß sie.

Ich habe jetzt die Forwardzone rausgenommen und sofort kann ich nicht mehr auf OWA und RDP zugreifen
Bitte warten ..
Mitglied: druckerfutter24
29.01.2014 um 11:57 Uhr
Zitat von colinardo:

Also gibt es schon einen PPTP VPN Zugang...
Ansonsten trage mal in der Regel für den Dinotec zusätzlich den Port 5800 TCP ein, und überprüfe in deinem
TightVNC-Client auf welchen Port du dich intern mit der Steuerung verbindest.
Sieht aber alles sehr sehr offen aus dein Netz ... da wird es nicht lange dauern bis es übernommen ist...

Intern geht über den Port 5900!
Bitte warten ..
Mitglied: colinardo
29.01.2014, aktualisiert um 12:14 Uhr
Zitat von druckerfutter24:
Intern geht über den Port 5900!
Dann sag uns doch bitte von welchem Hersteller und Typ die Steuerung ist, ich hatte oben bereits geschrieben das die Steuerung den Zugriff eventuell auf das interne LAN beschränkt und somit der Zugriff von extern vermutlich geblock wird. Eventuell lässt sich das in der Steuerung konfigurieren.

Benötige ich für die Außendienstmitarbeiter, damit Sie auf die Daten der Kunden zugreifen können.
Dann kannst du das VPN doch auch nutzen oder nicht ?
Bitte warten ..
Mitglied: druckerfutter24
29.01.2014 um 12:14 Uhr
Zitat von colinardo:

> Zitat von druckerfutter24:
> Intern geht über den Port 5900!
Dann sag uns doch bitte von welchem Hersteller und Typ die Steuerung ist, ich hatte oben bereits geschrieben das die Steuerung den
Zugriff eventuell auf das interne LAN beschränkt und somit der Zugriff von extern vermutlich geblock wird. Eventuell
lässt sich das in der Steuerung konfigurieren.

Wenn ich doch die Forward rausnehme, dann geht auch OWA und RDP nicht. Also ist da ja schon irgendetwas im Argen.

Die Steuerung ist von Dinotec und net sich NET+ READY
Bitte warten ..
Mitglied: colinardo
29.01.2014 um 12:19 Uhr
Zitat von druckerfutter24:
Wenn ich doch die Forward rausnehme, dann geht auch OWA und RDP nicht. Also ist da ja schon irgendetwas im Argen.
klar, das hat aber mit deinem Problem nichts zu tun (zum dritten) !!! Das ist für die Clients die intern im LAN zum Verbinden die no-ip-Domain benutzen.
Die Steuerung ist von Dinotec und net sich NET+ READY
schau ich mal nach
Bitte warten ..
Mitglied: colinardo
29.01.2014 um 12:40 Uhr
ist leider so gut wie nichts vom Hersteller darüber an Info zu bekommen...
Ihr müsstet doch irgendwelche Doku zu dem Gerät bekommen haben, wenn nicht den Hersteller anschreiben...
Bitte warten ..
Ähnliche Inhalte
Monitoring

Simpler VNC-Client für viele Clients

Frage von mrserious73Monitoring2 Kommentare

Hallo zusammen, ich suche einen simplen VNC-Client, an dem man (am besten gruppiert) viele Benutzer hinterlegen kann. Praktisch wäre ...

Windows Tools

Lokaler Store Forward Mailserver

Frage von deactivatorWindows Tools3 Kommentare

Liebe Community, die älteren BMCs von Fujitsu (iRMC genannt) können leider nur SMTP Port 25 ohne Authentifzierung. Gibt es ...

Router & Routing

PFsense Port Forward und NAT

gelöst Frage von m.reegerRouter & Routing11 Kommentare

Hallo, folgendes Problem bei einer PFSense 2.3.4_1. Die PFsense ist eine VM auf einem Hyper-V Host. Der Hyper-V Host ...

Windows Server

DNS Forward aufräumen DHCP Adressen

Frage von survial555Windows Server2 Kommentare

Hallo, ich habe viele Geräte die per DHCP ihre Adresse von meinem DC (Server 2012) bekommen. Im DNS stehen ...

Neue Wissensbeiträge
Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 1 TagHyper-V4 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 1 TagServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Information von Snowbird vor 3 TagenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Linux

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 3 TagenLinux13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Heiß diskutierte Inhalte
Microsoft
Windows 10 - Kombination von lokalen Benutzerkonten und Benutzern aus einer Domäne
Frage von PappnaseVxVVMicrosoft21 Kommentare

Hi, würde gerne folgendes realisieren, von dem ich gern wüsste, ob es geht. Ich habe einen Raum mit 3 ...

Grafikkarten & Monitore
Grafikkarten Angebot auf Amazon
gelöst Frage von NudellordGrafikkarten & Monitore21 Kommentare

Hallo Community, ich suche eine neue Grafikkarte und bin auf die Nvidea Gforce GTX 1080 ti gestoßen. Und dabei ...

Hyper-V
Keine Netzwerkverbindung W2016 VM
gelöst Frage von keine-ahnungHyper-V19 Kommentare

Moin, ich verliere gleich meine contenance ;-). Ich versuche gerade, auf einem Hyper-V 2016 GUI eine W2016-VM (Generation 2 ...

Batch & Shell
Powershell - Webseite auslesen und Abspeichern ein paar Probleme
gelöst Frage von kime203Batch & Shell18 Kommentare

Hallo alle miteinander, ich hab die Aufgabe eine Webseite auszulesen um Einsatzdaten der Feuerwehr daraus zu gewinnen. Das habe ...