Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 SMTP Empfangsproblem bei einigen Emails

Mitglied: xwinkelmann

xwinkelmann (Level 1) - Jetzt verbinden

15.11.2007, aktualisiert 22.11.2007, 4460 Aufrufe, 16 Kommentare

Manche Mails werden nicht angenommen trotz SMTP Status 250 Meldung in den Logs

So langsam bin ich am verzweifeln,

ich nutze wie gesagt einen SBS2003 Server und bekomme die Mails direkt per SMTP Protokoll.

Nun häufen sich die Meldungen von Kunden, das Mails nicht ankommen.

Nach Kontrolle der Logs ist aufgefallen, das die Mails von diesen Kunden zwar in den Logs stehen und sogar mit SMTP Status 250,
aber der Verbindungsaufbau der Server der Kunden wiederholt sich, als wenn die Mail nicht angekommen ist und weit und breit ist keine Spur von den Mails.

Alle Filter(SPAM, etc.) waren auf dem SMTP Protokoll bereits deaktiviert und das SMTP Protokoll habe ich bereits neu installiert, ohne Erfolg.
Im System Manager -> Protokolle -> SMTP -> aktuelle Sitzung, kann ich die Server sehen, die uns keine Mails schicken können, Sie sind einfach als bestehende Verbindung gelistet, ohne das was dabei heraus kommt, sobald das Timeout erreicht ist (bereits auf 20 min erhöht) wird die jeweilige Verbindung getrennt.

Ich hoffe mir kann jemand weiterhelfen, oder mir eine schnelle Alternative sagen.
Mitglied: funsurfer
17.11.2007 um 17:04 Uhr
Has du schon mal die IMF Ordner durchgeschaut?

Irgendwelche Antivirenprogramme offen?

Was steht denn im Exchange Systemmanger bei den Warteschlangen?

LG
Bitte warten ..
Mitglied: xwinkelmann
17.11.2007 um 19:49 Uhr
Was soll ich im IMF Ordner sehen ?

Als AntiVirus ist CA AntiVirus drauf, kann ich mal test weise deaktivieren.

Im Systemmanger bei den Warteschlangen steht alles auf 0.
Bitte warten ..
Mitglied: funsurfer
19.11.2007 um 17:05 Uhr
IMF ist ein Filter der normalerweise Spammails filtert.

Deaktiviere mal die ganzen Filter. IMF usw.

Deaktiviere das Antivierussystem. evtl. auch den SMTP Filter des AV-Programms.

LG
Bitte warten ..
Mitglied: xwinkelmann
19.11.2007 um 18:17 Uhr
Keine Veränderung wenn alle Filter deaktiviert sind und keine Veränderung wenn der Virenkiller deaktiviert ist.
Bitte warten ..
Mitglied: funsurfer
20.11.2007 um 11:58 Uhr
Sag mir nochmal genau welche Konfiguration du hast ( Wieviele Server usw.)
Bitte warten ..
Mitglied: xwinkelmann
20.11.2007 um 12:01 Uhr
Es ist ein SBS2003 Server mit allen Service Packs und Patches.

SMTP Server auf Standard-Port 25, Filter sind alle aus, Virenkiller ist deaktiviert.

Welche Angaben benötigst du noch ?
Bitte warten ..
Mitglied: funsurfer
21.11.2007 um 08:29 Uhr
Kannst du mir einen Auszug des Logfiles anhängen?

LG
Bitte warten ..
Mitglied: xwinkelmann
21.11.2007 um 09:02 Uhr
Hier ein kleiner Auszug von den Mails, die nicht ankommen: (Adressen durch xxx ersetzt,ebenso IPs)

2007-11-21 00:04:23 195.126.xxx.xxx mail.xxxx.de SMTPSVC1 servername 192.168.xx.xx 0 EHLO - +mail.xxxx.de 250 0 312 21 0 SMTP - - - -
2007-11-21 00:04:23 195.126.xxx.xxx mail.xxxx.de SMTPSVC1 servername 192.168.xx.xx 0 MAIL - +FROM:<vorname.nachname@xxxx.de> 250 0 50 37 0 SMTP - - - -
2007-11-21 00:04:23 195.126.xxx.xxx mail.xxxx.de SMTPSVC1 servername 192.168.xx.xx 0 RCPT - +TO:<info@meinedomain.de> 250 0 0 27 453 SMTP - - - -
2007-11-21 00:04:23 195.126.xxx.xxx mail.xxxx.de SMTPSVC1 servername 192.168.xx.xx 0 xexch50 - +2012+2 504 0 32 14 0 SMTP - - - -

Das hier ist z.B. so ein Fall, diese Mail wird einfach nicht empfangen und der Server versucht es immer wieder.

Hier ein paar weitere Fälle:

2007-11-21 02:17:23 134.76.xx.xx mailer.xxxx.de SMTPSVC1 servername 192.168.xx.xx 0 EHLO - +mailer.xxxx.de 250 0 309 19 0 SMTP - - - -
2007-11-21 02:17:23 134.76.xx.xx mailer.xxxx.de SMTPSVC1 servername 192.168.xx.xx 0 MAIL - +FROM:<vorname.nachname@xxxx.de> 250 0 47 44 0 SMTP - - - -
2007-11-21 02:17:23 134.76.xx.xx mailer.xxxx.de SMTPSVC1 servername 192.168.xx.xx 0 RCPT - +TO:<meineadresse@meinedomain.de> 250 0 0 34 313 SMTP - - - -


2007-11-21 02:38:33 141.22.xxx.xxx mail4.xxxx.de SMTPSVC1 servername 192.168.xx.xx 0 EHLO - +mail4.xxxx.de 250 0 311 28 0 SMTP - - - -
2007-11-21 02:38:33 141.22.xxx.xxx mail4.xxxx.de SMTPSVC1 servername 192.168.xx.xx 0 MAIL - +FROM:<vorname.nachname@xxx.de> 250 0 62 59 0 SMTP - - - -
2007-11-21 02:38:33 141.22.xxx.xxx mail4.xxxx.de SMTPSVC1 servername 192.168.xx.xx 0 RCPT - +TO:<meineadresse@menedomain.de> 250 0 0 34 516 SMTP - - - -
Bitte warten ..
Mitglied: xwinkelmann
22.11.2007 um 21:48 Uhr
Ich vermute mittlerweile, das irgendein Standard nicht gegeben ist,
es sind definitiv bestimmte Mailserver die gar nichts schicken können, auch nicht sporadisch.

Andere Server wiederum haben keine Probleme und noch nie welche gehabt.
Bitte warten ..
Mitglied: Zestor
12.01.2012 um 12:11 Uhr
Wurde hier zu schon eine Lösung gefunden?

Hab leider genau das gleiche Problem
Bitte warten ..
Mitglied: xwinkelmann
12.01.2012 um 12:44 Uhr
@Zestor

Problem wurde leider nie gelöst, sondern nur umgangen.
Mails landen nun beim Provider und der Exchange holt die Mails per POP3 ab.
Bitte warten ..
Mitglied: funsurfer
14.01.2012 um 20:35 Uhr
@Zestor:

Hast du exakt die selben statusmeldungen?
Wenn nein, dann poste mal dein Setup bzw. konfiguration.
der SMTP Code der oben steht besagt nämlich nur einen Schweren Fehler... könnten aber unterschiedliche Fehler sein.

Ps.: von POP3 Connector halte ich nicht viel, da oft zu fehleranfällig.

MfG
Bitte warten ..
Mitglied: Zestor
16.01.2012 um 11:44 Uhr
Hallo Funsurfer,

hier mal ein auszug des Logfile.


Nochmal mein Problem:

Kunde sendet mir eine E-Mail diese wird im Logfile auch erkannt, wir aber nicht an den Enduser weitergeleitet. Die E-Mail liegt auch nicht auf dem Server versteckt!
Blacklist und Whitelist sind korrekt, Spam-Schutz und Antivirensoftware wurden deaktiviert. (Immer noch das gleiche Problem).

2012-01-09 09:59:56 (IP adresse Kunde) xxx.xxx.x.x domain.vom.kunden SMTPSVC1 SERVER2010 xxx.xxx.x.x 0 EHLO - +domain.vom.kunden 250 0 302 16 0 SMTP - - - -
2012-01-09 09:59:56 (IP adresse Kunde) xxx.xxx.x.x domain.vom.kunden SMTPSVC1 SERVER2010 xxx.xxx.x.x 0 MAIL - +FROM:<kunde.Email@adresse.de> 250 0 41 28 0 SMTP - - - -
2012-01-09 09:59:56 (IP adresse Kunde) xxx.xxx.x.x domain.vom.kunden SMTPSVC1 SERVER2010 xxx.xxx.x.x 0 RCPT - +TO:<meine.Email@adresse.de> 250 0 0 33 0 SMTP - - - -
2012-01-09 09:59:56 (IP adresse Kunde) xxx.xxx.x.x domain.vom.kunden SMTPSVC1 SERVER2010 xxx.xxx.x.x 0 xexch50 - +2012+2 504 0 32 14 0 SMTP - - - -


2012-01-09 14:53:51 (IP adresse Kunde) xxx.xxx.x.x domain.vom.kunden SMTPSVC1 SERVER2010 xxx.xxx.x.x 0 EHLO - +domain.vom.kunden 250 0 302 16 0 SMTP - - - -
2012-01-09 14:53:51 (IP adresse Kunde) xxx.xxx.x.x domain.vom.kunden SMTPSVC1 SERVER2010 xxx.xxx.x.x 0 MAIL - +FROM:<kunde.Email@adresse.de> 250 0 43 30 0 SMTP - - - -
2012-01-09 14:53:52 (IP adresse Kunde) xxx.xxx.x.x domain.vom.kunden SMTPSVC1 SERVER2010 xxx.xxx.x.x 0 RCPT - +TO:<meine.Email@adresse.de> 250 0 0 33 140 SMTP - - - -
2012-01-09 14:53:52 (IP adresse Kunde) xxx.xxx.x.x domain.vom.kunden SMTPSVC1 SERVER2010 xxx.xxx.x.x 0 xexch50 - +2020+2 504 0 32 14 0 SMTP - - - -
Bitte warten ..
Mitglied: funsurfer
16.01.2012 um 22:10 Uhr
Also es gibt 2 Ansätze....

Dein Exchange Server sagt dem anderen Server, dass er eine nicht authentifizierte Verbindung ablehnt.(xexch50 - +2020+2 504 0 32 14 0 SMTP)
Im Grunde sagen alle Meldungen "xexch50 - +xxxx+x 504 0 32 14 0 SMTP" dass eine nicht authentifizierte Verbindung abgelehnt wird.
Damit wird die Mail nicht angenommen -> folglich auch nicht weitergeleitet. Ich nehme an, dass das nur emails von einer bestimmten Domain betrifft, oder sind es alle Mails die an einen bestimmten User gehen? mehr Info zum Setup wäre hilfreich...
Ein korrekter Verbindungsaufbau würde wie folgt aussehen:

2012-01-09 09:59:56 (IP adresse Kunde) xxx.xxx.x.x domain.vom.kunden SMTPSVC1 SERVER2010 xxx.xxx.x.x 0 EHLO - +domain.vom.kunden 250 0 302 16 0 SMTP - - - -
2012-01-09 09:59:56 (IP adresse Kunde) xxx.xxx.x.x domain.vom.kunden SMTPSVC1 SERVER2010 xxx.xxx.x.x 0 MAIL - +FROM:<kunde.Email@adresse.de> 250 0 41 28 0 SMTP - - - -
2012-01-09 09:59:56 (IP adresse Kunde) xxx.xxx.x.x domain.vom.kunden SMTPSVC1 SERVER2010 xxx.xxx.x.x 0 RCPT - +TO:<meine.Email@adresse.de> 250 0 0 33 0 SMTP - - - -
2012-01-09 09:59:56 (IP adresse Kunde) xxx.xxx.x.x domain.vom.kunden SMTPSVC1 SERVER2010 xxx.xxx.x.x 0 BDAT - +<71CF98127308434CB0EF5D383CFD69D40DEB63@xxxxxxxxxxxxxxxxxxxxxxxxxxx> 250 0 97
1366 297 SMTP - - - -
2012-01-09 09:59:56 (IP adresse Kunde) xxx.xxx.x.x domain.vom.kunden SMTPSVC1 SERVER2010 QUIT - domain.vom.kunden 240 578 62 4 0 SMTP
Möglichkeit 1: falsch konfigurierter Exchange. - Sind evtl. Domains zuviel oder falsch eingetragen?
Möglichkeit 2: Enduser darf keine Mails von extern bzw. von unauth. Empfangen
Möglichkeit 3: gibt es einen SMTP Proxy, oder gibt es eine andere Firewall (TMG/ISA/Windowsfirewall...)?

Ich tendiere eher zu Möglichkeit 3. Sollte das auch schon zu Testzwecken deaktiviert sein, dann bleibt nur noch der weg über Wireshark und CO.
Bitte warten ..
Mitglied: Zestor
17.01.2012 um 11:38 Uhr
Hallo Funsurfer,

diese problematik liegt nur bei einer bestimmten Domain vor.

So ist unser Exchange eingestellt: http://www.servolutions.de/support/installexchg2003.htm
Bitte warten ..
Mitglied: funsurfer
17.01.2012 um 21:57 Uhr
Das heißt, dass der Exchange nur hinter einem POP3 Server von popCon liegt? warum kein Direktempfang?

Aber back to the problem:
ist die betreffende Absenderdomain auch lokal am Exchange konfiguriert?
Hast du schon mal die Konfiguration vom popCon kontrolliert? da könnte sonst auch noch was liegen.

Gibt es im eventlog andere Fehler die mit Exchange zu tun haben?
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner

SMTP Email Versand mit Xerox WC 7525 und Exchange 2010

gelöst Frage von steftsDrucker und Scanner3 Kommentare

Hallo, wir würden gerne mit o.g. Gerät Scans direkt per Email via SMTP versenden. Dies funktioniert zwar mit Adressen ...

Exchange Server

SBS2003: Änderung am Virtuellen SMTP und am SMTP Connector - Domänen Nutzer kann nicht mehr an Synology NAS anmelden?

Frage von RembertExchange Server2 Kommentare

Hallo zusammen, eines vorweg: ich bin kein ausgebildeter Administrator. Habe mir den Server einmal aufsetzen lassen und mich dann ...

Exchange Server

SMTP konfigurieren

gelöst Frage von almeraExchange Server3 Kommentare

Hi Folks, ich versuche gerade meinen ersten Exchange Server, hier in Version 2010, aufzusetzen. Und, wie zu erwarten, ich ...

E-Mail

Spam Email von unsere Info Email auf unsere Info Email ?

Frage von MS6800E-Mail5 Kommentare

Tag Zusammen, habe gestern eine E-Mail mit Anhang (Zip) von unsere Info Email Adresse an unsere E-mai Adresse bekommen. ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 16 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 1 TagExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 3 TagenWindows Mobile1 Kommentar

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...

LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless12 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Windows Server
"Konfiguration des Remotedesktop-Sitzungshosts" unter Windows 2016
gelöst Frage von emeriksWindows Server12 Kommentare

Hi, unter Windows 2008 R2 gab es noch eine MMC "Konfiguration des Remotedesktop-Sitzungshosts". Da kann man. u.a. die Konfiguration ...